Why we are not updating kexec-tools to latest stable release of 2.0.0 ?

Asked by Ameya Palande on 2008-10-17

There are errors in the documentation of kexec-tools package used in
the ubuntu 8.04.1.

The man page of kexec claims that bzImage type kernel is not supported,
but in fact its supported !

Text from current man page:
" Note: Compressed kernel images such as bzImage are not supported by
kexec. Use the uncompressed vmlinux."

I checked that latest stable version of kexec-tools package is : 2.0.0
which has correct documentation.

Why we are not switching to the latest stable version of kexec-tools ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kexec-tools Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2008-10-17
Last query:
2008-10-17
Last reply:
2008-10-17
Best Bhavani Shankar (bhavi) said : #1

Hello

Please report a bug (as you have done already) and see that if you get a feature freeze exception...

Regards

Ameya Palande (2ameya) said : #2

Thanks Bhavani Shankar, that solved my question.