Konsole window is not enabled. how do enable it. It is checked in the pluggins settings but still knosle is not working.

Asked by Micky on 2007-10-04

Konsole window is not enabled. how do enable it. It is checked in the pluggins settings but still konsole is not working.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdevelop Edit question
Assignee:
No assignee Edit question
Last query:
2007-10-04
Last reply:
2007-10-05
Ivaylo Ivanov (icefox) said : #1

Provide more info about your problem.

Micky (getmukesh505) said : #2

Hi,

There is a console window on the bottom of the editor which I want to use but I am not able to use. The reason being it looks like it is not activated. I am not sure of the reason why it is not enabled. In the settings->configure Plugins ->embedded Konsole is ticked. So I am hoping that the shell window on the bottom should work. I believe Kdevelop provides feature that I can have the konsole(shell) window at bottom of the editor. So can you please let me know what needs to be done to enable the knosole.

Micky

Wrwrwr (wrwrwr) said : #3

If i remember it worked on default some time ago. Maybe you somehow don't have konsole installed at al?. Try running kdevelop from terminal, maybe it prints some errors?

Ivaylo Ivanov (icefox) said : #4

Same problem,this is output when start kdevelop from terminal:

X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode: 149
  Minor opcode: 3
  Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode: 149
  Minor opcode: 3
  Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode: 149
  Minor opcode: 3
  Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode: 149
  Minor opcode: 3
  Resource id: 0x0
Failed to open device
kbuildsycoca running...
QObject::connect: No such slot MakeWidget::slotDocumentOpened(const KURL&)
QObject::connect: (sender name: 'unnamed')
QObject::connect: (receiver name: 'make widget')
QLayout "unnamed" added to IndexView "unnamed", which already has a layout
kio (KMimeType): WARNING: KServiceType::offers : servicetype ThumbCreator not found
kdecore (KAction): WARNING: KAction::initPrivate(): trying to assign a shortcut (Alt+Ctrl+Shift+N) to an unnamed action.

Wrwrwr (wrwrwr) said : #5

I don't know why would that matter, but you can get rid of those x errors probably. Here's a guide:
https://help.ubuntu.com/community/RemoveWacomTabletError.

Can you help with this problem?

Provide an answer of your own, or ask Micky for more information if necessary.

To post a message you must log in.