Missing translation for kdesudo

Asked by Benno Fünfstück on 2012-11-02

In a fresh install of Ubuntu 12.10 (German language), the kdesudo program is not translated. When running "kdesudo kate" the message box that appears says

Kate needs administrative privileges. Please enter your password

instead of the correct german translation. Also, when running just kdesudo without arguments, the message box with the error that I get is also in English.

When I manually download kdesudo.mo from Launchpad translations and copy it to /usr/share/locale/de/LC_MESSAGES/kdesudo.mo
I get the german translations.

Am I missing some package or is this a bug? This also appears when chosing Settings -> Configure Software Sources (Einstellungen -> Softwarequellen einrichten in german) in Muon.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdesudo Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2012-11-02
Last query:
2012-11-02
Last reply:
2012-11-02

There is no 10.12 version. There is 10.04, 10.10 and 12.04 and 12.10

Which is it please?

N1ck 7h0m4d4k15 (nicktux) said : #2

I assume you are talking about 12.10 (the newest version) and if the package kdesudo.mo contains the correct translation then either you have to wait some time for an update
or
update your system right now with
~$ sudo apt-get update ; sudo apt-get dist-upgrade

or you have to report a bug.

Thanks

I suggest you report a bug :)

To which package would that bug belong? kde-l10n-de, kdesudo, ...?

Best N1ck 7h0m4d4k15 (nicktux) said : #5

Probably the translate package kde-l10n-de , but developers will can handle this.

Thanks

Thanks NikTh, that solved my question.