How do you make links in KMail open in Firefox?

Asked by OldManRiver on 2009-11-08

When opening links in KMail it opens Sundird instead of my Firefox, how do you point links to Firefox?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Solved by:
Richard de Vries
Solved:
2009-11-08
Last query:
2009-11-08
Last reply:
2009-11-08
OldManRiver (rivermanoregon) said : #1

If it wasn't for the security of KMail I would remove it from my system!

KMail uses the system-wide setting. Go to System Preferences -> Default Applications and set Web Browser to Firefox.

OldManRiver (rivermanoregon) said : #3

Thank you for your help, I had forgotten to mention that due to the fact that all the way back to Ubuntu 8.04 I have NEVER been able to make KMail send mail I use Thunderbird as default(now running UBUNTU 9.10) I read E-Mail in KMail, but must use Thunderbird to send so using your answer and changing Mail Reader to KMail this problem is solved!