multiple email address in Kaddressbook record

Asked by JEBB on 2009-05-01

I have imported address book record files from my Address Book on my Mac. Some of these records have multiple email addresses like home and work. When I start up Kaddressbook it keeps asking me about the multiple addresses and I have to click ok or close the window multiple times. Is there a way of avoiding that short of changing all the records on my Mac? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Solved by:
JEBB
Solved:
2009-07-12
Last query:
2009-07-12
Last reply:
2009-05-23
Holger Krause (holger-krause) said : #1

This is probably due to bug LP# 357635. Depending on the release you are using (e.g. Jaunty) you may install a backported version, or wait for the bug to be fixed in Jaunty itself.

JEBB (jburcsu) said : #2

Is bug LP# 357635 an Ubuntu bug or a KAddressBook bug?

By "backported version" do you mean an earlier version of KAddressBook or Ubuntu? If you mean KAddressBook, where might I find that along with instructions for replacing the version I have?

Thanks.

Holger Krause (holger-krause) said : #3

I would say it is a KDE PIM bug as it is filed against the kdepim source package.

With "backported" I mean, that the changes done in the current developmental version to fix this bug, have been transfered to a the older code base of the version used in jaunty.

Instructions to replace your KAddressBook version are given at https://bugs.launchpad.net/ubuntu/+source/kdepim/+bug/357635/comments/14

JEBB (jburcsu) said : #4

I went to the site in Holger Krause's reply and that message told me to add: "deb http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu jaunty main" to the Software Sources. I went to Software Sources and in the Third-Party Software tab there was a way of adding that info. My Ubuntu 9.04 UNR didn't like that and kept giving me error messages.

Somewhere else I asked if updated versions would load on my computer with Update Manager if it gets to the repository. The reply I got was 'not likely'.

JEBB (jburcsu) said : #5

I tried again adding that line to my Third Party Sources and it stayed and worked. When I restarted Ubuntu and KAddress the error problem was no longer there.

Thanks for the help.