Kmail in Ubuntu v9.04B

Asked by Ampers on 2009-04-13

No reply necessary but if there are any developers of 9.04 here they might like to know this.

I got the following error message when KMail crashed in Ubuntu 9.04B

-----

The problem cannot be reported:

You have some obsolete package versions installed. Please upgrade the following packages and check if the problem still occurs:

libqt4-designer, libqtcore4, findutils, libqt4-dbus, libxml2-utils, libgtk2.0-common, libxt6, libglib2.0-0, libqt4-script, libqt4-opengl, libqt4-qt3support, libgstreamer-plugins-base0.10-0, python2.6, libcups2, libpango1.0-common, gstreamer0.10-plugins-base, tzdata, libqt4-network, libkrb53, python2.6-minimal, libqt4-xml, libqt4-svg, kdelibs5, libqtgui4, kdelibs5-data, libxml2, phonon, kdelibs-bin, libc6, libgtk2.0-0, libqt4-sql, libpulse0, libpango1.0-0

-----

I installed KMail from Applications-Add/Remove programs

I can live with this as it doesn't happen often and after all, I am using a beta.

Ampers.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Solved by:
Ampers
Solved:
2009-04-13
Last query:
2009-04-13
Last reply:
2009-04-13

Use:
sudo apt-get autoremove
That should get rid of the obsolete packages

Ampers (ampers) said : #2

Thanks, ran that and got

Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 261 not upgraded.

But thanks anyway.

The question is why isnt it upgraded? 261 not upgraded.
sudo apt-get dist-upgrade