Just Installed Kontact. POP3 error

Asked by JGF621 on 2007-03-03

Checking for mail gets me "Could Not Start Process POP3"
Configuration seems correct.

I have Edgy running on AMD 64 (4200) .

Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Last query:
2007-03-06
Last reply:
2007-03-06
Leandro Gómez (leogg) said : #1

Hello JGF621!

What's the configuration of your POP3 server?

JGF621 (jgf) said : #2

Leo:

It's pop3, no special security, port 110.

LeoGomez wrote:
> Your support request #4002 on kdepim in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
> Status: Open => Needs information
>
> LeoGomez requested for more information:
> Hello JGF621!
>
> What's the configuration of your POP3 server?
>
> _______________________________________________________________________
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
>

Leandro Gómez (leogg) said : #3

Check the name of your incoming mail server :
i.e. pop.your-server.com

JGF621 (jgf) said : #4

It is "pop3.infofind.com" which works for other apps.

LeoGomez wrote:
> Your support request #4002 on kdepim in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
> Status: Open => Answered
>
> LeoGomez proposed the following answer:
> Check the name of your incoming mail server :
> i.e. pop.your-server.com
>
> _______________________________________________________________________
> If this answers your request, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002/+confirm?answer_id=2
>
> If you still need support, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
>

Leandro Gómez (leogg) said : #5

Hi again!

This problem can be a result of upgrading kdepim. KDE occasionally have issues when some of the packages are upgraded.

Try to revert the upgrade or install the correct versions of the packages kmail depends on.

JGF621 (jgf) said : #6

Leo:

Thanks. I'm kind of new to this. What does kmail depend on and how
will I know if it's the right version?

Thanks,

joe
LeoGomez wrote:
> Your support request #4002 on kdepim in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
> Status: Open => Answered
>
> LeoGomez proposed the following answer:
> Hi again!
>
> This problem can be a result of upgrading kdepim. KDE occasionally have
> issues when some of the packages are upgraded.
>
> Try to revert the upgrade or install the correct versions of the
> packages kmail depends on.
>
> _______________________________________________________________________
> If this answers your request, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002/+confirm?answer_id=4
>
> If you still need support, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
>

Leandro Gómez (leogg) said : #7

To see the dependencies of a package:

dpkg-deb -I packagename

To see if a package is installed:

dpkg -l packagename

JGF621 (jgf) said : #8

Leo:

Thanks. Here's what I get for
dpkg -l kontact

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err:
uppercase=bad)
||/ Name Version Description
+++-==============-==============-============================================
ii kontact 3.5.5-0ubuntu1 KDE pim application

And here's what I get for
dpkg-deb -I kontact

dpkg-deb: failed to read archive `kontact': No such file or directory

Does this indicate anything? It's Greek to me.

Joe

LeoGomez wrote:
> Your support request #4002 on kdepim in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
> Status: Open => Answered
>
> LeoGomez proposed the following answer:
> To see the dependencies of a package:
>
> dpkg-deb -I packagename
>
> To see if a package is installed:
>
> dpkg -l packagename
>
> _______________________________________________________________________
> If this answers your request, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002/+confirm?answer_id=6
>
> If you still need support, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002
>
>

Leandro Gómez (leogg) said : #9

'ii' indicates that kontact is installed...
maybe this thread could help:

http://www.linuxquestions.org/questions/showthread.php?threadid=318023

alternatively try another e-mail app and see the results...

JGF621 (jgf) said : #10

I gave up. I'm using Thunderbird now.

Regards,

Joe

<email address hidden>
-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
LeoGomez
Sent: Monday, March 05, 2007 5:29 PM
To: <email address hidden>
Subject: Re: [Support #4002]: Just Installed Kontact. POP3 error

Your support request #4002 on kdepim in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002

    Status: Open => Answered

LeoGomez proposed the following answer:
'ii' indicates that kontact is installed...
maybe this thread could help:

http://www.linuxquestions.org/questions/showthread.php?threadid=318023

alternatively try another e-mail app and see the results...

_______________________________________________________________________
If this answers your request, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002/+confir
m?answer_id=8

If you still need support, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/kdepim/+ticket/4002

Leandro Gómez (leogg) said : #11

Sorry to hear that. Good luck with Thunderbird!

Can you help with this problem?

Provide an answer of your own, or ask JGF621 for more information if necessary.

To post a message you must log in.