sound is disabled in kmail

Asked by jickson on 2008-05-24

When I configured sound , at first it was coming when a mail comes. B ut now nothing is playing. I tried by changing the sonds. But no use.Can anyone help me please

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Last query:
2008-05-26
Last reply:
2008-05-27

can anyone help?

Bhavani Shankar (bhavi) said : #2

Hello

In the configuration there's a button to test the sound. Do you hear the sound if you click on this button?

with which app does kmail try to play that sound ?

The KDE-wide notification system uses arts AFAIK. Do you hear the KDE startup sound?

Regards

Bhavani Shankar.

Thank you, Bhavani.. for your update..I tried the same button you told me but its not producing any sound at all. The media playesr is working fine and i could find sound in all of
them.. only in this kmail the sound is not coming.. hope you will update me soon..

Bhavani Shankar (bhavi) said : #4

Hmm Is artsd running?

Yes, artsd is running....Do I have to check anything else...Bhavani.. please reply soon....

Bhavani Shankar (bhavi) said : #6

OK.. Try to install artsd output plugins for xmms and xine, artsplay or soundwrapper for other apps, artsdsp -m for games and then try again..

Regards

Bhavani Shankar.

Thank you Bhavani.. for the update. But still I need your assistance. Will you please provide me the exact commands to install the above mentioned ones. I will be happy with your assistance. I am using an ubuntu system. Or you can send me to my id <email address hidden>. Thank you in advance...

Bhavani Shankar (bhavi) said : #8

OK all are enabled by default in ubuntu

Execute kmail as

soundwrapper kmail

and try

Bhavani Shankar.

Can you help with this problem?

Provide an answer of your own, or ask jickson for more information if necessary.

To post a message you must log in.