Kleopatra Kubuntu 14.04 pgpsm backend problem pgpme library

Asked by spirosla on 2014-01-14

Package: kleopatra
Version: 2.2.0
Kubuntu: 14.004
Severity: normal

while starting kleopatra, a selftest is performed.
the selftest results
1) "GpgSM (S/MIME Backend) installation", result not supported

The "Proposed Corrective Action" is:
Replace the gpgme library with a version compiled with gpgsm support

2) "GpgConf(Configuration) installation" with result: not supported

The "Proposed Corrective Action" is:
Replace the gpgme library with a version compiled with gpgconf support

Before upgrade from Kubuntu 13.10 to 14.04 kleopatra runs normal

The results of the self-test mentioning a problem?
What can I do to fix the problem?
SL

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Last query:
2014-01-14
Last reply:
2014-01-14

I suggest you report a bug. Trusty is not ready and not stable and not yet ready for production systems where the OS needs to work as expected.

Samir Nassar (snassar) said : #2

There is a bug filed (linked from here now). I just tested on a fresh install and all emails encrypted with PGP/MIME are not decryptable.

Can you help with this problem?

Provide an answer of your own, or ask spirosla for more information if necessary.

To post a message you must log in.