Kmail wont send email. I receives fine. The server info is correct. smtp.Evolution works fine but, Kmail wont send mail

Asked by JJ Coetzee on 2010-09-03

I have configuered Kmail correctly, Pop3 incoming and smtp outgoing, these configurations work fine on evolution and outlook, but kmail wont send messages. It receives fine but keeps giving me an error message when trying to send.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-03
Last reply:
2010-09-04

What is the message!?

JJ Coetzee (stonewrap) said : #2

It says "transport mweb is invalid" . I am with mweb.co.za. the incoming pop3 works fine. I have tried everything with the outgoing. smtp.mweb.co.za, mweb.co.za, <email address hidden>. I cant figure it ou, it has me trumped.

looks like its:
smtp.mweb.net

unless you are using ADSL then it's:
smtp.mweb.co.za

According to:
http://www.mweb.co.za/helpcentre/Email/EmailServerDetails.aspx

If you can use webmail, you can contact them here to ask for the SSL / username format they expect:
http://www.mweb.co.za/helpcentre/ContactUs/tabid/390/Default.aspx

JJ Coetzee (stonewrap) said : #4

i am on adsl

JJ Coetzee (stonewrap) said : #5

i am not with webmail, i am with mweb, the same settings work fine on outlook and evolution, but it wont work to send on Kmail. I like the look of Kmail, it is exactly what I need but, for some reason I cannot get it to send mail.

I recommend you contact them as you are paying for their service. All you need is the SMTP settings, in particular

SSL method and authentication method. Here are the options (you can give them then now)
http://support.real-time.com/linux/email/client/images_kmail/07_popmail-extras.gif

username format
Server (just to verify) and port number

You can then apply these to your client

JJ Coetzee (stonewrap) said : #7

will try, thanks a lot.

Can you help with this problem?

Provide an answer of your own, or ask JJ Coetzee for more information if necessary.

To post a message you must log in.