kmail new message is not blank

Asked by nagaraj on 2010-03-03

kamil composer when started the 'new message' is not blank, instead there are a number of characters in the text area.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdepim Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-03-03
Last query:
2010-03-03
Last reply:
2010-03-03
nagaraj (hamlet32) said : #1

how do i remove all that undecipherable text that is seen as soon as 'new message' is opened? right now i'm simply highlighting all text and deleting before writing anything!!

Have you set a signature? I suggest you check the signature settings to make sure they are blank

nagaraj (hamlet32) said : #3

thanks. this solved the problem. the signature keys were enabled. i just disabled and it was set right.
thanks again