Kdenlive version

Asked by William Pabon on 2013-01-02

My 10.04 LTS pc has Kdenlive version 0.9.2 installed from the repositories. I have a laptop with 12.04 OS and the Kdenliver version installed is 0.8.2.1. The machine with the latest version (0.9.2) seems to work more stable and supports more codecs than the other. The question is: Is is possible to install the latest version on a 12.04 machine? If so, how? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdenlive Edit question
Assignee:
No assignee Edit question
Solved by:
Nick Thomadakis
Solved:
2013-01-03
Last query:
2013-01-03
Last reply:
2013-01-03

Yes , you can install kdenlive latest version from this PPA : https://launchpad.net/~sunab/+archive/kdenlive-release

Just open a terminal and apply the commands below , one at time

sudo add-apt-repository ppa:sunab/kdenlive-release
sudo apt-get update
sudo apt-get dist-upgrade

The last command can change. Above is IF you have kdenlive older version already installed. If you don't have kdenlive at all then you should run

sudo apt-get install kdenlive

Thank you.

https://launchpad.net/ubuntu/+ppas?name_filter=kdenlive

Try one of those PPAs. Check it supports your release first

William Pabon (williepabon) said : #3

Nick:
Thanks for the info. When I was adding the ppa to my machine I got the following message that prompted me to stop the command until I had an explanation. The message said:
" NOTE : 2012/05/30 : OpenCV support for frei0r-plugins is disabled for Precise builds due to unresolved problem causing crashes in melt.
 More info: https://launchpad.net/~sunab/+archive/kdenlive-release"

Does this mean that there is a problem? What are the frei0r-plugins? Can the program be used even with this issue? Please, advice.

This is just a message for the 12.04 LTS version of Ubuntu . It is a warning for frei0r-plugins , the same warning exists at the PPA's page here in Launchpad => https://launchpad.net/~sunab/+archive/kdenlive-release

You can upgrade the version of kdenlive and see if this unresolvable error affects you or not.

Thanks

William Pabon (williepabon) said : #5

Nick:

Thanks. I installed it and will be doing some tests. No crash when I opened it. Will keep you posted.

William Pabon (williepabon) said : #6

Thanks NikTh, that solved my question.