MLT SDL module not found on Kdenlive

Asked by William Pabon on 2012-03-11

This error appears only when I install Kdenlive on 11.10 (Oneiric). No problems with Ubuntu 10.04 or 10.10. Is the repository missing that module? If so, how do I correct it? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdenlive Edit question
Assignee:
No assignee Edit question
Solved by:
William Pabon
Solved:
2012-03-11
Last query:
2012-03-11
Last reply:
2012-03-11

I suggest you report a bug

William Pabon (williepabon) said : #2

Found the solution for this one. Publishing it here in case somebody else has the same problem:

Threaded Mode | Linear Mode
MLT's SDL module not found in kdenlive ubuntu 11.10

02-24-2012, 09:58 PM (This post was last modified: 02-24-2012 10:00 PM by pam pam.)
Post: #1

pam pam
Junior Member

Posts: 19
Joined: Jul 2011
Reputation: 0 {socialsites}

MLT's SDL module not found in kdenlive ubuntu 11.10
I just install video editor KDENLIVE for ubuntu 11.10 oneiric and when has finished and begin to start it b i got the message like this "MLT'S SDL module not found" and cannot be start.
i try to search engine and i found this solved:
Open terminal type this command :
sudo add-apt-repository ppa:sunab/kdenlive-svn
sudo apt-get update
sudo get upgrade

go to your update manager install all updates. if it got the error message go to terminal again and type this command :

sudo apt-get install libxcb-xv0 libxine1 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-x xine-ui

after all finish go to your update manager again to see if there any updates and if there any to updates install it untill your system is up-todate