stable versions

Asked by tstex on 2010-03-17

Hi, I've tried to use kdenlive for an editing project but have had frequent problems with crashing. I then get unexpected eof errors on my projects when I try and reopen saved projects. Combined this has kind of made this version of the software unusable. (Kdenlive Version 0.7.5 Using KDE 4.3.2 (KDE 4.3.2))

I really like the usability of the software however - so I'm keen to find out if there is a more stable version I can use?

Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdenlive Edit question
Assignee:
No assignee Edit question
Last query:
2010-03-17
Last reply:
2010-03-17

Log a bug for your issue

http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages

The recommended version is 7.7 which you do not have.

if you run:

sudo add-apt-repository ppa:sunab/ppa; sudo apt-get update; sudo apt-get upgrade

You will get 7.7 which should have a tonne of bugfixes.

Can you help with this problem?

Provide an answer of your own, or ask tstex for more information if necessary.

To post a message you must log in.