apostrophe will not work in kde ubuntu

Asked by kmiles on 2009-09-24

All of the keys worked on my keyboard until I got upgraded to jaunty, now when I try to use the apostrophe key it does nothing when you try to use it right after a letter, such as when trying to type a contraction. To type can´t, I have to hit the apostrophe key, then the letter t, and then backup and add the can. It is very annoying. The odd thing, is that the quote part of the key, works no matter when or how I use it. Either I, or my keyboard are losing it, please help!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdenetwork Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-24
Last reply:
2009-09-27
Matthew Lange (matthewlange) said : #1

Hi, Thanks for your question.

It sounds like your keyboard is set up as "US International". Try setting it to just plain "US" in System Settings > Regional and Language > Keyboard Settings.

Background: There is a certain keyboard layout that allows you to type 'e foré and `e for è.

Personally, I use the "AltGr Dead Keys" version, it waits for me to press the Right Alt (AltGr on international keyboards), then I can press 'e for é and `e for è, etc. It's nice to have it this way (Pressing the Right Alt) instead of having it always doing it automatically.

Hope that helps!

Can you help with this problem?

Provide an answer of your own, or ask kmiles for more information if necessary.

To post a message you must log in.