connect to yahoo

Asked by 6string55 on 2009-07-23

I can not connect to yahoo I did everything if I use pidgin it works if I use kopete it will never connect??? How do I fix this problem

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdenetwork Edit question
Assignee:
No assignee Edit question
Solved by:
Rob Frerejean
Solved:
2009-07-24
Last query:
2009-07-24
Last reply:
2009-07-24
Rob Frerejean (hffrerejean) said : #1

I have the same problem. Nothing seems to work. I used Pidgin, Kopete, but no success.

6string55 (k-fuller-55) said : #2

I can not connect to yahoo I did everything if I use pidgin it works if I use kopete it will never connect??? How do I fix this problem

Rob Frerejean (hffrerejean) said : #3

How does it work in your Pidgin? What URL are you using in your settings? I can´t get it to work at all.

6string55 (k-fuller-55) said : #4

It works great in my pidgin!!

I just cant get kopete to work I need Linux help Dam windows xp sucks or I would go back !

unixchaos (jza873) said : #5

you know i had this same pro0blem with irc using konversation but would work find under everything else. what i found out is for some reason my router was blocking the traffic. i know it makes no sense but when i did teh direct connect to the modem konversation worked when the router was connected it didnt work but rissi and bitchx worked just fine. maybe that may help i seem to have that prob with kde apps. routers hate qt based apps but have no prob with gtk haha

6string55 (k-fuller-55) said : #6

Thank you for that info.

On Thu, Jul 23, 2009 at 6:24 PM, unixchaos <
<email address hidden>> wrote:

> Your question #77809 on kdenetwork in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdenetwork/+question/77809
>
> Status: Open => Answered
>
> unixchaos proposed the following answer:
> you know i had this same pro0blem with irc using konversation but would
> work find under everything else. what i found out is for some reason my
> router was blocking the traffic. i know it makes no sense but when i
> did teh direct connect to the modem konversation worked when the router
> was connected it didnt work but rissi and bitchx worked just fine.
> maybe that may help i seem to have that prob with kde apps. routers
> hate qt based apps but have no prob with gtk haha
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/kdenetwork/+question/77809/+confirm?answer_id=4
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/kdenetwork/+question/77809
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--

Kim

Best Rob Frerejean (hffrerejean) said : #7

I did get Yahoo to work in Pidgin AND Kopete.

Just change the address to where Kopete finds the server.

Open connection settings for Yahoo and click on Account pref TAB.

Change the server to cn.scs.msg.yahoo.com port 5050.

Shut sown Kopete and start it again.

NOTE: Don´t put @yahoo.com in your user name. Won´t work.

Rob

6string55 (k-fuller-55) said : #8

Thank you rob and every body else that helped problem solved take care!

Kim