Kopete - no audio:-(. The rest of Ubuntu works fine.

Asked by kor on 2007-08-30

I use Ubuntu and hear sound of every software I use.

Only kopete is still complete silent.... No sound. What can be the problem??? How can I make kopete to make it's notification sounds???

Please help me....

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdenetwork Edit question
Assignee:
No assignee Edit question
Last query:
2007-08-30
Last reply:
2008-07-30
- (a--deactivatedaccount) said : #1

You need to go to Settings > Configure Notifications

Under Quick Controls

select Turn on All Sounds ;)

Attanasio (tony3286) said : #2

I'm using Gutsy and wanted a Video option that Pidgin doesn't have, so I installed Kopete through Synaptic Manager
Love Kopete but can't get Sounds to work - went to settings>config> all sounds but when I test it there - Nothing -
any further suggestions?

I'm using ubuntu 8.04 64bit on an HP Pavillion dv9000 laptop. I also have no sound in Kopete, even after turning on all sounds from the configure notifications menu. Sound works for all other applications. Is there any output from my machine that would be helpful?

Can you help with this problem?

Provide an answer of your own, or ask kor for more information if necessary.

To post a message you must log in.