I lost my sound, recently upgraded to Feisty Fawn Kabuntu

Asked by Kabookie on 2007-06-03

I'm new to GNU/Linux. I recently installed Kabuntu and I'm still getting used to it. I've got an SBLive! 5.1 card and I'd finnaly gotten the sound to work and flash to work by downloading firefox. Then I upgraded to Feisty Fawn and now I can't seem to get my sound to work again. I tried the same thing as I did last time (turning on all of the mixer settings). When I go to the test sound button, nothing happens. I know that at one point my sound did work in this new version, but I don't know what happend. Any help would be greatly appreciated. Thanks

-Dante

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdemultimedia Edit question
Assignee:
No assignee Edit question
Solved by:
Kabookie
Solved:
2007-06-05
Last query:
2007-06-05
Last reply:
2007-06-05
Cesare Tirabassi (norsetto) said : #1

Can yo run the first script on this page and let us know the url of the page created?

http://www.linux-sound.info/alsa/index.php?task=scripts

Thanks.

Kabookie (dante-nava) said : #2

http://pastebin.ca/539984

There you go, I hope this helps. Thanks!

-Dante

On 6/3/07, Cesare Tirabassi <email address hidden> wrote:
>
> Your question #7636 on kdemultimedia in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kdemultimedia/+question/7636
>
> Status: Open => Needs information
>
> Cesare Tirabassi requested for more information:
> Can yo run the first script on this page and let us know the url of the
> page created?
>
> http://www.linux-sound.info/alsa/index.php?task=scripts
>
> Thanks.
>
> _______________________________________________________________________
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/kdemultimedia/+question/7636
>

Cesare Tirabassi (norsetto) said : #3

I see that you have two soundcards installed (SB and on-board).
Did you make sure that in Menu->System->Preferences->Sound the right devices is selected for playback and mixer?

Kabookie (dante-nava) said : #4

Is that the same as Menu -> System Settings -> (Computer Administration) - Sound System?

Best Kabookie (dante-nava) said : #5

I just realized that the speakers were plugged into the on-board sound card not my SB, thanks.