kmix volume slider

Asked by nick828 on 2008-03-28

Hey everyone.

Sorry - I'm a linux newbie. Been happily running Kmix for a while now, when suddenly the volume slider on my desktop taskbar no longer works. The icon above the slider has changed to a microphone symbol (the same symbol in the mixer part of Kmix), and the slider no longer varies the volume. I have played around with the options in the mixer, but nothing seems to bring back the volume slider in the taskbar, and I'm getting frustrated with having to vary the volume in the mixer everytime.

Any help would be gratefully received - I;m sure it must be something incredibly simple but am slowly being driven mad trying to work out what it is!!!!

Cheers,

Nick

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdemultimedia Edit question
Assignee:
No assignee Edit question
Solved by:
nick828
Solved:
2008-03-28
Last query:
2008-03-28
Last reply:
2008-03-28
Urbán Dániel (urban.dani) said : #1

Try to right click on the icon of Kmix in the system tray, then select the "Select Master Channel..." option from the menu. Here you can set, that which channel's volume can be adjusted with the slider. (I think that currently it is set to the microphone channel.)

I hope, that this will help!
Cheers,
Urbán Dániel

nick828 (nick828) said : #2

Dude, you are a genius: problem solved I just switched to my Nvidia option and selected PCM.

Thanks very much indeed for your help,

Nick

Urbán Dániel (urban.dani) said : #3

I'm glad, that it helped :-)