how to install ksokoban_3.5.10-1_i386.deb for ubuntu 11.10

Asked by roland marple on 2011-12-15

I have been using ubuntu since 7.10 and ksokoban has been instalable.

 I didn't use the 11.04 edition but have always been able to install ksokoban.

 It is my favorite game to pass time when taking a break from my usual computing..

Now that I am using 11.10, I can't install this game.

Any assisstance would be appreciated

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdegames Edit question
Assignee:
No assignee Edit question
Solved by:
roland marple
Solved:
2011-12-18
Last query:
2011-12-18
Last reply:
2011-12-15
mycae (mycae) said : #1

Unfortunately KDE no longer supports QT3 and KDE3. Furthermore ksokoban uses KDE3/QT3 libs, and did not update their program to QT4/KDE4. Thus it is no longer supported. Force installing the deb will also not work, as you need the full KDE3 framework, which clashes with KDE4.

It is theoretically possible to install the third party "Trinity" KDE3 fork (code maintained by non-KDE developers who want to support KDE), which would include this -- but this is quite advanced and may disrupt your install.

http://www.trinitydesktop.org/

roland marple (rolandmarple) said : #2

Thanks Marco, now that I know I will simply switch my OS back to Ubuntu 10.10

________________________________
 From: marcobra (Marco Braida) <email address hidden>
To: <email address hidden>
Sent: Thursday, December 15, 2011 3:05:58 PM
Subject: Re: [Question #181947]: how to install ksokoban_3.5.10-1_i386.deb for ubuntu 11.10

Your question #181947 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/181947

Summary changed to:
how to install ksokoban_3.5.10-1_i386.deb for ubuntu 11.10

Description changed to:
I have been using ubuntu since 7.10 and ksokoban has been instalable.

I didn't use the 11.04 edition but have always been able to install
ksokoban.

It is my favorite game to pass time when taking a break from my usual
computing..

Now that I am using 11.10, I can't install this game.

Any assisstance would be appreciated

--
You received this question notification because you asked the question.

i think is better give thanks to mycae not to me ;-)...

Please close this question marking it as solved

roland marple (rolandmarple) said : #4

I think you are a very honest modest person as you deserve to be thanked, I also apologize to mycae as well and thank him also