How do I turn off sleep mode?

Asked by Penny Arcos

I am trying to send out bulk email. But, when the computer is left idle, the screen saver only stays active for 15 minutes. Then, the monitor turns off and the mailer stops. Then, I have to edit my spreadsheet to take out the addresses that were mailed, and start he mailer all over again. How do I keep the computer from going into sleep mode so that the mailer can continue?

Question information

English Edit question
Ubuntu kdebase Edit question
No assignee Edit question
Last query:
Last reply:

This question was reopened

Revision history for this message
Soul-Sing (soulzing) said :

There's a tool called power management somewhere in the menus.
Find it and find the part where you can select what it does when you close the lid.
Set it to either turn off screen or nothing.

Revision history for this message
Saji Nediyanchath (saji89) said :

You can find the Power management tool in System>Preferences>Power Management
In that tool, please make the changes you require(the time after which sleep should occur) regarding the sleep option. By selecting the dropdown menu options against the entry-'Put computer to sleep when inactive for:'
Please make the changes for both the options, i.e, when on battery power, and when on AC power(if you are using a laptop).
I hope this solves your problem.

Revision history for this message
Penny Arcos (arcospenny) said :

I didn't find that path, but somehow I stumbled on energy saver and set the time. So, we'll see if it works. Thanks.

Revision history for this message
Penny Arcos (arcospenny) said :

I cannot seem to replicate the actions I took to set the hibernation time.I want to know exactly how to do it on purpose so I can change it when I need to change it. I go to systems. But I don't see anything about preferences or power management. Somehow in system settings I found energy star but only a time to shut off the monitor. Where is power management located? System, system settings, network settings?

Revision history for this message
Soul-Sing (soulzing) said :

I have no idea how to get this to work in KDE

Can you help with this problem?

Provide an answer of your own, or ask Penny Arcos for more information if necessary.

To post a message you must log in.