loading module 'usb-storage' for 'USB storage' failed during kubuntu installation

Asked by ashley194

Hi all, I'm really new to Linux, but work in IT support for a large business software company, a Windows only shop. Last week a colleague suggested I try Ubuntu 6.10, as I have a x64 AMD machine I installed the 64bit version. There wasn't much support for 64bit, so my erstwhile colleague said to simply install 32bit on top of 64bit & all will be well. My XP Pro installtion (Drive 0) won't boot, nor will my Ubuntu (Drive 1). I've tried wiping both drives & starting from scratch, but think my MBR is screwed. Anyway, the only thing stopping me from enjoying/installing Ubuntu is the message: loading module 'usb-storage' for 'USB storage': Then the install simply hangs, any guidance would really be appreciated!

AMD x64 3500, drive 0 = 80GB, drive 1 = 80GB, 1GB DDR RAM, 256 MB ATI Radeon 550.


Question information

English Edit question
Ubuntu kdebase Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Frode M. Døving (frode) said :

I suggest unplugging all unneccesary USB devices during install.
That could help.

- Frode

Revision history for this message
Best ashley194 (rhawkins) said :

Thanks for the reply, I took my machine to where I work (yes the full tower!) to see whether a friend could sort this mess out. Seems all he did was swap master & slave over & was then able to install XP. Now I'm pretty scared of loading anything Linux on my home machine. So no more Linux for me!

Revision history for this message
williamts99 (williamts99) said :

Well glad you got it all sorted out and good luck.

Best Regards,