My desktop suddenly changed to Korean. How do I get it back to English?

Asked by DaveRunkle on 2009-11-13

I loaded korean translation libraries becaus eI want to learn Korean. The next time I started Linux, everything is in Korean. How do I get it back to English?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdebase-workspace Edit question
Assignee:
No assignee Edit question
Solved by:
DaveRunkle
Solved:
Last query:
Last reply:
Aurevoir (aurevoir) said : #1

First option:
restart you pc and at the login screen you can change the language from the drop down menu box from korean to english

Vu Do Quynh (vu-do-quynh) said : #2

From the login screen, you should be able to choose your language (among them English). Usually options are on the lower left corner of the screen, as an icon which will show a menu when you click on it. Even if it is in Korean here should be some self-explanative icons.

It depends also on your Ubuntu version. On hardy it is the upper-most selection of that menu.

DaveRunkle (dwrunkle1) said : #3

I wound up changing my System Default Language on the Settings app by guessing and using the icons as help. I then rebooted just to make sure. I am using Karmic.