kdebase-workspace 1.80 built but not available

Asked by caribo on 2008-12-04

Hi, I notice that KDE4 beta1 binaries have appeared in the jaunty repositories with the exception of the kdebase-workspace packages. This causes the desktop not to load if you upgrade to the 1.80 versions of the other packages. Launchpad indicates that the i386 build was completed on the 2nd December, but the binaries are not in the repos... (its now 4th December).. Is this a problem? or are they awaiting some form of approval / promotion??

Regards

Paul

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdebase-workspace Edit question
Assignee:
No assignee Edit question
Solved by:
caribo
Solved:
Last query:
Last reply:
caribo (paul-caribo) said : #1

This problem appears to have been resolved this evening (19:05 4th Dec)

Regards

Paul

the new version right now dont have this problem