Unable to switch back to gnome desktop

Asked by Steve Francis on 2011-04-21

I have Ubuntu 10.10, and I recently installed the KDE desktop environment. While it is nice, I can't get my vpnc to work via it, like ti does with the gnome desktop, so I was going to switch back to gnome, but there is no option on the kde login screen, and I changing the /etc/X11/default-display-manager to /usr/sbin/gdm did nothing. I still get kde. How can I get back to the gnome desktop?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kdebase-workspace Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

log off, click your username then look at the BOTTOM of the screen. You can chage your session there, then log in and you will use Gnome. There is no need to modify ANY files at all. You can install as many DEs as you like and choose between them in this way at log in.

Jon Ivan (ivandesigns2015) said : #2

I tried this and it doesn't give the option to choose DE's on my screen. Is the any way to permanently set the DE in terminal?

Can you help with this problem?

Provide an answer of your own, or ask Steve Francis for more information if necessary.

To post a message you must log in.