Certain keyboard shortcuts disappear between 4.9.1 and 4.9.2

Asked by Peder Chr. Nørgaard on 2012-10-10

I am running Quantal Beta 2 with full "apt-get dist-upgrade". Doing that I noticed a change in KDE behaviour between the original Beta 2 release (4:4.9.1-0ubuntu1) and the current version (4:4.9.2-0ubuntu2).

The change is related to "mouse-less" use (I am a bit of a keyboard shortcut fanatic). For instance, when I wish to logout, I have always been able to do it with Alt-F1, left, left, left, left, down, enter. In the 4.9.2 the last 'enter' has no effect, I have to grab the mouse and click on the "Logout" menu entry.

Likewise, when I wish to launch a program, the name of which I know, I am used to do Alt-F1, some initial characters for the name until the program is shown in menu, one or more downs (to get to the program, enter. In 4.9.2, the initial character trick works, but I cannot use the 'down' button.

My question is whether this is a conscious change. If yes, I would ask for help to configure around it, if no, I seriously consider filing a bug report.

Thank you in advance for any help

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kde-workspace Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-10-11
Last query:
2012-10-11
Last reply:
2012-10-10

I suggest you report a bug

Peder Chr. Nørgaard (pcn) said : #2

Thanks actionparsnip, that solved my question.