Ubuntu 12.04 unstable: is this a real bug nepomukservicestub crashed with SIGSEGV in QObject::~QObject()" ?

Asked by Moez Bouhlel

when i have just opened lubuntu session in ubuntu 12.04 beta , a windows of bug report open to send a report of kde-runtime package.i'm not sure if this is a real bug caused from official package;
i have installed lubuntu-desktop , kde-plasma-desktop, kde-plasma-netbook, and plasma-active( from kubuntu-active PPA)
maybe, the bug is caused by imcompatibility of this PPA with the official packages
-->in the last update, plasma-active-data( from official packages) would delete plasam-active( from PPA) to be installed with others updates (so i didin't updated with others)
-->plasma-widgets-declarative couldn't install correctly ,
      "E: /var/cache/apt/archives/plasma-widgets-declarative_0.0+git20111029+r170-1~precise1_amd64.deb: tentative de remplacement de « /usr/share/kde4/apps/plasma/plasmoids/org.kde.social-news-qml/contents/ui/config.ui », qui appartient aussi au paquet declarative-plasmoids 1.0+git2012022501-0ubuntu1~ppa1"
-->kde and active sessions couldn't open (black screen)
i haven't no other idea about wath had caused this problem.
if any body think that should be posted to kde-runtime or to kubuntu-active PPA report page, please do

Question information

English Edit question
Ubuntu kde-runtime Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best Jeet (gour-jitendrasingh) said :

report a bug

Revision history for this message
Moez Bouhlel (lejenome) said :

Thanks Jeet, that solved my question.