language pack ruins plasma

Asked by Wim De Winter on 2016-04-29

Hi, the language pack kde-l10n-nl 4:15.08.2-0ubuntu1 as available for (k)ubuntu 16.04 causes problems in plasma (as mentioned in bugreport #1572494). Can I use, and if so, how do I use kde-l10n-nl 4:15.12.3-0ubuntu1 as available for 16.10?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kde-l10n-nl Edit question
Assignee:
No assignee Edit question
Last query:
2016-04-29
Last reply:
2016-04-29
Wim De Winter (wim-de-winter) said : #1

i manually installed kde-l10n-nl_15.12.3-0ubuntu1_all.deb from here:

https://launchpad.net/ubuntu/yakkety/amd64/kde-l10n-nl/4:15.12.3-0ubuntu1

Seems to solve my problem. Maybe the language pack available in the repositories of 16.04 should be upgraded to this one?

I suggest you report a bug with your fix.

Can you help with this problem?

Provide an answer of your own, or ask Wim De Winter for more information if necessary.

To post a message you must log in.