Please enable kannel v 1.4.5 on Bionic

Asked by wayne on 2018-10-29

Hi

We've found an annoying missing configuration option on 1.4.4. Please update Bionic to the latest stable which is 1.4.5.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu kannel Edit question
Assignee:
No assignee Edit question
Last query:
2018-10-30
Last reply:
2018-10-30
Manfred Hampl (m-hampl) said : #1

I suggest that you create bug report, preferable with a link to an external reference with details about the missing options or the improvements from the current version to 1.4.5

wayne (wayne-flashmedia) said : #2

Thanks! Will do. I didn't know if that was the right way to do it since my
"Insert 1.4.5 into Hardy" bug from 2010 is still there.

On Mon, Oct 29, 2018 at 5:46 PM Manfred Hampl <
<email address hidden>> wrote:

> Your question #675710 on kannel in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kannel/+question/675710
>
> Status: Open => Answered
>
> Manfred Hampl proposed the following answer:
> I suggest that you create bug report, preferable with a link to an
> external reference with details about the missing options or the
> improvements from the current version to 1.4.5
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/kannel/+question/675710/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/kannel/+question/675710
>
> You received this question notification because you asked the question.
>

--
Regards
Wayne Gemmell

Manfred Hampl (m-hampl) said : #3

The better you describe the benefits of the new version, the more likely the update will happen.

Manfred Hampl (m-hampl) said : #4

If you urgently need version 1.4.5. on a bionic system, you could try manually installing the version for cosmic.
As far as I see, the only difference in dependencies is libssl1.1 which exists on bionic, too. (Standard disclaimer: Try this on a test system first!)

wayne (wayne-flashmedia) said : #5

Thanks, we are doing this at the moment while waiting for it to get to the
official repo.

On Tue, Oct 30, 2018 at 10:23 AM Manfred Hampl <
<email address hidden>> wrote:

> Your question #675710 on kannel in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kannel/+question/675710
>
> Manfred Hampl proposed the following answer:
> If you urgently need version 1.4.5. on a bionic system, you could try
> manually installing the version for cosmic.
> As far as I see, the only difference in dependencies is libssl1.1 which
> exists on bionic, too. (Standard disclaimer: Try this on a test system
> first!)
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/kannel/+question/675710/+confirm?answer_id=3
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/kannel/+question/675710
>
> You received this question notification because you asked the question.
>

--
Regards
Wayne Gemmell

Can you help with this problem?

Provide an answer of your own, or ask wayne for more information if necessary.

To post a message you must log in.