kamoso does not install from Ubunty Software in 17.04 Zesty

Asked by corrado venturini on 2017-04-01

Try to install Kamoso from Ubuntu Software in Zesty 17.04. Click on 'install' nothing happens. Log as follows.
Apr 1 11:45:17 corrado-z-beta3 AptDaemon.Worker: INFO: Committing packages: dbus.Array([dbus.String('kamoso')], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s'))
Apr 1 11:45:17 corrado-z-beta3 org.debian.apt[1098]: 11:45:17 AptDaemon.Worker [INFO]: Committing packages: dbus.Array([dbus.String('kamoso')], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s'))
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: 09:45:17:0906 Gs failed to call gs_plugin_app_install on apt: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: kamoso: Depends: libgcc1 (>= 1:4.1.1) but 1:6.3.0-10ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5configcore5 (>= 4.98.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5configgui5 (>= 4.97.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5coreaddons5 (>= 4.100.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5declarative5 (>= 4.96.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5i18n5 (>= 4.97.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5kiocore5 (>= 4.96.0) but 5.31.0-0ubuntu2 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5kiowidgets5 (>= 4.99.0) but 5.31.0-0ubuntu2 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5core5a (>= 5.4.0) but 5.7.1+dfsg-2ubuntu4~1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5gui5-gles (>= 5.2.0) but 5.7.1+dfsg-2ubuntu4~1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5qml5 (>= 5.1.0) but 5.7.1-1ubuntu1~7 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5quick5-gles (>= 5.0.2) but 5.7.1-1ubuntu1~7 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5widgets5 (>= 5.0.2) but 5.7.1+dfsg-2ubuntu4~1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libstdc++6 (>= 5) but 6.3.0-10ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libudev1 (>= 183) but 232-21ubuntu2 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: 09:45:17:0906 Gs not saving error for system/package/ubuntu-zesty-universe/desktop/org.kde.kamoso/*: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: kamoso: Depends: libgcc1 (>= 1:4.1.1) but 1:6.3.0-10ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5configcore5 (>= 4.98.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5configgui5 (>= 4.97.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5coreaddons5 (>= 4.100.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5declarative5 (>= 4.96.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5i18n5 (>= 4.97.0) but 5.31.0-0ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5kiocore5 (>= 4.96.0) but 5.31.0-0ubuntu2 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libkf5kiowidgets5 (>= 4.99.0) but 5.31.0-0ubuntu2 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5core5a (>= 5.4.0) but 5.7.1+dfsg-2ubuntu4~1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5gui5-gles (>= 5.2.0) but 5.7.1+dfsg-2ubuntu4~1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5qml5 (>= 5.1.0) but 5.7.1-1ubuntu1~7 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5quick5-gles (>= 5.0.2) but 5.7.1-1ubuntu1~7 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libqt5widgets5 (>= 5.0.2) but 5.7.1+dfsg-2ubuntu4~1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libstdc++6 (>= 5) but 6.3.0-10ubuntu1 is to be installed
Apr 1 11:45:17 corrado-z-beta3 gnome-software-service.desktop[2665]: Depends: libudev1 (>= 183) but 232-21ubuntu2 is to be installed
Apr 1 11:47:48 corrado-z-beta3 dbus[1098]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service'
Apr 1 11:47:48 corrado-z-beta3 systemd[1]: Starting Hostname Service...
Apr 1 11:47:48 corrado-z-beta3 dbus[1098]: [system] Successfully activated service 'org.freedesktop.hostname1'
Apr 1 11:47:48 corrado-z-beta3 systemd[1]: Started Hostname Service.
Apr 1 11:48:25 corrado-z-beta3 zeitgeist-fts[2910]: Unable to get info on application://nautilus-autostart.desktop

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kamoso Edit question
Assignee:
No assignee Edit question
Solved by:
corrado venturini
Solved:
2017-04-02
Last query:
2017-04-02
Last reply:
2017-04-02

I suggest you report a bug. Zesty is not ready and not stable

Manfred Hampl (m-hampl) said : #2

For diagnostic purposes please provide the output of the commands

uname -a
lsb_release -crid
sudo dpkg --audit
sudo apt-get install kamoso

corrado@corrado-z-beta3:~$ uname -a
Linux corrado-z-beta3 4.10.0-15-generic #17-Ubuntu SMP Fri Mar 24 17:51:38
UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
corrado@corrado-z-beta3:~$ lsb_release -crid
Distributor ID: Ubuntu
Description: Ubuntu Zesty Zapus (development branch)
Release: 17.04
Codename: zesty
corrado@corrado-z-beta3:~$ sudo dpkg --audit
corrado@corrado-z-beta3:~$ sudo apt-get install kamoso
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kamoso : Depends: qml-modules-org-kde-purpose but it is not going to be
installed
E: Unable to correct problems, you have held broken packages.
corrado@corrado-z-beta3:~$

Corrado Venturini

2017-04-01 13:17 GMT+02:00 Manfred Hampl <
<email address hidden>>:

> Your question #604602 on kamoso in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kamoso/+question/604602
>
> Manfred Hampl requested more information:
> For diagnostic purposes please provide the output of the commands
>
> uname -a
> lsb_release -crid
> sudo dpkg --audit
> sudo apt-get install kamoso
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/kamoso/+question/604602
>
> You received this question notification because you asked the question.
>

Manfred Hampl (m-hampl) said : #4

ok, and what is the output of

sudo apt-get install qml-modules-org-kde-purpose

corrado@corrado-z-beta3:~$ sudo apt-get install qml-modules-org-kde-purpose
[sudo] password for corrado:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer
required:
  kde-l10n-engb libertine-tools
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  kaccounts-providers kde-cli-tools kde-cli-tools-data kdeconnect
libfakekey0
  libkaccounts1 libkf5pty-data libkf5pty5 libkf5purpose-bin libkf5purpose5
  libkf5su-bin libkf5su-data libkf5su5 libqca-qt5-2 libqca-qt5-2-plugins
  libuv1 nodejs qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-purpose sshfs
Suggested packages:
  kde-telepathy-send-file
The following NEW packages will be installed:
  kaccounts-providers kde-cli-tools kde-cli-tools-data kdeconnect
libfakekey0
  libkaccounts1 libkf5pty-data libkf5pty5 libkf5purpose-bin libkf5purpose5
  libkf5su-bin libkf5su-data libkf5su5 libqca-qt5-2 libqca-qt5-2-plugins
  libuv1 nodejs qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-purpose qml-modules-org-kde-purpose sshfs
0 upgraded, 21 newly installed, 0 to remove and 0 not upgraded.
Need to get 5.347 kB of archives.
After this operation, 25,7 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://archive.ubuntu.com/ubuntu zesty/universe amd64
kde-cli-tools-data all 4:5.9.4-0ubuntu1 [448 kB]
Get:2 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5su-data
all 5.31.0-0ubuntu1 [11,1 kB]
Get:3 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5pty-data
all 5.31.0-0ubuntu1 [23,9 kB]
Get:4 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5pty5
amd64 5.31.0-0ubuntu1 [17,8 kB]
Get:5 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5su5 amd64
5.31.0-0ubuntu1 [28,9 kB]
Get:6 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-cli-tools
amd64 4:5.9.4-0ubuntu1 [124 kB]
Get:7 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libqca-qt5-2
amd64 2.1.1-0ubuntu2 [338 kB]
Get:8 http://archive.ubuntu.com/ubuntu zesty/universe amd64
libqca-qt5-2-plugins amd64 2.1.1-0ubuntu2 [217 kB]
Get:9 http://archive.ubuntu.com/ubuntu zesty/universe amd64 sshfs amd64
2.8-1 [41,3 kB]
Get:10 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libfakekey0
amd64 0.1-9 [5.686 B]
Get:11 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kdeconnect
amd64 1.0.3-0ubuntu2 [382 kB]
Get:12 http://archive.ubuntu.com/ubuntu zesty/main amd64 libuv1 amd64
1.9.1-3 [58,6 kB]
Get:13 http://archive.ubuntu.com/ubuntu zesty/universe amd64 nodejs amd64
4.7.2~dfsg-1ubuntu3 [3.326 kB]
Get:14 http://archive.ubuntu.com/ubuntu zesty/universe amd64
qml-module-org-kde-kquickcontrolsaddons amd64 5.31.0-0ubuntu1 [58,5 kB]
Get:15 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkaccounts1
amd64 4:16.12.3-0ubuntu1 [18,1 kB]
Get:16 http://archive.ubuntu.com/ubuntu zesty-proposed/universe amd64
libkf5purpose5 amd64 1.1-4ubuntu1 [38,3 kB]
Get:17 http://archive.ubuntu.com/ubuntu zesty-proposed/universe amd64
libkf5purpose-bin amd64 1.1-4ubuntu1 [120 kB]
Get:18 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5su-bin
amd64 5.31.0-0ubuntu1 [27,4 kB]
Get:19 http://archive.ubuntu.com/ubuntu zesty-proposed/universe amd64
qml-module-org-kde-purpose amd64 1.1-4ubuntu1 [32,9 kB]
Get:20 http://archive.ubuntu.com/ubuntu zesty-proposed/universe amd64
qml-modules-org-kde-purpose amd64 1.1-4ubuntu1 [3.102 B]
Get:21 http://archive.ubuntu.com/ubuntu zesty/universe amd64
kaccounts-providers amd64 4:16.12.3-0ubuntu1 [25,7 kB]
Fetched 5.347 kB in 4s (1.087 kB/s)
Selecting previously unselected package kde-cli-tools-data.
(Reading database ... 293269 files and directories currently installed.)
Preparing to unpack .../00-kde-cli-tools-data_4%3a5.9.4-0ubuntu1_all.deb ...
Unpacking kde-cli-tools-data (4:5.9.4-0ubuntu1) ...
Selecting previously unselected package libkf5su-data.
Preparing to unpack .../01-libkf5su-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5su-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5pty-data.
Preparing to unpack .../02-libkf5pty-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5pty-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5pty5:amd64.
Preparing to unpack .../03-libkf5pty5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5pty5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5su5:amd64.
Preparing to unpack .../04-libkf5su5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5su5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package kde-cli-tools.
Preparing to unpack .../05-kde-cli-tools_4%3a5.9.4-0ubuntu1_amd64.deb ...
Unpacking kde-cli-tools (4:5.9.4-0ubuntu1) ...
Selecting previously unselected package libqca-qt5-2:amd64.
Preparing to unpack .../06-libqca-qt5-2_2.1.1-0ubuntu2_amd64.deb ...
Unpacking libqca-qt5-2:amd64 (2.1.1-0ubuntu2) ...
Selecting previously unselected package libqca-qt5-2-plugins:amd64.
Preparing to unpack .../07-libqca-qt5-2-plugins_2.1.1-0ubuntu2_amd64.deb ...
Unpacking libqca-qt5-2-plugins:amd64 (2.1.1-0ubuntu2) ...
Selecting previously unselected package sshfs.
Preparing to unpack .../08-sshfs_2.8-1_amd64.deb ...
Unpacking sshfs (2.8-1) ...
Selecting previously unselected package libfakekey0:amd64.
Preparing to unpack .../09-libfakekey0_0.1-9_amd64.deb ...
Unpacking libfakekey0:amd64 (0.1-9) ...
Selecting previously unselected package kdeconnect.
Preparing to unpack .../10-kdeconnect_1.0.3-0ubuntu2_amd64.deb ...
Unpacking kdeconnect (1.0.3-0ubuntu2) ...
Selecting previously unselected package libuv1:amd64.
Preparing to unpack .../11-libuv1_1.9.1-3_amd64.deb ...
Unpacking libuv1:amd64 (1.9.1-3) ...
Selecting previously unselected package nodejs.
Preparing to unpack .../12-nodejs_4.7.2~dfsg-1ubuntu3_amd64.deb ...
Unpacking nodejs (4.7.2~dfsg-1ubuntu3) ...
Selecting previously unselected package
qml-module-org-kde-kquickcontrolsaddons:amd64.
Preparing to unpack
.../13-qml-module-org-kde-kquickcontrolsaddons_5.31.0-0ubuntu1_amd64.deb ...
Unpacking qml-module-org-kde-kquickcontrolsaddons:amd64 (5.31.0-0ubuntu1)
...
Selecting previously unselected package libkaccounts1:amd64.
Preparing to unpack .../14-libkaccounts1_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libkaccounts1:amd64 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5purpose5:amd64.
Preparing to unpack .../15-libkf5purpose5_1.1-4ubuntu1_amd64.deb ...
Unpacking libkf5purpose5:amd64 (1.1-4ubuntu1) ...
Selecting previously unselected package libkf5purpose-bin:amd64.
Preparing to unpack .../16-libkf5purpose-bin_1.1-4ubuntu1_amd64.deb ...
Unpacking libkf5purpose-bin:amd64 (1.1-4ubuntu1) ...
Selecting previously unselected package libkf5su-bin.
Preparing to unpack .../17-libkf5su-bin_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5su-bin (5.31.0-0ubuntu1) ...
Selecting previously unselected package qml-module-org-kde-purpose:amd64.
Preparing to unpack
.../18-qml-module-org-kde-purpose_1.1-4ubuntu1_amd64.deb ...
Unpacking qml-module-org-kde-purpose:amd64 (1.1-4ubuntu1) ...
Selecting previously unselected package qml-modules-org-kde-purpose:amd64.
Preparing to unpack
.../19-qml-modules-org-kde-purpose_1.1-4ubuntu1_amd64.deb ...
Unpacking qml-modules-org-kde-purpose:amd64 (1.1-4ubuntu1) ...
Selecting previously unselected package kaccounts-providers.
Preparing to unpack
.../20-kaccounts-providers_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kaccounts-providers (4:16.12.3-0ubuntu1) ...
Setting up libkaccounts1:amd64 (4:16.12.3-0ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu2) ...
Setting up libuv1:amd64 (1.9.1-3) ...
Setting up libkf5su-data (5.31.0-0ubuntu1) ...
Setting up libqca-qt5-2:amd64 (2.1.1-0ubuntu2) ...
Setting up libkf5pty-data (5.31.0-0ubuntu1) ...
Setting up libkf5pty5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5su5:amd64 (5.31.0-0ubuntu1) ...
Processing triggers for bamfdaemon (0.5.3+16.10.20160929-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Setting up qml-module-org-kde-kquickcontrolsaddons:amd64 (5.31.0-0ubuntu1)
...
Setting up libkf5su-bin (5.31.0-0ubuntu1) ...
Processing triggers for libc-bin (2.24-9ubuntu2) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 added doc-base file...
Registering documents with scrollkeeper...
Setting up libfakekey0:amd64 (0.1-9) ...
Setting up libqca-qt5-2-plugins:amd64 (2.1.1-0ubuntu2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu5) ...
Setting up sshfs (2.8-1) ...
Setting up kde-cli-tools-data (4:5.9.4-0ubuntu1) ...
Setting up kde-cli-tools (4:5.9.4-0ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Setting up libkf5purpose5:amd64 (1.1-4ubuntu1) ...
Setting up kaccounts-providers (4:16.12.3-0ubuntu1) ...
Setting up kdeconnect (1.0.3-0ubuntu2) ...
Setting up nodejs (4.7.2~dfsg-1ubuntu3) ...
update-alternatives: using /usr/bin/nodejs to provide /usr/bin/js (js) in
auto mode
Setting up libkf5purpose-bin:amd64 (1.1-4ubuntu1) ...
Setting up qml-module-org-kde-purpose:amd64 (1.1-4ubuntu1) ...
Setting up qml-modules-org-kde-purpose:amd64 (1.1-4ubuntu1) ...
Processing triggers for libc-bin (2.24-9ubuntu2) ...
corrado@corrado-z-beta3:~$

Corrado Venturini

2017-04-01 16:43 GMT+02:00 Manfred Hampl <
<email address hidden>>:

> Your question #604602 on kamoso in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/kamoso/+question/604602
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> ok, and what is the output of
>
> sudo apt-get install qml-modules-org-kde-purpose
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/kamoso/+question/604602
>
> You received this question notification because you asked the question.
>

after that kamoso still does not istall
corrado@corrado-z-beta3:~$ sudo apt-get install kamoso
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kamoso : Depends: qml-modules-org-kde-purpose but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
corrado@corrado-z-beta3:~$

Manfred Hampl (m-hampl) said : #7

What is now the output of

apt-cache policy qml-modules-org-kde-purpose kamoso
sudo dpkg --audit

corrado@corrado-z-beta3:~$ apt-cache policy qml-modules-org-kde-purpose kamoso
qml-modules-org-kde-purpose:
  Installed: 1.1-4ubuntu1
  Candidate: 1.1-4ubuntu1
  Version table:
 *** 1.1-4ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu zesty-proposed/universe amd64 Packages
        100 /var/lib/dpkg/status
     1.0+git20150907-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu zesty/universe amd64 Packages
kamoso:
  Installed: (none)
  Candidate: 3.0.0-0ubuntu1
  Version table:
     3.0.0-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu zesty/universe amd64 Packages
corrado@corrado-z-beta3:~$ sudo dpkg --audit
[sudo] password for corrado:
corrado@corrado-z-beta3:~$

Manfred Hampl (m-hampl) said : #9

This is strange.

What do you get for

sudo apt-get install qml-modules-org-kde-purpose kamoso

Maybe there is still a problem with the packages in zesty-proposed, and only those in the normal zesty repository work as expected.

removed zesty-proposed. still same problem. will wait some days, thanks
corrado@corrado-z-beta3:~$ sudo apt-get install kamoso
[sudo] password for corrado:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kamoso : Depends: qml-modules-org-kde-purpose but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
corrado@corrado-z-beta3:~$ sudo apt-get install qml-modules-org-kde-purpose
Reading package lists... Done
Building dependency tree
Reading state information... Done
qml-modules-org-kde-purpose is already the newest version (1.1-4ubuntu1).
The following packages were automatically installed and are no longer required:
  kde-l10n-engb libertine-tools
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
corrado@corrado-z-beta3:~$

Manfred Hampl (m-hampl) said : #11

Try installing both packages in one command

sudo apt-get install qml-modules-org-kde-purpose kamoso

with proposed removed: no change:
corrado@corrado-z-beta3:~$ sudo apt-get install qml-modules-org-kde-purpose kamoso
[sudo] password for corrado:
Reading package lists... Done
Building dependency tree
Reading state information... Done
qml-modules-org-kde-purpose is already the newest version (1.1-4ubuntu1).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libkf5purpose-bin : Breaks: kamoso (< 3.2.1~) but 3.0.0-0ubuntu1 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
corrado@corrado-z-beta3:~$

I have another Zesty installed in a different partition, will try tomorrow. thanks.

What is the output of:

apt-cache policy kamoso

Thanks

Manfred Hampl (m-hampl) said : #14

I assume that this is still a consequence of the zesty-proposed repository.

You could try:

1. revert all packages from the zest-proposed to the zesty version

or

2. re-enable zesty-proposed and try the combined install command to see what's happening then

On a different partition with Zesty without proposed the installation was successful
corrado@corrado-z-feb27:~$ uname -a
Linux corrado-z-feb27 4.10.0-14-generic #16-Ubuntu SMP Fri Mar 17 15:19:26 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
corrado@corrado-z-feb27:~$

corrado@corrado-z-feb27:~$ sudo apt-get install kamoso
[sudo] password for corrado:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  account-plugin-tools account-plugin-ubuntuone cgmanager
  libboost-locale1.62.0 libjsoncpp1 libubuntuoneauth-2.0-0
  linux-headers-4.10.0-12 linux-headers-4.10.0-12-generic
  linux-image-4.10.0-12-generic linux-image-extra-4.10.0-12-generic
  linux-signed-image-4.10.0-12-generic qml-module-ubuntuone
  ubuntuone-client-data ubuntuone-credentials-common unity-scope-click
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  gstreamer1.0-nice kaccounts-integration kaccounts-providers kde-cli-tools
  kde-cli-tools-data kde-config-telepathy-accounts kde-telepathy
  kde-telepathy-approver kde-telepathy-auth-handler kde-telepathy-contact-list
  kde-telepathy-data kde-telepathy-desktop-applets
  kde-telepathy-filetransfer-handler kde-telepathy-integration-module
  kde-telepathy-kaccounts kde-telepathy-kpeople kde-telepathy-minimal
  kde-telepathy-send-file kde-telepathy-text-ui kdeconnect kdeconnect-plasma
  kinit kio kpackagelauncherqml kpackagetool5 libavahi-gobject0 libc-ares2
  libfakekey0 libfarstream-0.2-5 libgadu3 libgssdp-1.0-3 libgupnp-1.0-4
  libgupnp-igd-1.0-4 libkaccounts1 libkf5attica5 libkf5bookmarks-data
  libkf5bookmarks5 libkf5completion-data libkf5completion5
  libkf5declarative-data libkf5declarative5 libkf5emoticons-bin
  libkf5emoticons-data libkf5emoticons5 libkf5globalaccel-bin
  libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5jobwidgets-data libkf5jobwidgets5 libkf5kcmutils-data libkf5kcmutils5
  libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5
  libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data
  libkf5package5 libkf5parts-data libkf5parts-plugins libkf5parts5
  libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5
  libkf5plasma5 libkf5pty-data libkf5pty5 libkf5purpose5 libkf5quickaddons5
  libkf5runner5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data
  libkf5sonnetcore5 libkf5sonnetui5 libkf5su-bin libkf5su-data libkf5su5
  libkf5textwidgets-data libkf5textwidgets5 libkf5threadweaver5 libkf5webkit5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libktpcommoninternals9
  libktplogger9 libktpmodels9 libktpotr9 libktpwidgets9 libmeanwhile1
  libnice10 libotr5 libprotobuf-c1 libpurple-bin libpurple0 libqca-qt5-2
  libqca-qt5-2-plugins libqt5glib-2.0-0 libqt5gstreamer-1.0-0
  libqt5gstreamerquick-1.0-0 libqt5quickwidgets5 libtelepathy-logger-qt5
  libtelepathy-logger3 libvoikko1 libzephyr4 ofono pidgin-data
  plasma-runner-telepathy-contact qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-runnermodel qml-module-org-kde-telepathy
  qml-module-qtgstreamer qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets
  qml-modules-org-kde-purpose qtgstreamer-plugins-qt5 signon-kwallet-extension
  sonnet-plugins sshfs telepathy-accounts-signon telepathy-gabble
  telepathy-haze telepathy-logger telepathy-ring telepathy-salut
Suggested packages:
  telepathy-rakia telepathy-idle libotr5-bin voikko-fi hspell
The following NEW packages will be installed:
  gstreamer1.0-nice kaccounts-integration kaccounts-providers kamoso
  kde-cli-tools kde-cli-tools-data kde-config-telepathy-accounts kde-telepathy
  kde-telepathy-approver kde-telepathy-auth-handler kde-telepathy-contact-list
  kde-telepathy-data kde-telepathy-desktop-applets
  kde-telepathy-filetransfer-handler kde-telepathy-integration-module
  kde-telepathy-kaccounts kde-telepathy-kpeople kde-telepathy-minimal
  kde-telepathy-send-file kde-telepathy-text-ui kdeconnect kdeconnect-plasma
  kinit kio kpackagelauncherqml kpackagetool5 libavahi-gobject0 libc-ares2
  libfakekey0 libfarstream-0.2-5 libgadu3 libgssdp-1.0-3 libgupnp-1.0-4
  libgupnp-igd-1.0-4 libkaccounts1 libkf5attica5 libkf5bookmarks-data
  libkf5bookmarks5 libkf5completion-data libkf5completion5
  libkf5declarative-data libkf5declarative5 libkf5emoticons-bin
  libkf5emoticons-data libkf5emoticons5 libkf5globalaccel-bin
  libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5jobwidgets-data libkf5jobwidgets5 libkf5kcmutils-data libkf5kcmutils5
  libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5
  libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data
  libkf5package5 libkf5parts-data libkf5parts-plugins libkf5parts5
  libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5
  libkf5plasma5 libkf5pty-data libkf5pty5 libkf5purpose5 libkf5quickaddons5
  libkf5runner5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data
  libkf5sonnetcore5 libkf5sonnetui5 libkf5su-bin libkf5su-data libkf5su5
  libkf5textwidgets-data libkf5textwidgets5 libkf5threadweaver5 libkf5webkit5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libktpcommoninternals9
  libktplogger9 libktpmodels9 libktpotr9 libktpwidgets9 libmeanwhile1
  libnice10 libotr5 libprotobuf-c1 libpurple-bin libpurple0 libqca-qt5-2
  libqca-qt5-2-plugins libqt5glib-2.0-0 libqt5gstreamer-1.0-0
  libqt5gstreamerquick-1.0-0 libqt5quickwidgets5 libtelepathy-logger-qt5
  libtelepathy-logger3 libvoikko1 libzephyr4 ofono pidgin-data
  plasma-runner-telepathy-contact qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-runnermodel qml-module-org-kde-telepathy
  qml-module-qtgstreamer qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets
  qml-modules-org-kde-purpose qtgstreamer-plugins-qt5 signon-kwallet-extension
  sonnet-plugins sshfs telepathy-accounts-signon telepathy-gabble
  telepathy-haze telepathy-logger telepathy-ring telepathy-salut
0 upgraded, 131 newly installed, 0 to remove and 0 not upgraded.
Need to get 18,3 MB/22,3 MB of archives.
After this operation, 110 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://archive.ubuntu.com/ubuntu zesty/main amd64 libgssdp-1.0-3 amd64 1.0.1-1 [22,7 kB]
Get:2 http://archive.ubuntu.com/ubuntu zesty/main amd64 libgupnp-1.0-4 amd64 1.0.1-1 [59,3 kB]
Get:3 http://archive.ubuntu.com/ubuntu zesty/main amd64 libgupnp-igd-1.0-4 amd64 0.2.4-1 [15,7 kB]
Get:4 http://archive.ubuntu.com/ubuntu zesty/main amd64 qml-module-qtquick-controls amd64 5.7.1~20161021-2build1~2 [637 kB]
Get:5 http://archive.ubuntu.com/ubuntu zesty/main amd64 libnice10 amd64 0.1.13-2 [131 kB]
Get:6 http://archive.ubuntu.com/ubuntu zesty/main amd64 gstreamer1.0-nice amd64 0.1.13-2 [18,4 kB]
Get:7 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkaccounts1 amd64 4:16.12.3-0ubuntu1 [18,1 kB]
Get:8 http://archive.ubuntu.com/ubuntu zesty/universe amd64 signon-kwallet-extension amd64 4:16.12.3-0ubuntu1 [15,5 kB]
Get:9 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kaccounts-integration amd64 4:16.12.3-0ubuntu1 [61,6 kB]
Get:10 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-data all 4:16.12.3-0ubuntu1 [166 kB]
Get:11 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-kaccounts amd64 4:16.12.3-0ubuntu1 [23,1 kB]
Get:12 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5people-data all 5.31.0-0ubuntu1 [14,9 kB]
Get:13 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5peoplebackend5 amd64 5.31.0-0ubuntu1 [13,2 kB]
Get:14 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5people5 amd64 5.31.0-0ubuntu1 [54,4 kB]
Get:15 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5peoplewidgets5 amd64 5.31.0-0ubuntu1 [32,2 kB]
Get:16 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libtelepathy-logger3 amd64 0.8.2-2 [65,0 kB]
Get:17 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libtelepathy-logger-qt5 amd64 15.04.0-0ubuntu1 [49,0 kB]
Get:18 http://archive.ubuntu.com/ubuntu zesty/universe amd64 telepathy-accounts-signon amd64 1.0-1 [10,3 kB]
Get:19 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libktpcommoninternals9 amd64 4:16.12.3-0ubuntu1 [124 kB]
Get:20 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libktplogger9 amd64 4:16.12.3-0ubuntu1 [46,3 kB]
Get:21 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-kpeople amd64 4:16.12.3-0ubuntu1 [45,9 kB]
Get:22 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-config-telepathy-accounts amd64 4:16.12.3-0ubuntu1 [144 kB]
Get:23 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-approver amd64 4:16.12.3-0ubuntu1 [35,9 kB]
Get:24 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5completion-data all 5.31.0-0ubuntu1 [13,4 kB]
Get:25 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5completion5 amd64 5.31.0-0ubuntu1 [71,9 kB]
Get:26 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5jobwidgets-data all 5.31.0-0ubuntu1 [27,6 kB]
Get:27 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5jobwidgets5 amd64 5.31.0-0ubuntu1 [46,6 kB]
Get:28 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kinit amd64 5.31.0-0ubuntu1 [122 kB]
Get:29 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5solid5-data all 5.31.0-0ubuntu1 [89,4 kB]
Get:30 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5solid5 amd64 5.31.0-0ubuntu1 [211 kB]
Get:31 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5textwidgets-data all 5.31.0-0ubuntu1 [173 kB]
Get:32 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5sonnet5-data all 5.31.0-0ubuntu1 [76,2 kB]
Get:33 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5sonnetcore5 amd64 5.31.0-0ubuntu1 [55,4 kB]
Get:34 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5sonnetui5 amd64 5.31.0-0ubuntu1 [46,2 kB]
Get:35 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5textwidgets5 amd64 5.31.0-0ubuntu1 [77,5 kB]
Get:36 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libqca-qt5-2 amd64 2.1.1-0ubuntu2 [338 kB]
Get:37 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-auth-handler amd64 4:16.12.3-0ubuntu1 [64,9 kB]
Get:38 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5xmlgui-data all 5.31.0-0ubuntu1 [373 kB]
Get:39 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5attica5 amd64 5.31.0-0ubuntu1 [146 kB]
Get:40 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5globalaccel-data all 5.31.0-0ubuntu1 [19,8 kB]
Get:41 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5globalaccel5 amd64 5.31.0-0ubuntu1 [43,2 kB]
Get:42 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5xmlgui5 amd64 5.31.0-0ubuntu1 [312 kB]
Get:43 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libktpmodels9 amd64 4:16.12.3-0ubuntu1 [80,2 kB]
Get:44 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5kcmutils-data all 5.31.0-0ubuntu1 [168 kB]
Get:45 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5package-data all 5.31.0-0ubuntu1 [63,3 kB]
Get:46 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5package5 amd64 5.31.0-0ubuntu1 [56,4 kB]
Get:47 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kpackagetool5 amd64 5.31.0-0ubuntu1 [58,1 kB]
Get:48 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5declarative-data all 5.31.0-0ubuntu1 [48,9 kB]
Get:49 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5declarative5 amd64 5.31.0-0ubuntu1 [28,0 kB]
Get:50 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5quickaddons5 amd64 5.31.0-0ubuntu1 [25,3 kB]
Get:51 http://archive.ubuntu.com/ubuntu zesty/main amd64 libqt5quickwidgets5 amd64 5.7.1-1ubuntu1~7 [33,9 kB]
Get:52 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5kcmutils5 amd64 5.31.0-0ubuntu1 [88,1 kB]
Get:53 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5notifyconfig-data all 5.31.0-0ubuntu1 [45,7 kB]
Get:54 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5notifyconfig5 amd64 5.31.0-0ubuntu1 [28,8 kB]
Get:55 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libktpwidgets9 amd64 4:16.12.3-0ubuntu1 [69,2 kB]
Get:56 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-contact-list amd64 4:16.12.3-0ubuntu1 [131 kB]
Get:57 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-integration-module amd64 4:16.12.3-0ubuntu1 [95,8 kB]
Get:58 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5emoticons-data all 5.31.0-0ubuntu1 [1.585 kB]
Get:59 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5emoticons5 amd64 5.31.0-0ubuntu1 [27,3 kB]
Get:60 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5emoticons-bin amd64 5.31.0-0ubuntu1 [32,9 kB]
Get:61 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5parts-data all 5.31.0-0ubuntu1 [61,1 kB]
Get:62 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5parts5 amd64 5.31.0-0ubuntu1 [113 kB]
Get:63 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5webkit5 amd64 5.31.0-0ubuntu1 [52,8 kB]
Get:64 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libotr5 amd64 4.1.1-2 [75,2 kB]
Get:65 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libktpotr9 amd64 4:16.12.3-0ubuntu1 [127 kB]
Get:66 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-text-ui amd64 4:16.12.3-0ubuntu1 [518 kB]
Get:67 http://archive.ubuntu.com/ubuntu zesty/main amd64 libavahi-gobject0 amd64 0.6.32-1ubuntu1 [16,9 kB]
Get:68 http://archive.ubuntu.com/ubuntu zesty/universe amd64 telepathy-salut amd64 0.8.1-5.1 [338 kB]
Get:69 http://archive.ubuntu.com/ubuntu zesty/main amd64 libc-ares2 amd64 1.12.0-1 [37,0 kB]
Get:70 http://archive.ubuntu.com/ubuntu zesty/universe amd64 ofono amd64 1.17.bzr6921+16.10.20160819.6-0ubuntu1 [592 kB]
Get:71 http://archive.ubuntu.com/ubuntu zesty/universe amd64 telepathy-ring amd64 2.3.24-1 [95,4 kB]
Get:72 http://archive.ubuntu.com/ubuntu zesty/universe amd64 pidgin-data all 1:2.12.0-1ubuntu1 [4.436 kB]
Get:73 http://archive.ubuntu.com/ubuntu zesty/main amd64 libfarstream-0.2-5 amd64 0.2.8-2ubuntu1 [189 kB]
Get:74 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libprotobuf-c1 amd64 1.2.1-2 [19,0 kB]
Get:75 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libgadu3 amd64 1:1.12.1-4 [82,5 kB]
Get:76 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libmeanwhile1 amd64 1.0.2-9 [72,6 kB]
Get:77 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libzephyr4 amd64 3.1.2-1build1 [26,9 kB]
Get:78 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libpurple0 amd64 1:2.12.0-1ubuntu1 [976 kB]
Get:79 http://archive.ubuntu.com/ubuntu zesty/universe amd64 telepathy-haze amd64 0.8.0-2.1 [63,4 kB]
Get:80 http://archive.ubuntu.com/ubuntu zesty/universe amd64 telepathy-gabble amd64 0.18.3-3 [564 kB]
Get:81 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-minimal all 15.08.3 [2.686 B]
Get:82 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5bookmarks-data all 5.31.0-0ubuntu1 [41,3 kB]
Get:83 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5bookmarks5 amd64 5.31.0-0ubuntu1 [87,0 kB]
Get:84 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-filetransfer-handler amd64 4:16.12.3-0ubuntu1 [37,4 kB]
Get:85 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-send-file amd64 4:16.12.3-0ubuntu1 [20,2 kB]
Get:86 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qml-module-org-kde-telepathy amd64 4:16.12.3-0ubuntu1 [71,9 kB]
Get:87 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy-desktop-applets amd64 4:16.12.3-0ubuntu1 [24,0 kB]
Get:88 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5plasma5 amd64 5.31.0-0ubuntu1 [221 kB]
Get:89 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5threadweaver5 amd64 5.31.0-0ubuntu1 [50,7 kB]
Get:90 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5runner5 amd64 5.31.0-0ubuntu1 [53,6 kB]
Get:91 http://archive.ubuntu.com/ubuntu zesty/universe amd64 plasma-runner-telepathy-contact amd64 4:16.12.3-0ubuntu1 [25,1 kB]
Get:92 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-telepathy all 15.08.3 [1.916 B]
Get:93 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-cli-tools-data all 4:5.9.4-0ubuntu1 [448 kB]
Get:94 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5su-data all 5.31.0-0ubuntu1 [11,1 kB]
Get:95 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5pty-data all 5.31.0-0ubuntu1 [23,9 kB]
Get:96 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5pty5 amd64 5.31.0-0ubuntu1 [17,8 kB]
Get:97 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5su5 amd64 5.31.0-0ubuntu1 [28,9 kB]
Get:98 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kde-cli-tools amd64 4:5.9.4-0ubuntu1 [124 kB]
Get:99 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libqca-qt5-2-plugins amd64 2.1.1-0ubuntu2 [217 kB]
Get:100 http://archive.ubuntu.com/ubuntu zesty/universe amd64 sshfs amd64 2.8-1 [41,3 kB]
Get:101 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libfakekey0 amd64 0.1-9 [5.686 B]
Get:102 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kdeconnect amd64 1.0.3-0ubuntu2 [382 kB]
Get:103 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kdeconnect-plasma amd64 1.0.3-0ubuntu2 [3.904 B]
Get:104 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kpackagelauncherqml amd64 5.31.0-0ubuntu1 [14,3 kB]
Get:105 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5globalaccelprivate5 amd64 5.31.0-0ubuntu1 [45,3 kB]
Get:106 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5globalaccel-bin amd64 5.31.0-0ubuntu1 [13,2 kB]
Get:107 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5parts-plugins amd64 5.31.0-0ubuntu1 [13,1 kB]
Get:108 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5purpose5 amd64 1.0+git20150907-0ubuntu1 [114 kB]
Get:109 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5su-bin amd64 5.31.0-0ubuntu1 [27,4 kB]
Get:110 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libkf5xmlgui-bin amd64 5.31.0-0ubuntu1 [15,6 kB]
Get:111 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libpurple-bin all 1:2.12.0-1ubuntu1 [15,2 kB]
Get:112 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libqt5glib-2.0-0 amd64 1.2.0-4 [47,1 kB]
Get:113 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libqt5gstreamer-1.0-0 amd64 1.2.0-4 [86,5 kB]
Get:114 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qtgstreamer-plugins-qt5 amd64 1.2.0-4 [44,1 kB]
Get:115 http://archive.ubuntu.com/ubuntu zesty/universe amd64 libqt5gstreamerquick-1.0-0 amd64 1.2.0-4 [13,9 kB]
Get:116 http://archive.ubuntu.com/ubuntu zesty/main amd64 libvoikko1 amd64 4.1-1ubuntu1 [92,4 kB]
Get:117 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qml-module-org-kde-kquickcontrolsaddons amd64 5.31.0-0ubuntu1 [58,5 kB]
Get:118 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qml-module-org-kde-runnermodel amd64 5.31.0-0ubuntu1 [16,5 kB]
Get:119 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qml-module-qtgstreamer amd64 1.2.0-4 [9.270 B]
Get:120 http://archive.ubuntu.com/ubuntu zesty/main amd64 qml-module-qtquick-privatewidgets amd64 5.7.1~20161021-2build1~2 [41,8 kB]
Get:121 http://archive.ubuntu.com/ubuntu zesty/main amd64 qml-module-qtquick-dialogs amd64 5.7.1~20161021-2build1~2 [94,2 kB]
Get:122 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qml-modules-org-kde-purpose amd64 1.0+git20150907-0ubuntu1 [31,3 kB]
Get:123 http://archive.ubuntu.com/ubuntu zesty/universe amd64 sonnet-plugins amd64 5.31.0-0ubuntu1 [117 kB]
Get:124 http://archive.ubuntu.com/ubuntu zesty/universe amd64 telepathy-logger amd64 0.8.2-2 [6.050 B]
Get:125 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kaccounts-providers amd64 4:16.12.3-0ubuntu1 [25,7 kB]
Get:126 http://archive.ubuntu.com/ubuntu zesty/universe amd64 kamoso amd64 3.0.0-0ubuntu1 [143 kB]
Fetched 18,3 MB in 17s (1.033 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libgssdp-1.0-3:amd64.
(Reading database ... 302432 files and directories currently installed.)
Preparing to unpack .../000-libgssdp-1.0-3_1.0.1-1_amd64.deb ...
Unpacking libgssdp-1.0-3:amd64 (1.0.1-1) ...
Selecting previously unselected package libgupnp-1.0-4:amd64.
Preparing to unpack .../001-libgupnp-1.0-4_1.0.1-1_amd64.deb ...
Unpacking libgupnp-1.0-4:amd64 (1.0.1-1) ...
Selecting previously unselected package libgupnp-igd-1.0-4:amd64.
Preparing to unpack .../002-libgupnp-igd-1.0-4_0.2.4-1_amd64.deb ...
Unpacking libgupnp-igd-1.0-4:amd64 (0.2.4-1) ...
Selecting previously unselected package qml-module-qtquick-controls:amd64.
Preparing to unpack .../003-qml-module-qtquick-controls_5.7.1~20161021-2build1~2_amd64.deb ...
Unpacking qml-module-qtquick-controls:amd64 (5.7.1~20161021-2build1~2) ...
Selecting previously unselected package libnice10:amd64.
Preparing to unpack .../004-libnice10_0.1.13-2_amd64.deb ...
Unpacking libnice10:amd64 (0.1.13-2) ...
Selecting previously unselected package gstreamer1.0-nice:amd64.
Preparing to unpack .../005-gstreamer1.0-nice_0.1.13-2_amd64.deb ...
Unpacking gstreamer1.0-nice:amd64 (0.1.13-2) ...
Selecting previously unselected package libkaccounts1:amd64.
Preparing to unpack .../006-libkaccounts1_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libkaccounts1:amd64 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package signon-kwallet-extension.
Preparing to unpack .../007-signon-kwallet-extension_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking signon-kwallet-extension (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kaccounts-integration.
Preparing to unpack .../008-kaccounts-integration_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kaccounts-integration (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-data.
Preparing to unpack .../009-kde-telepathy-data_4%3a16.12.3-0ubuntu1_all.deb ...
Unpacking kde-telepathy-data (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-kaccounts.
Preparing to unpack .../010-kde-telepathy-kaccounts_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-kaccounts (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5people-data.
Preparing to unpack .../011-libkf5people-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5people-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5peoplebackend5:amd64.
Preparing to unpack .../012-libkf5peoplebackend5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5peoplebackend5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5people5:amd64.
Preparing to unpack .../013-libkf5people5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5people5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5peoplewidgets5:amd64.
Preparing to unpack .../014-libkf5peoplewidgets5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5peoplewidgets5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libtelepathy-logger3:amd64.
Preparing to unpack .../015-libtelepathy-logger3_0.8.2-2_amd64.deb ...
Unpacking libtelepathy-logger3:amd64 (0.8.2-2) ...
Selecting previously unselected package libtelepathy-logger-qt5:amd64.
Preparing to unpack .../016-libtelepathy-logger-qt5_15.04.0-0ubuntu1_amd64.deb ...
Unpacking libtelepathy-logger-qt5:amd64 (15.04.0-0ubuntu1) ...
Selecting previously unselected package telepathy-accounts-signon.
Preparing to unpack .../017-telepathy-accounts-signon_1.0-1_amd64.deb ...
Unpacking telepathy-accounts-signon (1.0-1) ...
Selecting previously unselected package libktpcommoninternals9.
Preparing to unpack .../018-libktpcommoninternals9_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libktpcommoninternals9 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libktplogger9.
Preparing to unpack .../019-libktplogger9_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libktplogger9 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-kpeople.
Preparing to unpack .../020-kde-telepathy-kpeople_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-kpeople (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-config-telepathy-accounts.
Preparing to unpack .../021-kde-config-telepathy-accounts_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-config-telepathy-accounts (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-approver.
Preparing to unpack .../022-kde-telepathy-approver_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-approver (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5kiocore5:amd64.
Preparing to unpack .../023-libkf5kiocore5_5.31.0-0ubuntu2_amd64.deb ...
Unpacking libkf5kiocore5:amd64 (5.31.0-0ubuntu2) ...
Selecting previously unselected package libkf5completion-data.
Preparing to unpack .../024-libkf5completion-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5completion-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5completion5:amd64.
Preparing to unpack .../025-libkf5completion5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5completion5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5jobwidgets-data.
Preparing to unpack .../026-libkf5jobwidgets-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5jobwidgets-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5jobwidgets5:amd64.
Preparing to unpack .../027-libkf5jobwidgets5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5jobwidgets5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5kiowidgets5:amd64.
Preparing to unpack .../028-libkf5kiowidgets5_5.31.0-0ubuntu2_amd64.deb ...
Unpacking libkf5kiowidgets5:amd64 (5.31.0-0ubuntu2) ...
Selecting previously unselected package kinit.
Preparing to unpack .../029-kinit_5.31.0-0ubuntu1_amd64.deb ...
Unpacking kinit (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5kiontlm5:amd64.
Preparing to unpack .../030-libkf5kiontlm5_5.31.0-0ubuntu2_amd64.deb ...
Unpacking libkf5kiontlm5:amd64 (5.31.0-0ubuntu2) ...
Selecting previously unselected package libkf5solid5-data.
Preparing to unpack .../031-libkf5solid5-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5solid5-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5solid5:amd64.
Preparing to unpack .../032-libkf5solid5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5solid5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5textwidgets-data.
Preparing to unpack .../033-libkf5textwidgets-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5textwidgets-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5sonnet5-data.
Preparing to unpack .../034-libkf5sonnet5-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5sonnet5-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5sonnetcore5:amd64.
Preparing to unpack .../035-libkf5sonnetcore5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5sonnetcore5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5sonnetui5:amd64.
Preparing to unpack .../036-libkf5sonnetui5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5sonnetui5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5textwidgets5:amd64.
Preparing to unpack .../037-libkf5textwidgets5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5textwidgets5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package kio.
Preparing to unpack .../038-kio_5.31.0-0ubuntu2_amd64.deb ...
Unpacking kio (5.31.0-0ubuntu2) ...
Selecting previously unselected package libqca-qt5-2:amd64.
Preparing to unpack .../039-libqca-qt5-2_2.1.1-0ubuntu2_amd64.deb ...
Unpacking libqca-qt5-2:amd64 (2.1.1-0ubuntu2) ...
Selecting previously unselected package kde-telepathy-auth-handler.
Preparing to unpack .../040-kde-telepathy-auth-handler_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-auth-handler (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5xmlgui-data.
Preparing to unpack .../041-libkf5xmlgui-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5xmlgui-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5attica5:amd64.
Preparing to unpack .../042-libkf5attica5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5attica5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5globalaccel-data.
Preparing to unpack .../043-libkf5globalaccel-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5globalaccel-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5globalaccel5:amd64.
Preparing to unpack .../044-libkf5globalaccel5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5globalaccel5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5xmlgui5:amd64.
Preparing to unpack .../045-libkf5xmlgui5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5xmlgui5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libktpmodels9.
Preparing to unpack .../046-libktpmodels9_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libktpmodels9 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5kcmutils-data.
Preparing to unpack .../047-libkf5kcmutils-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5kcmutils-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5package-data.
Preparing to unpack .../048-libkf5package-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5package-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5package5:amd64.
Preparing to unpack .../049-libkf5package5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5package5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package kpackagetool5.
Preparing to unpack .../050-kpackagetool5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking kpackagetool5 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5declarative-data.
Preparing to unpack .../051-libkf5declarative-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5declarative-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5declarative5:amd64.
Preparing to unpack .../052-libkf5declarative5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5declarative5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5quickaddons5:amd64.
Preparing to unpack .../053-libkf5quickaddons5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5quickaddons5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libqt5quickwidgets5:amd64.
Preparing to unpack .../054-libqt5quickwidgets5_5.7.1-1ubuntu1~7_amd64.deb ...
Unpacking libqt5quickwidgets5:amd64 (5.7.1-1ubuntu1~7) ...
Selecting previously unselected package libkf5kcmutils5:amd64.
Preparing to unpack .../055-libkf5kcmutils5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5kcmutils5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5notifyconfig-data.
Preparing to unpack .../056-libkf5notifyconfig-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5notifyconfig-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5notifyconfig5:amd64.
Preparing to unpack .../057-libkf5notifyconfig5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5notifyconfig5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libktpwidgets9.
Preparing to unpack .../058-libktpwidgets9_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libktpwidgets9 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-contact-list.
Preparing to unpack .../059-kde-telepathy-contact-list_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-contact-list (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-integration-module.
Preparing to unpack .../060-kde-telepathy-integration-module_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-integration-module (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5emoticons-data.
Preparing to unpack .../061-libkf5emoticons-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5emoticons-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5emoticons5:amd64.
Preparing to unpack .../062-libkf5emoticons5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5emoticons5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5emoticons-bin.
Preparing to unpack .../063-libkf5emoticons-bin_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5emoticons-bin (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5parts-data.
Preparing to unpack .../064-libkf5parts-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5parts-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5parts5:amd64.
Preparing to unpack .../065-libkf5parts5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5parts5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5webkit5:amd64.
Preparing to unpack .../066-libkf5webkit5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5webkit5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libotr5.
Preparing to unpack .../067-libotr5_4.1.1-2_amd64.deb ...
Unpacking libotr5 (4.1.1-2) ...
Selecting previously unselected package libktpotr9.
Preparing to unpack .../068-libktpotr9_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking libktpotr9 (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-text-ui.
Preparing to unpack .../069-kde-telepathy-text-ui_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-text-ui (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libavahi-gobject0:amd64.
Preparing to unpack .../070-libavahi-gobject0_0.6.32-1ubuntu1_amd64.deb ...
Unpacking libavahi-gobject0:amd64 (0.6.32-1ubuntu1) ...
Selecting previously unselected package telepathy-salut.
Preparing to unpack .../071-telepathy-salut_0.8.1-5.1_amd64.deb ...
Unpacking telepathy-salut (0.8.1-5.1) ...
Selecting previously unselected package libc-ares2:amd64.
Preparing to unpack .../072-libc-ares2_1.12.0-1_amd64.deb ...
Unpacking libc-ares2:amd64 (1.12.0-1) ...
Selecting previously unselected package ofono.
Preparing to unpack .../073-ofono_1.17.bzr6921+16.10.20160819.6-0ubuntu1_amd64.deb ...
Unpacking ofono (1.17.bzr6921+16.10.20160819.6-0ubuntu1) ...
Selecting previously unselected package telepathy-ring.
Preparing to unpack .../074-telepathy-ring_2.3.24-1_amd64.deb ...
Unpacking telepathy-ring (2.3.24-1) ...
Selecting previously unselected package pidgin-data.
Preparing to unpack .../075-pidgin-data_1%3a2.12.0-1ubuntu1_all.deb ...
Unpacking pidgin-data (1:2.12.0-1ubuntu1) ...
Selecting previously unselected package libfarstream-0.2-5:amd64.
Preparing to unpack .../076-libfarstream-0.2-5_0.2.8-2ubuntu1_amd64.deb ...
Unpacking libfarstream-0.2-5:amd64 (0.2.8-2ubuntu1) ...
Selecting previously unselected package libprotobuf-c1:amd64.
Preparing to unpack .../077-libprotobuf-c1_1.2.1-2_amd64.deb ...
Unpacking libprotobuf-c1:amd64 (1.2.1-2) ...
Selecting previously unselected package libgadu3.
Preparing to unpack .../078-libgadu3_1%3a1.12.1-4_amd64.deb ...
Unpacking libgadu3 (1:1.12.1-4) ...
Selecting previously unselected package libmeanwhile1:amd64.
Preparing to unpack .../079-libmeanwhile1_1.0.2-9_amd64.deb ...
Unpacking libmeanwhile1:amd64 (1.0.2-9) ...
Selecting previously unselected package libzephyr4:amd64.
Preparing to unpack .../080-libzephyr4_3.1.2-1build1_amd64.deb ...
Unpacking libzephyr4:amd64 (3.1.2-1build1) ...
Selecting previously unselected package libpurple0.
Preparing to unpack .../081-libpurple0_1%3a2.12.0-1ubuntu1_amd64.deb ...
Unpacking libpurple0 (1:2.12.0-1ubuntu1) ...
Selecting previously unselected package telepathy-haze.
Preparing to unpack .../082-telepathy-haze_0.8.0-2.1_amd64.deb ...
Unpacking telepathy-haze (0.8.0-2.1) ...
Selecting previously unselected package telepathy-gabble.
Preparing to unpack .../083-telepathy-gabble_0.18.3-3_amd64.deb ...
Unpacking telepathy-gabble (0.18.3-3) ...
Selecting previously unselected package kde-telepathy-minimal.
Preparing to unpack .../084-kde-telepathy-minimal_15.08.3_all.deb ...
Unpacking kde-telepathy-minimal (15.08.3) ...
Selecting previously unselected package libkf5bookmarks-data.
Preparing to unpack .../085-libkf5bookmarks-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5bookmarks-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5bookmarks5:amd64.
Preparing to unpack .../086-libkf5bookmarks5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5bookmarks5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5kiofilewidgets5:amd64.
Preparing to unpack .../087-libkf5kiofilewidgets5_5.31.0-0ubuntu2_amd64.deb ...
Unpacking libkf5kiofilewidgets5:amd64 (5.31.0-0ubuntu2) ...
Selecting previously unselected package kde-telepathy-filetransfer-handler.
Preparing to unpack .../088-kde-telepathy-filetransfer-handler_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-filetransfer-handler (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-send-file.
Preparing to unpack .../089-kde-telepathy-send-file_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-send-file (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package qml-module-org-kde-telepathy.
Preparing to unpack .../090-qml-module-org-kde-telepathy_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking qml-module-org-kde-telepathy (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy-desktop-applets.
Preparing to unpack .../091-kde-telepathy-desktop-applets_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-telepathy-desktop-applets (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package libkf5plasma5:amd64.
Preparing to unpack .../092-libkf5plasma5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5plasma5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5threadweaver5:amd64.
Preparing to unpack .../093-libkf5threadweaver5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5threadweaver5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5runner5:amd64.
Preparing to unpack .../094-libkf5runner5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5runner5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package plasma-runner-telepathy-contact.
Preparing to unpack .../095-plasma-runner-telepathy-contact_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking plasma-runner-telepathy-contact (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kde-telepathy.
Preparing to unpack .../096-kde-telepathy_15.08.3_all.deb ...
Unpacking kde-telepathy (15.08.3) ...
Selecting previously unselected package kde-cli-tools-data.
Preparing to unpack .../097-kde-cli-tools-data_4%3a5.9.4-0ubuntu1_all.deb ...
Unpacking kde-cli-tools-data (4:5.9.4-0ubuntu1) ...
Selecting previously unselected package libkf5su-data.
Preparing to unpack .../098-libkf5su-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5su-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5pty-data.
Preparing to unpack .../099-libkf5pty-data_5.31.0-0ubuntu1_all.deb ...
Unpacking libkf5pty-data (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5pty5:amd64.
Preparing to unpack .../100-libkf5pty5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5pty5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5su5:amd64.
Preparing to unpack .../101-libkf5su5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5su5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package kde-cli-tools.
Preparing to unpack .../102-kde-cli-tools_4%3a5.9.4-0ubuntu1_amd64.deb ...
Unpacking kde-cli-tools (4:5.9.4-0ubuntu1) ...
Selecting previously unselected package libqca-qt5-2-plugins:amd64.
Preparing to unpack .../103-libqca-qt5-2-plugins_2.1.1-0ubuntu2_amd64.deb ...
Unpacking libqca-qt5-2-plugins:amd64 (2.1.1-0ubuntu2) ...
Selecting previously unselected package sshfs.
Preparing to unpack .../104-sshfs_2.8-1_amd64.deb ...
Unpacking sshfs (2.8-1) ...
Selecting previously unselected package libfakekey0:amd64.
Preparing to unpack .../105-libfakekey0_0.1-9_amd64.deb ...
Unpacking libfakekey0:amd64 (0.1-9) ...
Selecting previously unselected package kdeconnect.
Preparing to unpack .../106-kdeconnect_1.0.3-0ubuntu2_amd64.deb ...
Unpacking kdeconnect (1.0.3-0ubuntu2) ...
Selecting previously unselected package kdeconnect-plasma.
Preparing to unpack .../107-kdeconnect-plasma_1.0.3-0ubuntu2_amd64.deb ...
Unpacking kdeconnect-plasma (1.0.3-0ubuntu2) ...
Selecting previously unselected package kpackagelauncherqml.
Preparing to unpack .../108-kpackagelauncherqml_5.31.0-0ubuntu1_amd64.deb ...
Unpacking kpackagelauncherqml (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5globalaccelprivate5:amd64.
Preparing to unpack .../109-libkf5globalaccelprivate5_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5globalaccelprivate5:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5globalaccel-bin.
Preparing to unpack .../110-libkf5globalaccel-bin_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5globalaccel-bin (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5parts-plugins.
Preparing to unpack .../111-libkf5parts-plugins_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5parts-plugins (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5purpose5:amd64.
Preparing to unpack .../112-libkf5purpose5_1.0+git20150907-0ubuntu1_amd64.deb ...
Unpacking libkf5purpose5:amd64 (1.0+git20150907-0ubuntu1) ...
Selecting previously unselected package libkf5su-bin.
Preparing to unpack .../113-libkf5su-bin_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5su-bin (5.31.0-0ubuntu1) ...
Selecting previously unselected package libkf5xmlgui-bin.
Preparing to unpack .../114-libkf5xmlgui-bin_5.31.0-0ubuntu1_amd64.deb ...
Unpacking libkf5xmlgui-bin (5.31.0-0ubuntu1) ...
Selecting previously unselected package libpurple-bin.
Preparing to unpack .../115-libpurple-bin_1%3a2.12.0-1ubuntu1_all.deb ...
Unpacking libpurple-bin (1:2.12.0-1ubuntu1) ...
Selecting previously unselected package libqt5glib-2.0-0:amd64.
Preparing to unpack .../116-libqt5glib-2.0-0_1.2.0-4_amd64.deb ...
Unpacking libqt5glib-2.0-0:amd64 (1.2.0-4) ...
Selecting previously unselected package libqt5gstreamer-1.0-0:amd64.
Preparing to unpack .../117-libqt5gstreamer-1.0-0_1.2.0-4_amd64.deb ...
Unpacking libqt5gstreamer-1.0-0:amd64 (1.2.0-4) ...
Selecting previously unselected package qtgstreamer-plugins-qt5:amd64.
Preparing to unpack .../118-qtgstreamer-plugins-qt5_1.2.0-4_amd64.deb ...
Unpacking qtgstreamer-plugins-qt5:amd64 (1.2.0-4) ...
Selecting previously unselected package libqt5gstreamerquick-1.0-0:amd64.
Preparing to unpack .../119-libqt5gstreamerquick-1.0-0_1.2.0-4_amd64.deb ...
Unpacking libqt5gstreamerquick-1.0-0:amd64 (1.2.0-4) ...
Selecting previously unselected package libvoikko1:amd64.
Preparing to unpack .../120-libvoikko1_4.1-1ubuntu1_amd64.deb ...
Unpacking libvoikko1:amd64 (4.1-1ubuntu1) ...
Selecting previously unselected package qml-module-org-kde-kquickcontrolsaddons:amd64.
Preparing to unpack .../121-qml-module-org-kde-kquickcontrolsaddons_5.31.0-0ubuntu1_amd64.deb ...
Unpacking qml-module-org-kde-kquickcontrolsaddons:amd64 (5.31.0-0ubuntu1) ...
Selecting previously unselected package qml-module-org-kde-runnermodel.
Preparing to unpack .../122-qml-module-org-kde-runnermodel_5.31.0-0ubuntu1_amd64.deb ...
Unpacking qml-module-org-kde-runnermodel (5.31.0-0ubuntu1) ...
Selecting previously unselected package qml-module-qtgstreamer:amd64.
Preparing to unpack .../123-qml-module-qtgstreamer_1.2.0-4_amd64.deb ...
Unpacking qml-module-qtgstreamer:amd64 (1.2.0-4) ...
Selecting previously unselected package qml-module-qtquick-privatewidgets:amd64.
Preparing to unpack .../124-qml-module-qtquick-privatewidgets_5.7.1~20161021-2build1~2_amd64.deb ...
Unpacking qml-module-qtquick-privatewidgets:amd64 (5.7.1~20161021-2build1~2) ...
Selecting previously unselected package qml-module-qtquick-dialogs:amd64.
Preparing to unpack .../125-qml-module-qtquick-dialogs_5.7.1~20161021-2build1~2_amd64.deb ...
Unpacking qml-module-qtquick-dialogs:amd64 (5.7.1~20161021-2build1~2) ...
Selecting previously unselected package qml-modules-org-kde-purpose:amd64.
Preparing to unpack .../126-qml-modules-org-kde-purpose_1.0+git20150907-0ubuntu1_amd64.deb ...
Unpacking qml-modules-org-kde-purpose:amd64 (1.0+git20150907-0ubuntu1) ...
Selecting previously unselected package sonnet-plugins.
Preparing to unpack .../127-sonnet-plugins_5.31.0-0ubuntu1_amd64.deb ...
Unpacking sonnet-plugins (5.31.0-0ubuntu1) ...
Selecting previously unselected package telepathy-logger.
Preparing to unpack .../128-telepathy-logger_0.8.2-2_amd64.deb ...
Unpacking telepathy-logger (0.8.2-2) ...
Selecting previously unselected package kaccounts-providers.
Preparing to unpack .../129-kaccounts-providers_4%3a16.12.3-0ubuntu1_amd64.deb ...
Unpacking kaccounts-providers (4:16.12.3-0ubuntu1) ...
Selecting previously unselected package kamoso.
Preparing to unpack .../130-kamoso_3.0.0-0ubuntu1_amd64.deb ...
Unpacking kamoso (3.0.0-0ubuntu1) ...
Setting up libkaccounts1:amd64 (4:16.12.3-0ubuntu1) ...
Setting up qml-module-qtquick-controls:amd64 (5.7.1~20161021-2build1~2) ...
Setting up libqt5glib-2.0-0:amd64 (1.2.0-4) ...
Setting up libkf5kiontlm5:amd64 (5.31.0-0ubuntu2) ...
Setting up kde-telepathy-data (4:16.12.3-0ubuntu1) ...
Setting up libmeanwhile1:amd64 (1.0.2-9) ...
Setting up libqt5quickwidgets5:amd64 (5.7.1-1ubuntu1~7) ...
Setting up libkf5textwidgets-data (5.31.0-0ubuntu1) ...
Setting up kde-telepathy-kaccounts (4:16.12.3-0ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Processing triggers for desktop-file-utils (0.23-1ubuntu2) ...
Setting up libotr5 (4.1.1-2) ...
Setting up libkf5threadweaver5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5su-data (5.31.0-0ubuntu1) ...
Setting up libqt5gstreamer-1.0-0:amd64 (1.2.0-4) ...
Processing triggers for libglib2.0-0:amd64 (2.52.0-1) ...
Setting up libkf5kiocore5:amd64 (5.31.0-0ubuntu2) ...
Setting up libkf5people-data (5.31.0-0ubuntu1) ...
Setting up libtelepathy-logger3:amd64 (0.8.2-2) ...
Setting up libqca-qt5-2:amd64 (2.1.1-0ubuntu2) ...
Setting up libkf5declarative-data (5.31.0-0ubuntu1) ...
Setting up libkf5completion-data (5.31.0-0ubuntu1) ...
Setting up libkf5xmlgui-data (5.31.0-0ubuntu1) ...
Setting up telepathy-logger (0.8.2-2) ...
Setting up libprotobuf-c1:amd64 (1.2.1-2) ...
Setting up libkf5pty-data (5.31.0-0ubuntu1) ...
Setting up libkf5pty5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5xmlgui-bin (5.31.0-0ubuntu1) ...
Setting up libkf5su5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5emoticons-data (5.31.0-0ubuntu1) ...
Setting up libkf5kcmutils-data (5.31.0-0ubuntu1) ...
Setting up libkf5peoplebackend5:amd64 (5.31.0-0ubuntu1) ...
Setting up libgssdp-1.0-3:amd64 (1.0.1-1) ...
Processing triggers for bamfdaemon (0.5.3+16.10.20160929-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Setting up libkf5package-data (5.31.0-0ubuntu1) ...
Setting up telepathy-accounts-signon (1.0-1) ...
Setting up libkf5notifyconfig-data (5.31.0-0ubuntu1) ...
Setting up libkf5solid5-data (5.31.0-0ubuntu1) ...
Setting up libkf5su-bin (5.31.0-0ubuntu1) ...
Setting up libkf5attica5:amd64 (5.31.0-0ubuntu1) ...
Processing triggers for libc-bin (2.24-7ubuntu2) ...
Setting up libkf5jobwidgets-data (5.31.0-0ubuntu1) ...
Setting up qml-module-qtquick-privatewidgets:amd64 (5.7.1~20161021-2build1~2) ...
Setting up libkf5bookmarks-data (5.31.0-0ubuntu1) ...
Setting up pidgin-data (1:2.12.0-1ubuntu1) ...
Setting up qml-module-qtquick-dialogs:amd64 (5.7.1~20161021-2build1~2) ...
Setting up libfakekey0:amd64 (0.1-9) ...
Setting up libqca-qt5-2-plugins:amd64 (2.1.1-0ubuntu2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Setting up libkf5parts-data (5.31.0-0ubuntu1) ...
Setting up signon-kwallet-extension (4:16.12.3-0ubuntu1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu5) ...
Setting up sshfs (2.8-1) ...
Setting up kde-cli-tools-data (4:5.9.4-0ubuntu1) ...
Processing triggers for dbus (1.10.10-1ubuntu2) ...
Setting up libzephyr4:amd64 (3.1.2-1build1) ...
Setting up libkf5sonnet5-data (5.31.0-0ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Setting up qtgstreamer-plugins-qt5:amd64 (1.2.0-4) ...
Setting up libkf5emoticons5:amd64 (5.31.0-0ubuntu1) ...
Setting up libc-ares2:amd64 (1.12.0-1) ...
Setting up libkf5solid5:amd64 (5.31.0-0ubuntu1) ...
Setting up libvoikko1:amd64 (4.1-1ubuntu1) ...
Setting up libavahi-gobject0:amd64 (0.6.32-1ubuntu1) ...
Setting up libkf5globalaccel-data (5.31.0-0ubuntu1) ...
Setting up kaccounts-integration (4:16.12.3-0ubuntu1) ...
Setting up libqt5gstreamerquick-1.0-0:amd64 (1.2.0-4) ...
Setting up kde-telepathy-approver (4:16.12.3-0ubuntu1) ...
Setting up libtelepathy-logger-qt5:amd64 (15.04.0-0ubuntu1) ...
Setting up libgupnp-1.0-4:amd64 (1.0.1-1) ...
Setting up libkf5completion5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5people5:amd64 (5.31.0-0ubuntu1) ...
Setting up libgadu3 (1:1.12.1-4) ...
Setting up libkf5globalaccel5:amd64 (5.31.0-0ubuntu1) ...
Setting up qml-module-qtgstreamer:amd64 (1.2.0-4) ...
Setting up libgupnp-igd-1.0-4:amd64 (0.2.4-1) ...
Setting up libkf5package5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5jobwidgets5:amd64 (5.31.0-0ubuntu1) ...
Setting up ofono (1.17.bzr6921+16.10.20160819.6-0ubuntu1) ...
Created symlink /etc/systemd/system/multi-user.target.wants/ofono.service → /lib/systemd/system/ofono.service.
Setting up libkf5sonnetcore5:amd64 (5.31.0-0ubuntu1) ...
Setting up sonnet-plugins (5.31.0-0ubuntu1) ...
Setting up libkf5emoticons-bin (5.31.0-0ubuntu1) ...
Setting up libnice10:amd64 (0.1.13-2) ...
Setting up libkf5sonnetui5:amd64 (5.31.0-0ubuntu1) ...
Setting up kpackagetool5 (5.31.0-0ubuntu1) ...
Setting up telepathy-ring (2.3.24-1) ...
Setting up telepathy-salut (0.8.1-5.1) ...
Setting up telepathy-gabble (0.18.3-3) ...
Setting up libkf5peoplewidgets5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5globalaccelprivate5:amd64 (5.31.0-0ubuntu1) ...
Setting up libktpcommoninternals9 (4:16.12.3-0ubuntu1) ...
Setting up libkf5kiowidgets5:amd64 (5.31.0-0ubuntu2) ...
Setting up libktpmodels9 (4:16.12.3-0ubuntu1) ...
Setting up gstreamer1.0-nice:amd64 (0.1.13-2) ...
Setting up libfarstream-0.2-5:amd64 (0.2.8-2ubuntu1) ...
Setting up libktpotr9 (4:16.12.3-0ubuntu1) ...
Setting up libkf5textwidgets5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5globalaccel-bin (5.31.0-0ubuntu1) ...
Setting up libktplogger9 (4:16.12.3-0ubuntu1) ...
Setting up libpurple0 (1:2.12.0-1ubuntu1) ...
Setting up libpurple-bin (1:2.12.0-1ubuntu1) ...
Setting up telepathy-haze (0.8.0-2.1) ...
Setting up libkf5xmlgui5:amd64 (5.31.0-0ubuntu1) ...
Setting up kde-telepathy-kpeople (4:16.12.3-0ubuntu1) ...
Setting up libkf5bookmarks5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5kiofilewidgets5:amd64 (5.31.0-0ubuntu2) ...
Setting up kde-config-telepathy-accounts (4:16.12.3-0ubuntu1) ...
Setting up kinit (5.31.0-0ubuntu1) ...
Setting up kio (5.31.0-0ubuntu2) ...
Setting up kde-telepathy-auth-handler (4:16.12.3-0ubuntu1) ...
Setting up libkf5plasma5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5runner5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5parts5:amd64 (5.31.0-0ubuntu1) ...
Setting up kde-telepathy-filetransfer-handler (4:16.12.3-0ubuntu1) ...
Setting up libkf5notifyconfig5:amd64 (5.31.0-0ubuntu1) ...
Setting up qml-module-org-kde-runnermodel (5.31.0-0ubuntu1) ...
Setting up libkf5declarative5:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5parts-plugins (5.31.0-0ubuntu1) ...
Setting up libkf5webkit5:amd64 (5.31.0-0ubuntu1) ...
Setting up kaccounts-providers (4:16.12.3-0ubuntu1) ...
Setting up plasma-runner-telepathy-contact (4:16.12.3-0ubuntu1) ...
Setting up kpackagelauncherqml (5.31.0-0ubuntu1) ...
Setting up libkf5quickaddons5:amd64 (5.31.0-0ubuntu1) ...
Setting up qml-module-org-kde-kquickcontrolsaddons:amd64 (5.31.0-0ubuntu1) ...
Setting up libkf5kcmutils5:amd64 (5.31.0-0ubuntu1) ...
Setting up kde-cli-tools (4:5.9.4-0ubuntu1) ...
Setting up kdeconnect (1.0.3-0ubuntu2) ...
Setting up libktpwidgets9 (4:16.12.3-0ubuntu1) ...
Setting up kdeconnect-plasma (1.0.3-0ubuntu2) ...
Setting up kde-telepathy-text-ui (4:16.12.3-0ubuntu1) ...
Setting up kde-telepathy-contact-list (4:16.12.3-0ubuntu1) ...
Setting up kde-telepathy-send-file (4:16.12.3-0ubuntu1) ...
Setting up libkf5purpose5:amd64 (1.0+git20150907-0ubuntu1) ...
Setting up kde-telepathy-integration-module (4:16.12.3-0ubuntu1) ...
Setting up qml-module-org-kde-telepathy (4:16.12.3-0ubuntu1) ...
Setting up kde-telepathy-desktop-applets (4:16.12.3-0ubuntu1) ...
Setting up qml-modules-org-kde-purpose:amd64 (1.0+git20150907-0ubuntu1) ...
Setting up kde-telepathy-minimal (15.08.3) ...
Setting up kde-telepathy (15.08.3) ...
Setting up kamoso (3.0.0-0ubuntu1) ...
Processing triggers for libc-bin (2.24-7ubuntu2) ...
Processing triggers for dbus (1.10.10-1ubuntu2) ...
Processing triggers for ureadahead (0.100.0-19) ...
corrado@corrado-z-feb27:~$

corrado@corrado-z-feb27:~$ apt-cache policy kamoso
kamoso:
  Installed: 3.0.0-0ubuntu1
  Candidate: 3.0.0-0ubuntu1
  Version table:
 *** 3.0.0-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu zesty/universe amd64 Packages
        100 /var/lib/dpkg/status
corrado@corrado-z-feb27:~$

but kamoso refuses all my webcams

I installed also ...

corrado@corrado-z-feb27:~$ sudo apt-get install org.kde.kquickcontrols
[sudo] password for corrado:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'qml-module-org-kde-kquickcontrolsaddons' for regex 'org.kde.kquickcontrols'
Note, selecting 'qml-module-org-kde-kquickcontrols' for regex 'org.kde.kquickcontrols'
qml-module-org-kde-kquickcontrolsaddons is already the newest version (5.31.0-0ubuntu1).
qml-module-org-kde-kquickcontrolsaddons set to manually installed.
The following packages were automatically installed and are no longer required:
  account-plugin-tools account-plugin-ubuntuone cgmanager kde-l10n-engb
  libboost-locale1.62.0 libjsoncpp1 libubuntuoneauth-2.0-0
  linux-headers-4.10.0-12 linux-headers-4.10.0-12-generic
  linux-image-4.10.0-12-generic linux-image-extra-4.10.0-12-generic
  linux-signed-image-4.10.0-12-generic qml-module-ubuntuone
  ubuntuone-client-data ubuntuone-credentials-common unity-scope-click
Use 'sudo apt autoremove' to remove them.
The following NEW packages will be installed:
  qml-module-org-kde-kquickcontrols
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 24,1 kB of archives.
After this operation, 109 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://archive.ubuntu.com/ubuntu zesty/universe amd64 qml-module-org-kde-kquickcontrols amd64 5.31.0-0ubuntu1 [24,1 kB]
Fetched 24,1 kB in 0s (40,9 kB/s)
Selecting previously unselected package qml-module-org-kde-kquickcontrols:amd64.
(Reading database ... 339445 files and directories currently installed.)
Preparing to unpack .../qml-module-org-kde-kquickcontrols_5.31.0-0ubuntu1_amd64.deb ...
Unpacking qml-module-org-kde-kquickcontrols:amd64 (5.31.0-0ubuntu1) ...
Setting up qml-module-org-kde-kquickcontrols:amd64 (5.31.0-0ubuntu1) ...
corrado@corrado-z-feb27:~$

at 1st start it was a long history:

corrado@corrado-z-feb27:~$ lsusb
Bus 002 Device 002: ID 8087:8000 Intel Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 003 Device 002: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
Bus 003 Device 008: ID 046d:0990 Logitech, Inc. QuickCam Pro 9000
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
corrado@corrado-z-feb27:~$ kamoso
Playing device changed "/dev/video0"
Cannot initialize model with data QJsonObject() . missing: QJsonValue(string, "urls")
new gamma 101
new gamma 102
file:///usr/lib/x86_64-linux-gnu/qt5/qml/QtQuick/Controls/Slider.qml:204:5: QML RangeModel: Binding loop detected for property "value"
New saturation 100
New contrast 100
"0 instead of 1 arguments to message {Switch to '%1' mode} supplied before conversion."
"0 instead of 1 arguments to message {Switch to '%1' mode} supplied before conversion."
"0 instead of 1 arguments to message {Switch to '%1' mode} supplied before conversion."
klauncher not running... launching kdeinit
kdeinit5: preparing to launch '/usr/lib/x86_64-linux-gnu/libexec/kf5/klauncher'
kdeinit5: Launched KLauncher, pid = 11348, result = 0
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kdeinit5: opened connection to :0
kdeinit5: Got EXEC_NEW '/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so' from launcher.
kdeinit5: preparing to launch '/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so'
Reusing existing ksycoca
Recreating ksycoca file ("/home/corrado/.cache/ksycoca5_en_rHH4Flci5RLL3iTjlx+3X_MqLdk=", version 303)
new: "kdeconnect_pausemusic_config.desktop"
new: "emoticonstheme_kde.desktop"
new: "kcm_ktp_chat_appearance.desktop"
new: "ktpaccountskcm_plugin_idle.desktop"
new: "kdeconnectsendfile.desktop"
new: "ktploggerplugin_tplogger.desktop"
new: "ktptextui_message_filter_youtube.desktop"
new: "kcm_kaccounts.desktop"
new: "breezestyleconfig.desktop"
new: "ktpaccountskcm_plugin_morse.desktop"
new: "ktptextui_message_filter_emoticons.desktop"
new: "kded/accounts.desktop"
new: "kcm_ktp_chat_behavior.desktop"
new: "ktpaccountskcm_plugin_gabble.desktop"
new: "filetypes.desktop"
new: "plasma-applet-org.kde.person.desktop"
new: "kcm_kdeconnect.desktop"
new: "kded/ktp_integration_module.desktop"
new: "kcm_ktptextui_message_filter_latex.desktop"
new: "kcm_ktp_logviewer_behavior.desktop"
new: "ktptextui_message_filter_highlight.desktop"
new: "ktptextui_message_filter_bugzilla.desktop"
new: "ktptextui_message_filter_geopoint.desktop"
new: "kcm_ktp_chat_messages.desktop"
new: "plasma-applet-org.kde.ktp-chat.desktop"
new: "plasma-runner-ktp-contact.desktop"
new: "ktptextui_message_filter_searchexpansion.desktop"
new: "ktpaccountskcm_plugin_haze.desktop"
new: "ktptextui_message_filter_formatting.desktop"
new: "emoticonstheme_pidgin.desktop"
new: "kdeconnect_sendnotifications_config.desktop"
new: "emoticonstheme_adium.desktop"
new: "kdeconnect_share_config.desktop"
new: "kdeconnect_runcommand_config.desktop"
new: "ktpaccountskcm_plugin_sunshine.desktop"
new: "kcm_ktptextui_message_filter_emoticons.desktop"
new: "ktptextui_message_filter_latex.desktop"
new: "ktptextui_message_filter_urlexpansion.desktop"
new: "ktpaccountskcm_plugin_sipe.desktop"
new: "ServiceMenus/ktp-send-file.desktop"
new: "kcm_ktp_integration_module.desktop"
new: "plasma-kdeconnect.desktop"
new: "kcm_ktp_chat_otr.desktop"
new: "kded/ktp_approver.desktop"
new: "ktptextui_message_filter_otr.desktop"
new: "ktptextui_message_filter_images.desktop"
new: "plasma-applet-org.kde.ktp-contactlist.desktop"
new: "emoticonstheme_xmpp.desktop"
new: "kemoticonsTheme.desktop"
new: "ktp-approver.desktop"
new: "plasma-runner.desktop"
new: "kpackage-packagestructure.desktop"
new: "ktptxtui_message_filter.desktop"
new: "kcmodule.desktop"
new: "kpeople_data_source.desktop"
new: "kdeconnect_plugin.desktop"
new: "ktpaccountskcminternal-accountuiplugin.desktop"
new: "kpackage-generic.desktop"
new: "persondetailsplugin.desktop"
new: "kpeople_plugin.desktop"
new: "kcmoduleinit.desktop"
new: "ktp_logger_plugin.desktop"
modified: "video/x-mng.xml"
modified: "text/x-gettext-translation.xml"
modified: "application/sdp.xml"
modified: "image/x-hdr.xml"
modified: "video/x-theora+ogg.xml"
modified: "text/x-moc.xml"
modified: "text/x-qml.xml"
modified: "application/xml-external-parsed-entity.xml"
modified: "application/mac-binhex40.xml"
modified: "application/vnd.ms-powerpoint.xml"
modified: "x-content/video-svcd.xml"
modified: "text/x-scons.xml"
modified: "application/x-iff.xml"
new: "inode/vnd.kde.service.printer.xml"
modified: "application/rss+xml.xml"
modified: "application/x-java-keystore.xml"
modified: "application/x-netcdf.xml"
modified: "application/vnd.openxmlformats-officedocument.wordprocessingml.document.xml"
new: "inode/vnd.kde.service.upnp.mediaserver3.xml"
modified: "audio/x-adpcm.xml"
modified: "x-content/blank-dvd.xml"
modified: "application/jrd+json.xml"
modified: "application/x-it87.xml"
modified: "application/x-docbook+xml.xml"
modified: "application/x-cbt.xml"
modified: "video/quicktime.xml"
modified: "image/vnd.rn-realpix.xml"
modified: "application/x-t602.xml"
modified: "application/x-ccmx.xml"
modified: "application/vnd.oasis.opendocument.formula-template.xml"
modified: "text/x-txt2tags.xml"
modified: "application/x-doom-wad.xml"
new: "packages/network.xml"
modified: "video/x-nsv.xml"
modified: "application/x-ustar.xml"
modified: "text/x-iptables.xml"
modified: "audio/basic.xml"
modified: "application/x-kourse.xml"
modified: "text/x-readme.xml"
modified: "application/x-kexi-connectiondata.xml"
modified: "application/x-gnuplot.xml"
modified: "application/pkcs8.xml"
modified: "application/x-hwp.xml"
modified: "text/plain.xml"
modified: "application/x-vnd.kde.kplato.work.xml"
modified: "text/x-microdvd.xml"
modified: "application/vnd.stardivision.impress.xml"
modified: "application/x-kugar.xml"
modified: "application/vnd.framemaker.xml"
modified: "application/vnd.oasis.opendocument.graphics.xml"
modified: "application/relax-ng-compact-syntax.xml"
modified: "application/x-arc.xml"
new: "inode/vnd.kde.service.ggz.xml"
modified: "application/x-lzop.xml"
modified: "application/x-ms-shortcut.xml"
new: "inode/vnd.kde.service.rsync.xml"
modified: "image/x-quicktime.xml"
modified: "image/x-sony-arw.xml"
modified: "application/x-mobipocket-ebook.xml"
modified: "application/x-amiga-disk-format.xml"
modified: "text/csv.xml"
new: "all/all.xml"
modified: "application/msword-template.xml"
modified: "application/vnd.ms-excel.sheet.macroenabled.12.xml"
modified: "application/x-wii-wad.xml"
modified: "text/x-dcl.xml"
modified: "application/winhlp.xml"
modified: "image/x-canon-crw.xml"
modified: "text/x-dsrc.xml"
modified: "text/x-sass.xml"
modified: "application/xhtml+xml.xml"
modified: "application/x-drgeo.xml"
modified: "application/x-mps.xml"
modified: "application/x-gdbm.xml"
new: "inode/vnd.kde.service.giver.xml"
modified: "application/x-bzip-compressed-tar.xml"
modified: "application/x-cabri.xml"
modified: "x-content/audio-cdda.xml"
modified: "application/ogg.xml"
modified: "text/x-makefile.xml"
modified: "text/vnd.graphviz.xml"
modified: "application/x-trig.xml"
modified: "x-epoc/x-sisx-app.xml"
modified: "application/x-matroska.xml"
modified: "application/x-executable.xml"
new: "inode/vnd.kde.service.webdav.xml"
new: "inode/vnd.kde.service.lskat.xml"
modified: "application/vnd.google-earth.kmz.xml"
modified: "application/x-font-type1.xml"
modified: "application/x-lha.xml"
modified: "application/pkcs10.xml"
modified: "application/pkix-cert+pem.xml"
modified: "application/x-mozilla-bookmarks.xml"
new: "inode/vnd.kde.service.xmpp-server.xml"
modified: "application/x-subrip.xml"
modified: "application/x-xbel.xml"
modified: "application/vnd.ms-visio.drawing.macroenabled.main+xml.xml"
modified: "application/gml+xml.xml"
modified: "application/x-thomson-cassette.xml"
modified: "image/x-bzeps.xml"
modified: "application/vnd.corel-draw.xml"
modified: "text/x-credits.xml"
modified: "audio/x-psf.xml"
modified: "application/x-go-sgf.xml"
new: "inode/vnd.kde.service.ksirk.xml"
modified: "application/x-magicpoint.xml"
modified: "audio/mpeg.xml"
modified: "application/pkcs7-signature.xml"
new: "inode/vnd.kde.service.ldap.xml"
modified: "inode/symlink.xml"
modified: "image/x-xfig.xml"
modified: "application/rtf.xml"
modified: "application/oxps.xml"
modified: "application/x-cb7.xml"
modified: "application/x-gz-font-linux-psf.xml"
modified: "application/x-lzma-compressed-tar.xml"
modified: "application/vnd.sun.xml.writer.template.xml"
modified: "text/x-ssa.xml"
modified: "image/x-sun-raster.xml"
modified: "text/markdown.xml"
modified: "application/x-siag.xml"
modified: "application/vnd.oasis.opendocument.graphics-template.xml"
modified: "text/x-objcsrc.xml"
modified: "application/x-plasma.xml"
modified: "application/pgp-encrypted.xml"
modified: "image/vnd.dwg.xml"
modified: "text/vnd.abc.xml"
modified: "application/x-font-ttf.xml"
modified: "application/x-cpio-compressed.xml"
modified: "application/x-compress.xml"
modified: "application/x-core.xml"
modified: "application/vnd.oasis.opendocument.chart.xml"
modified: "application/atom+xml.xml"
modified: "application/vnd.ms-tnef.xml"
new: "inode/vnd.kde.service.pulse-server.xml"
modified: "text/x-apport.xml"
modified: "application/x-mif.xml"
modified: "application/x-kolf.xml"
modified: "application/x-bzip.xml"
modified: "video/x-flic.xml"
modified: "audio/x-ms-asx.xml"
modified: "application/x-ksysv-package.xml"
modified: "application/x-java-pack200.xml"
modified: "application/x-khtml-adaptor.xml"
modified: "video/annodex.xml"
modified: "application/x-sms-rom.xml"
modified: "application/vnd.ms-visio.template.main+xml.xml"
modified: "audio/x-ape.xml"
modified: "application/vnd.flatpak.repo.xml"
modified: "application/x-cd-image.xml"
modified: "message/delivery-status.xml"
new: "inode/vnd.kde.service.imap.xml"
new: "inode/vnd.kde.service.upnp.scanner1.xml"
modified: "text/x-mpsub.xml"
modified: "application/x-gzpostscript.xml"
modified: "text/vnd.rn-realtext.xml"
modified: "text/x-tex.xml"
modified: "application/x-rpm.xml"
modified: "image/x-lws.xml"
modified: "text/x-twig.xml"
new: "inode/vnd.kde.service.upnp.raserver1.xml"
modified: "text/x-mup.xml"
modified: "application/x-sv4crc.xml"
modified: "application/x-iwork-keynote-sffkey.xml"
modified: "text/x-modelica.xml"
modified: "text/x-scala.xml"
modified: "model/vrml.xml"
modified: "message/news.xml"
modified: "image/x-panasonic-raw.xml"
modified: "image/x-olympus-orf.xml"
modified: "text/cache-manifest.xml"
modified: "application/x-kmplot.xml"
modified: "text/x-imelody.xml"
modified: "application/x-raw-disk-image-xz-compressed.xml"
new: "inode/vnd.kde.service.kfourinline.xml"
modified: "application/vnd.sun.xml.impress.xml"
new: "inode/vnd.kde.service.unknown.xml"
modified: "text/x-fortran.xml"
modified: "text/x-xmi.xml"
modified: "application/msword.xml"
modified: "application/x-dar.xml"
new: "inode/vnd.kde.service.udisks-ssh.xml"
new: "inode/vnd.kde.service.upnp.digitalsecuritycamera1.xml"
modified: "video/x-ms-wmv.xml"
modified: "text/x-reject.xml"
modified: "text/x-meson.xml"
modified: "application/x-cisco-vpn-settings.xml"
modified: "application/vnd.stardivision.draw.xml"
modified: "audio/mp4.xml"
new: "inode/vnd.kde.service.kbattleship.xml"
modified: "audio/x-ms-wma.xml"
modified: "application/vnd.ms-powerpoint.slide.macroenabled.12.xml"
modified: "application/x-kpovmodeler.xml"
modified: "text/x-python.xml"
modified: "application/x-mswinurl.xml"
modified: "audio/amr-wb.xml"
modified: "text/x-csharp.xml"
modified: "application/x-click.xml"
modified: "application/vnd.oasis.opendocument.database.xml"
modified: "application/vnd.stardivision.math.xml"
modified: "application/x-lzpdf.xml"
modified: "audio/x-s3m.xml"
modified: "application/vnd.sun.xml.calc.xml"
modified: "application/x-shellscript.xml"
modified: "application/vnd.ms-visio.stencil.main+xml.xml"
new: "inode/vnd.kde.service.pulse-source.xml"
modified: "application/x-macbinary.xml"
modified: "application/x-egon.xml"
modified: "application/x-php.xml"
modified: "application/x-e-theme.xml"
modified: "application/x-dia-diagram.xml"
modified: "image/vnd.ms-modi.xml"
modified: "text/sgml.xml"
modified: "application/x-hfe-floppy-image.xml"
modified: "application/octet-stream.xml"
modified: "audio/x-gsm.xml"
new: "packages/kde.xml"
new: "inode/vnd.kde.service.upnp.lightingcontrols1.xml"
modified: "application/vnd.sun.xml.draw.xml"
modified: "application/dicom.xml"
new: "inode/vnd.kde.service.smb.xml"
modified: "image/x-icns.xml"
modified: "text/x-uri.xml"
modified: "audio/x-xm.xml"
new: "inode/vnd.kde.service.raop.xml"
new: "inode/vnd.kde.service.upnp.radiscoveryagent1.xml"
modified: "message/external-body.xml"
modified: "audio/x-flac+ogg.xml"
modified: "message/disposition-notification.xml"
modified: "image/x-xpixmap.xml"
modified: "application/x-ole-storage.xml"
new: "inode/vnd.kde.service.upnp.basicdevice1.xml"
modified: "application/x-font-bdf.xml"
new: "inode/vnd.kde.service.svn.xml"
modified: "application/x-java.xml"
modified: "text/x-mrml.xml"
modified: "application/xslt+xml.xml"
modified: "application/x-dia-shape.xml"
modified: "video/3gpp2.xml"
modified: "application/owl+xml.xml"
modified: "application/x-arj.xml"
modified: "image/vnd.dxf.xml"
modified: "text/x-objchdr.xml"
modified: "application/vnd.wordperfect.xml"
modified: "application/x-kig.xml"
modified: "application/vnd.ms-powerpoint.presentation.macroenabled.12.xml"
modified: "application/x-msi.xml"
modified: "application/x-bzpostscript.xml"
modified: "x-content/video-dvd.xml"
modified: "application/x-pw.xml"
modified: "multipart/signed.xml"
modified: "image/vnd.wap.wbmp.xml"
new: "inode/vnd.kde.service.http.xml"
modified: "application/x-graphite.xml"
modified: "application/x-qpress.xml"
modified: "application/x-ktheme.xml"
new: "inode/vnd.kde.service.daap.xml"
modified: "application/javascript.xml"
modified: "application/x-lrzip-compressed-tar.xml"
modified: "image/x-adobe-dng.xml"
modified: "image/x-win-bitmap.xml"
modified: "application/vnd.apple.mpegurl.xml"
modified: "application/x-kchart.xml"
modified: "application/x-kword-crypt.xml"
modified: "x-content/audio-player.xml"
modified: "application/vnd.oasis.opendocument.text-master-template.xml"
modified: "application/x-navi-animation.xml"
modified: "application/vnd.oasis.opendocument.text-web.xml"
modified: "application/x-fictionbook+xml.xml"
modified: "application/x-python-bytecode.xml"
new: "inode/vnd.kde.service.airport.xml"
modified: "text/x-ms-regedit.xml"
new: "inode/vnd.kde.service.eppc.xml"
modified: "application/vnd.ms-access.xml"
modified: "application/x-tar.xml"
modified: "application/x-ica.xml"
modified: "inode/directory.xml"
modified: "image/x-dds.xml"
modified: "image/x-skencil.xml"
modified: "application/x-theme.xml"
modified: "image/x-kodak-dcr.xml"
modified: "application/x-toutdoux.xml"
modified: "text/calendar.xml"
modified: "text/x-nfo.xml"
modified: "application/vnd.debian.binary-package.xml"
modified: "audio/x-mo3.xml"
modified: "application/vnd.sun.xml.writer.xml"
modified: "application/x-object.xml"
new: "inode/vnd.kde.service.sip.xml"
modified: "application/x-ms-wim.xml"
modified: "image/x-kodak-kdc.xml"
new: "inode/vnd.kde.service.upnp.remoteuiclientdevice1.xml"
new: "inode/vnd.kde.service.upnp.mediarenderer2.xml"
modified: "image/x-xcursor.xml"
modified: "text/x-genie.xml"
modified: "application/x-tzo.xml"
modified: "application/x-awk.xml"
modified: "application/x-wii-rom.xml"
modified: "application/vnd.lotus-1-2-3.xml"
modified: "application/x-amipro.xml"
modified: "x-content/win32-software.xml"
modified: "text/x-dsl.xml"
modified: "application/x-gameboy-rom.xml"
modified: "application/x-icq.xml"
new: "inode/vnd.kde.service.ssh.xml"
modified: "image/vnd.microsoft.icon.xml"
modified: "application/x-sqlite3.xml"
modified: "audio/webm.xml"
new: "inode/vnd.kde.service.pop3.xml"
modified: "application/vnd.squashfs.xml"
modified: "application/vnd.kde.okular-archive.xml"
modified: "audio/x-speex.xml"
modified: "application/x-lz4.xml"
modified: "multipart/related.xml"
modified: "application/x-msx-rom.xml"
modified: "application/x-zoo.xml"
modified: "application/x-smaf.xml"
modified: "video/mp4.xml"
modified: "image/svg+xml.xml"
modified: "text/turtle.xml"
modified: "application/x-font-tex.xml"
modified: "application/x-m4.xml"
modified: "video/x-javafx.xml"
modified: "application/xsd.xml"
modified: "text/vtt.xml"
modified: "text/x-erlang.xml"
modified: "audio/x-minipsf.xml"
modified: "application/x-fluid.xml"
modified: "application/x-kopete-emoticons.xml"
modified: "application/x-apple-diskimage.xml"
modified: "application/pkcs8+pem.xml"
modified: "application/x-xar.xml"
modified: "application/x-lrzip.xml"
new: "all/allfiles.xml"
modified: "image/x-sigma-x3f.xml"
modified: "application/x-java-jce-keystore.xml"
modified: "application/x-blender.xml"
modified: "text/x-log.xml"
modified: "image/x-gzeps.xml"
modified: "image/openraster.xml"
modified: "application/x-xpinstall.xml"
modified: "application/x-pem-key.xml"
modified: "application/x-gtktalog.xml"
modified: "application/x-mswrite.xml"
modified: "application/x-gnumeric.xml"
modified: "text/x-csrc.xml"
modified: "video/x-sgi-movie.xml"
new: "inode/vnd.kde.service.touch-able.xml"
modified: "image/x-dcraw.xml"
modified: "image/g3fax.xml"
modified: "audio/midi.xml"
modified: "application/prs.plucker.xml"
new: "inode/vnd.kde.service.home-sharing.xml"
modified: "audio/annodex.xml"
modified: "image/svg+xml-compressed.xml"
modified: "image/x-sony-sr2.xml"
modified: "application/x-sqlite2.xml"
modified: "application/x-hdf.xml"
modified: "application/x-n64-rom.xml"
modified: "application/x-genesis-rom.xml"
modified: "application/x-sami.xml"
modified: "application/x-thomson-sap-image.xml"
modified: "application/vnd.ms-visio.template.macroenabled.main+xml.xml"
modified: "application/x-lyx.xml"
modified: "application/x-bcpio.xml"
modified: "application/vnd.ms-powerpoint.slideshow.macroenabled.12.xml"
modified: "application/json-patch+json.xml"
modified: "application/vnd.oasis.opendocument.formula.xml"
modified: "application/x-font-tex-tfm.xml"
new: "inode/vnd.kde.service.rfb.xml"
modified: "text/x-c++src.xml"
modified: "application/x-font-linux-psf.xml"
modified: "x-content/video-vcd.xml"
modified: "application/x-atari-7800-rom.xml"
modified: "application/x-font-afm.xml"
modified: "image/x-portable-pixmap.xml"
modified: "application/x-kommander.xml"
modified: "application/x-source-rpm.xml"
modified: "application/vnd.oasis.opendocument.graphics-flat-xml.xml"
modified: "application/json.xml"
new: "inode/vnd.kde.service.plasma.xml"
modified: "application/x-kseg.xml"
modified: "text/x-setext.xml"
modified: "application/vnd.snap.xml"
modified: "multipart/mixed.xml"
modified: "application/vnd.lotus-wordpro.xml"
modified: "application/x-zerosize.xml"
modified: "application/vnd.oasis.opendocument.spreadsheet-template.xml"
modified: "text/x-hex.xml"
modified: "text/vnd.wap.wml.xml"
modified: "text/x-cmake.xml"
modified: "application/x-ipynb+json.xml"
new: "inode/vnd.kde.service.upnp.mediaserver2.xml"
modified: "image/webp.xml"
modified: "application/x-aportisdoc.xml"
modified: "application/x-thomson-cartridge-memo7.xml"
modified: "application/vnd.ms-powerpoint.addin.macroenabled.12.xml"
modified: "application/vnd.stardivision.mail.xml"
modified: "text/tab-separated-values.xml"
modified: "application/raml+yaml.xml"
new: "inode/vnd.kde.service.upnp.wfadevice1.xml"
modified: "application/vnd.google-earth.kml+xml.xml"
new: "inode/vnd.kde.service.upnp.solarprotectionblind1.xml"
modified: "application/x-tarz.xml"
modified: "message/x-gnu-rmail.xml"
modified: "application/x-cbr.xml"
modified: "application/vnd.stardivision.writer.xml"
modified: "x-content/video-hddvd.xml"
modified: "audio/x-musepack.xml"
new: "inode/vnd.kde.service.appletv-itunes.xml"
modified: "audio/x-vorbis+ogg.xml"
modified: "audio/x-tta.xml"
new: "inode/vnd.kde.service.ntp.xml"
modified: "model/iges.xml"
modified: "application/x-kivio.xml"
modified: "application/x-dbf.xml"
modified: "image/png.xml"
modified: "application/x-yaml.xml"
modified: "application/x-perl.xml"
modified: "application/x-sharedlib.xml"
modified: "text/x-verilog.xml"
modified: "application/vnd.oasis.opendocument.image.xml"
modified: "image/x-photo-cd.xml"
modified: "text/x-vhdl.xml"
modified: "application/x-class-file.xml"
modified: "video/isivideo.xml"
modified: "multipart/digest.xml"
modified: "application/mbox.xml"
modified: "application/x-qtiplot.xml"
modified: "application/x-cpio.xml"
modified: "application/x-shared-library-la.xml"
modified: "application/x-superkaramba.xml"
new: "inode/vnd.kde.service.ftp.xml"
modified: "application/vnd.openxmlformats-officedocument.presentationml.template.xml"
modified: "audio/x-aifc.xml"
modified: "image/x-ilbm.xml"
modified: "image/x-nikon-nef.xml"
modified: "application/x-applix-word.xml"
modified: "application/x-pagemaker.xml"
modified: "application/x-bzpdf.xml"
modified: "application/x-qw.xml"
modified: "text/troff.xml"
modified: "application/x-lzip-compressed-tar.xml"
modified: "application/x-font-otf.xml"
modified: "application/pgp-signature.xml"
new: "inode/vnd.kde.service.rdp.xml"
modified: "application/x-glade.xml"
modified: "x-content/image-picturecd.xml"
modified: "application/x-krita.xml"
modified: "application/vnd.palm.xml"
modified: "application/x-slp.xml"
modified: "application/x-ms-dos-executable.xml"
modified: "application/x-markaby.xml"
new: "inode/vnd.kde.service.nfs.xml"
modified: "application/x-spss-sav.xml"
modified: "application/x-kformula.xml"
modified: "image/rle.xml"
modified: "audio/x-opus+ogg.xml"
modified: "text/enriched.xml"
new: "inode/vnd.kde.service.upnp.wanconnectiondevice1.xml"
modified: "application/vnd.oasis.opendocument.text-master.xml"
modified: "application/x-profile.xml"
modified: "audio/x-it.xml"
modified: "video/webm.xml"
modified: "application/x-raw-disk-image.xml"
modified: "video/wavelet.xml"
modified: "application/x-cue.xml"
modified: "application/postscript.xml"
modified: "x-content/unix-software.xml"
modified: "text/csv-schema.xml"
modified: "application/x-gnucash.xml"
new: "inode/vnd.kde.service.upnp.internetgatewaydevice1.xml"
modified: "message/partial.xml"
modified: "application/x-pef-executable.xml"
new: "inode/vnd.kde.service.webdavs.xml"
modified: "application/x-csh.xml"
modified: "application/x-kwordquiz.xml"
modified: "application/vnd.hp-pcl.xml"
modified: "application/x-archive.xml"
modified: "image/tiff.xml"
modified: "audio/x-xmf.xml"
modified: "text/x-go.xml"
new: "inode/vnd.kde.device.server.xml"
modified: "application/pgp-keys.xml"
modified: "application/x-lzip.xml"
modified: "audio/x-riff.xml"
modified: "application/x-xz.xml"
modified: "application/pkcs12.xml"
modified: "audio/x-m4b.xml"
modified: "application/x-bittorrent.xml"
modified: "image/vnd.adobe.photoshop.xml"
modified: "video/mpeg.xml"
new: "inode/vnd.kde.service.odisk.xml"
modified: "text/spreadsheet.xml"
modified: "image/x-xbitmap.xml"
modified: "audio/x-stm.xml"
modified: "application/vnd.sun.xml.draw.template.xml"
modified: "application/x-killustrator.xml"
modified: "application/x-sega-pico-rom.xml"
modified: "application/vnd.nintendo.snes.rom.xml"
modified: "application/x-abiword.xml"
new: "inode/vnd.kde.service.acrobat-server.xml"
modified: "application/x-stuffit.xml"
modified: "application/vnd.comicbook+zip.xml"
modified: "audio/ac3.xml"
modified: "application/x-pem-file.xml"
modified: "application/pkcs7-mime.xml"
modified: "application/x-kontour.xml"
modified: "image/x-kodak-k25.xml"
modified: "application/mxf.xml"
modified: "application/vnd.ms-publisher.xml"
modified: "application/pkix-cert.xml"
new: "inode/vnd.kde.service.adobe-vc.xml"
modified: "application/x-webarchive.xml"
modified: "video/3gpp.xml"
modified: "application/vnd.stardivision.calc.xml"
modified: "x-content/image-dcf.xml"
modified: "text/x-apt-sources-list.xml"
new: "inode/vnd.kde.service.upnp.mediaserver1.xml"
new: "inode/vnd.kde.service.presence.xml"
modified: "text/htmlh.xml"
modified: "application/x-font-libgrx.xml"
modified: "text/x-google-video-pointer.xml"
modified: "application/x-neo-geo-pocket-rom.xml"
modified: "image/gif.xml"
modified: "video/x-matroska-3d.xml"
modified: "image/x-pict.xml"
modified: "application/x-cda.xml"
modified: "text/x-mof.xml"
modified: "audio/x-aiff.xml"
modified: "image/fax-g3.xml"
modified: "text/x-authors.xml"
modified: "application/x-trash.xml"
modified: "text/x-ldif.xml"
modified: "application/gnunet-directory.xml"
modified: "application/x-troff-man-compressed.xml"
new: "inode/vnd.kde.device.workstation.xml"
modified: "application/vnd.ms-word.document.macroenabled.12.xml"
modified: "image/wmf.xml"
modified: "application/x-spkac.xml"
modified: "multipart/report.xml"
modified: "application/vnd.oasis.opendocument.presentation-flat-xml.xml"
modified: "application/x-atari-2600-rom.xml"
modified: "application/x-font-pcf.xml"
modified: "application/pkcs10+pem.xml"
modified: "text/x-chdr.xml"
modified: "application/vnd.ms-wpl.xml"
modified: "application/pkcs7-mime+pem.xml"
modified: "application/x-kvtml.xml"
modified: "application/x-nzb.xml"
modified: "application/x-ksysguard.xml"
modified: "image/x-minolta-mrw.xml"
modified: "application/ld+json.xml"
modified: "application/x-tuberling.xml"
modified: "application/x-tex-gf.xml"
modified: "application/x-cdrdao-toc.xml"
modified: "application/x-kwallet.xml"
modified: "video/x-anim.xml"
modified: "audio/flac.xml"
new: "inode/vnd.kde.service.h323.xml"
modified: "text/x-troff-mm.xml"
modified: "text/vnd.trolltech.linguist.xml"
modified: "application/x-vnd.kde.kugar.mixed.xml"
modified: "text/rfc822-headers.xml"
modified: "application/vnd.ms-excel.template.macroenabled.12.xml"
new: "inode/vnd.kde.service.upnp.hvac1.xml"
modified: "text/x-emacs-lisp.xml"
modified: "image/x-canon-cr2.xml"
modified: "application/vnd.openxmlformats-officedocument.presentationml.slideshow.xml"
modified: "application/x-tex-pk.xml"
modified: "application/x-oleo.xml"
modified: "application/gzip.xml"
new: "inode/vnd.kde.service.upnp.mediarenderer1.xml"
modified: "application/vnd.flatpak.ref.xml"
modified: "text/x-ocl.xml"
modified: "application/x-font-dos.xml"
modified: "application/x-partial-download.xml"
modified: "application/vnd.sun.xml.base.xml"
modified: "application/x-vnd.kde.kplato.xml"
modified: "image/x-macpaint.xml"
modified: "text/vcard.xml"
modified: "application/xspf+xml.xml"
modified: "application/vnd.ms-excel.xml"
modified: "application/vnd.ms-excel.sheet.binary.macroenabled.12.xml"
modified: "application/x-pkcs12.xml"
modified: "application/x-gzdvi.xml"
new: "inode/vnd.kde.service.upnp.wandevice1.xml"
new: "inode/vnd.kde.service.upnp.printerenhanced1.xml"
modified: "image/x-portable-graymap.xml"
modified: "audio/x-wavpack.xml"
modified: "application/ecmascript.xml"
modified: "application/x-kexiproject-sqlite3.xml"
modified: "image/x-kde-raw.xml"
modified: "text/x-gherkin.xml"
modified: "image/cgm.xml"
modified: "image/jp2.xml"
modified: "application/vnd.ms-word.template.macroenabled.12.xml"
modified: "application/pkix-crl+pem.xml"
modified: "application/x-jbuilder-project.xml"
modified: "application/x-sv4cpio.xml"
modified: "application/geo+json.xml"
modified: "application/x-java-jnlp-file.xml"
modified: "video/vnd.mpegurl.xml"
modified: "audio/vnd.rn-realaudio.xml"
modified: "audio/x-psflib.xml"
modified: "application/x-ufraw.xml"
modified: "text/x-tcl.xml"
modified: "application/vnd.rn-realmedia.xml"
modified: "text/x-lilypond.xml"
modified: "audio/ogg.xml"
new: "inode/vnd.kde.device.unknown.xml"
modified: "audio/x-wav.xml"
modified: "audio/x-scpls.xml"
modified: "audio/x-mod.xml"
modified: "application/epub+zip.xml"
modified: "video/vnd.rn-realvideo.xml"
modified: "application/x-kns.xml"
modified: "image/x-compressed-xcf.xml"
modified: "application/x-sc.xml"
modified: "application/vnd.ms-visio.stencil.macroenabled.main+xml.xml"
modified: "application/x-lhz.xml"
modified: "application/x-smb-server.xml"
modified: "application/vnd.ms-asf.xml"
new: "inode/vnd.kde.service.upnp.raclient1.xml"
modified: "application/x-saturn-rom.xml"
modified: "message/rfc822.xml"
modified: "video/x-matroska.xml"
modified: "application/vnd.oasis.opendocument.spreadsheet-flat-xml.xml"
modified: "image/ief.xml"
modified: "application/vnd.oasis.opendocument.text-template.xml"
modified: "application/x-planperfect.xml"
modified: "application/x-java-archive.xml"
modified: "application/vnd.ms-word.xml"
modified: "text/richtext.xml"
modified: "application/x-ruby.xml"
modified: "application/x-asp.xml"
modified: "application/x-font-ttx.xml"
modified: "image/x-exr.xml"
modified: "application/x-kgetlist.xml"
modified: "application/x-dvi.xml"
modified: "text/x-patch.xml"
modified: "video/x-ogm+ogg.xml"
modified: "text/x-haskell.xml"
modified: "text/x-bibtex.xml"
modified: "application/metalink4+xml.xml"
modified: "inode/blockdevice.xml"
modified: "text/x-xslfo.xml"
new: "inode/vnd.kde.service.upnp.wlanaccesspointdevice1.xml"
modified: "text/x-c++hdr.xml"
modified: "image/vnd.zbrush.pcx.xml"
modified: "application/x-applix-spreadsheet.xml"
modified: "application/relaxng.xml"
modified: "application/vnd.oasis.opendocument.presentation.xml"
modified: "application/vnd.ms-works.xml"
modified: "audio/x-iriver-pla.xml"
modified: "application/x-wwf.xml"
modified: "application/x-font-sunos-news.xml"
modified: "application/vnd.sun.xml.math.xml"
modified: "application/xml.xml"
modified: "application/x-lzma.xml"
modified: "application/x-ipod-firmware.xml"
modified: "text/x-install.xml"
modified: "application/x-quicktime-media-link.xml"
modified: "x-content/software.xml"
modified: "application/x-font-framemaker.xml"
modified: "image/vnd.djvu+multipage.xml"
modified: "application/pkix-pkipath.xml"
modified: "text/x-katefilelist.xml"
new: "inode/vnd.kde.service.libvirt.xml"
modified: "x-content/blank-bd.xml"
new: "inode/vnd.kde.service.skype.xml"
modified: "image/x-tiff-multipage.xml"
modified: "application/x-kword.xml"
modified: "application/x-xz-compressed-tar.xml"
new: "inode/vnd.kde.service.pulse-sink.xml"
new: "inode/vnd.kde.service.workstation.xml"
modified: "text/x-opml+xml.xml"
modified: "text/x-pascal.xml"
modified: "application/x-gedcom.xml"
modified: "image/x-rgb.xml"
modified: "application/rdf+xml.xml"
modified: "application/x-font-vfont.xml"
modified: "application/x-compressed-tar.xml"
modified: "application/vnd.hp-hpgl.xml"
modified: "application/x-turtle.xml"
modified: "application/x-lz4-compressed-tar.xml"
modified: "application/smil+xml.xml"
modified: "x-content/audio-dvd.xml"
modified: "application/vnd.oasis.opendocument.presentation-template.xml"
modified: "application/vnd.oasis.opendocument.chart-template.xml"
modified: "application/x-java-applet.xml"
modified: "text/x-changelog.xml"
modified: "application/x-font-speedo.xml"
modified: "application/x-mimearchive.xml"
modified: "application/x-netshow-channel.xml"
modified: "application/vnd.sun.xml.calc.template.xml"
modified: "application/vnd.coffeescript.xml"
new: "inode/vnd.kde.service.lobby.xml"
modified: "application/vnd.ms-visio.drawing.main+xml.xml"
modified: "application/x-vnd.kde.plan.xml"
modified: "application/x-ace.xml"
modified: "text/x-ooc.xml"
modified: "text/x-adasrc.xml"
modified: "image/x-panasonic-raw2.xml"
modified: "image/x-dib.xml"
modified: "application/annodex.xml"
modified: "application/x-kcsrc.xml"
modified: "text/x-lua.xml"
modified: "application/xml-dtd.xml"
modified: "application/x-wais-source.xml"
modified: "application/vnd.chess-pgn.xml"
modified: "application/x-shorten.xml"
modified: "application/x-font-snf.xml"
modified: "video/ogg.xml"
modified: "application/vnd.stardivision.chart.xml"
modified: "application/illustrator.xml"
modified: "application/x-pocket-word.xml"
modified: "application/vnd.visio.xml"
modified: "application/mathematica.xml"
modified: "audio/vnd.dts.hd.xml"
modified: "application/zlib.xml"
modified: "application/vnd.flatpak.xml"
modified: "application/vnd.openxmlformats-officedocument.spreadsheetml.template.xml"
new: "inode/vnd.kde.service.realplayfavs.xml"
modified: "application/x-wpg.xml"
new: "inode/vnd.kde.service.upnp.printerbasic1.xml"
modified: "application/x-dc-rom.xml"
modified: "application/x-riff.xml"
modified: "image/dpx.xml"
modified: "application/vnd.openxmlformats-officedocument.spreadsheetml.sheet.xml"
modified: "text/x-java.xml"
modified: "text/x-svhdr.xml"
modified: "video/x-ms-wmp.xml"
modified: "application/vnd.openofficeorg.extension.xml"
new: "inode/vnd.kde.service.afpovertcp.xml"
new: "inode/vnd.kde.service.ftps.xml"
modified: "application/x-xliff.xml"
modified: "audio/x-pn-realaudio-plugin.xml"
modified: "image/x-3ds.xml"
modified: "application/pkix-crl.xml"
modified: "text/x-vala.xml"
modified: "audio/prs.sid.xml"
modified: "application/x-sg1000-rom.xml"
modified: "image/x-fpx.xml"
modified: "text/x-cobol.xml"
modified: "application/vnd.oasis.opendocument.spreadsheet.xml"
modified: "audio/x-xi.xml"
modified: "image/x-applix-graphics.xml"
modified: "application/x-gameboy-color-rom.xml"
modified: "application/vnd.android.package-archive.xml"
new: "inode/vnd.kde.service.net-assistant.xml"
modified: "application/x-kexiproject-shortcut.xml"
modified: "image/x-eps.xml"
new: "inode/vnd.kde.service.airmouse.xml"
modified: "audio/x-matroska.xml"
modified: "application/x-bsdiff.xml"
new: "inode/vnd.kde.service.upnp.unknown.xml"
modified: "image/x-xwindowdump.xml"
modified: "application/x-genesis-32x-rom.xml"
modified: "image/bmp.xml"
modified: "application/x-quattropro.xml"
modified: "application/vnd.adobe.flash.movie.xml"
modified: "text/html.xml"
modified: "application/mathml+xml.xml"
modified: "application/x-designer.xml"
modified: "application/vnd.symbian.install.xml"
modified: "application/vnd.ms-cab-compressed.xml"
modified: "x-content/video-bluray.xml"
modified: "application/x-smb-workgroup.xml"
modified: "application/vnd.rar.xml"
modified: "application/x-x509-ca-cert.xml"
new: "inode/vnd.kde.service.upnp.landevice1.xml"
modified: "application/x-nintendo-ds-rom.xml"
modified: "multipart/encrypted.xml"
modified: "image/jpeg.xml"
modified: "application/vnd.openxmlformats-officedocument.presentationml.presentation.xml"
modified: "image/x-sony-srf.xml"
modified: "image/x-cmu-raster.xml"
modified: "application/x-xzpdf.xml"
modified: "x-content/blank-cd.xml"
new: "inode/vnd.kde.service.sftp-ssh.xml"
modified: "image/x-pentax-pef.xml"
modified: "application/x-gamecube-rom.xml"
modified: "application/x-alz.xml"
modified: "image/x-jng.xml"
modified: "text/x-troff-me.xml"
new: "inode/vnd.kde.service.pdl-datastream.xml"
modified: "video/mp2t.xml"
modified: "text/rust.xml"
modified: "application/x-vnd.kde.plan.work.xml"
modified: "application/vnd.kde.fontspackage.xml"
modified: "text/x-ocaml.xml"
modified: "application/andrew-inset.xml"
modified: "audio/mp2.xml"
modified: "application/pdf.xml"
modified: "application/vnd.kde.kphotoalbum-import.xml"
new: "inode/vnd.kde.service.maemo-inf.xml"
modified: "image/x-xcf.xml"
modified: "text/x-uil.xml"
modified: "image/x-portable-bitmap.xml"
modified: "application/x-kgeo.xml"
modified: "video/dv.xml"
modified: "application/x-zip-compressed-fb2.xml"
modified: "application/x-uml.xml"
modified: "application/x-gtk-builder.xml"
modified: "application/zip.xml"
new: "inode/vnd.kde.service.ipp.xml"
modified: "image/x-msod.xml"
modified: "text/x-uuencode.xml"
modified: "application/x-gba-rom.xml"
modified: "application/vnd.sun.xml.writer.global.xml"
modified: "x-content/blank-hddvd.xml"
modified: "application/x-sega-cd-rom.xml"
modified: "application/font-woff.xml"
new: "inode/vnd.kde.network.xml"
modified: "application/vnd.sun.xml.impress.template.xml"
modified: "text/vnd.wap.wmlscript.xml"
modified: "audio/amr.xml"
modified: "text/x-gettext-translation-template.xml"
modified: "text/x-eiffel.xml"
modified: "application/vnd.openxmlformats-officedocument.presentationml.slide.xml"
modified: "application/x-kcachegrind.xml"
new: "inode/vnd.kde.device.router.xml"
modified: "application/vnd.tcpdump.pcap.xml"
modified: "application/x-nes-rom.xml"
modified: "audio/x-voc.xml"
modified: "image/x-tga.xml"
modified: "audio/aac.xml"
modified: "image/x-niff.xml"
modified: "image/x-pic.xml"
modified: "application/x-quanta.xml"
modified: "text/x-matlab.xml"
modified: "multipart/x-mixed-replace.xml"
modified: "application/x-shar.xml"
new: "inode/vnd.kde.service.nssocketport.xml"
modified: "text/x-rpm-spec.xml"
modified: "application/x-spss-por.xml"
modified: "application/pkcs12+pem.xml"
modified: "audio/x-amzxml.xml"
modified: "application/x-kudesigner.xml"
modified: "text/x-texinfo.xml"
modified: "image/vnd.djvu.xml"
modified: "inode/mount-point.xml"
modified: "application/vnd.mozilla.xul+xml.xml"
new: "inode/vnd.kde.service.couchdb_location.xml"
modified: "application/x-iso9660-appimage.xml"
modified: "application/sieve.xml"
modified: "multipart/alternative.xml"
modified: "application/metalink+xml.xml"
modified: "image/x-lwo.xml"
modified: "audio/vnd.dts.xml"
new: "inode/vnd.kde.service.postgresql.xml"
modified: "application/x-gzpdf.xml"
modified: "application/x-kexiproject-sqlite2.xml"
modified: "application/x-windows-themepack.xml"
modified: "image/emf.xml"
modified: "application/vnd.oasis.opendocument.text-flat-xml.xml"
modified: "application/x-tgif.xml"
new: "inode/vnd.kde.service.sleep-proxy.xml"
new: "inode/vnd.kde.service.dacp.xml"
modified: "application/x-gamegear-rom.xml"
modified: "application/x-7z-compressed.xml"
modified: "application/vnd.iccprofile.xml"
modified: "text/x-svsrc.xml"
modified: "application/x-karbon.xml"
new: "inode/vnd.kde.service.upnp.remoteuiserverdevice1.xml"
modified: "application/x-kspread-crypt.xml"
modified: "video/x-msvideo.xml"
modified: "image/x-sgi.xml"
modified: "inode/socket.xml"
modified: "text/x-literate-haskell.xml"
modified: "inode/fifo.xml"
modified: "application/x-troff-man.xml"
modified: "application/sql.xml"
new: "inode/vnd.kde.device.scanner.xml"
modified: "audio/x-wavpack-correction.xml"
modified: "application/x-kspread.xml"
modified: "application/vnd.ms-powerpoint.template.macroenabled.12.xml"
modified: "application/gpx+xml.xml"
modified: "application/oda.xml"
modified: "text/css.xml"
modified: "audio/x-speex+ogg.xml"
modified: "text/x-troff-ms.xml"
new: "inode/vnd.kde.service.telnet.xml"
modified: "image/fits.xml"
modified: "application/x-pkcs7-certificates.xml"
modified: "text/x-copying.xml"
modified: "packages/libreoffice.xml"
modified: "image/x-fuji-raf.xml"
new: "inode/vnd.kde.service.appletv-pair.xml"
modified: "x-content/ebook-reader.xml"
modified: "application/x-bzdvi.xml"
modified: "application/vnd.oasis.opendocument.text.xml"
modified: "text/x-scss.xml"
modified: "text/x-idl.xml"
modified: "video/x-flv.xml"
modified: "application/x-pc-engine-rom.xml"
modified: "video/vnd.vivo.xml"
modified: "application/vnd.emusic-emusic_package.xml"
modified: "application/ram.xml"
modified: "text/xmcd.xml"
new: "inode/vnd.kde.device.printer.xml"
modified: "application/x-nautilus-link.xml"
modified: "application/x-pak.xml"
modified: "application/x-hwt.xml"
modified: "application/x-gettext-translation.xml"
modified: "application/x-kpresenter.xml"
modified: "application/vnd.ms-excel.addin.macroenabled.12.xml"
modified: "application/x-desktop.xml"
modified: "inode/chardevice.xml"
modified: "image/x-portable-anymap.xml"
modified: "multipart/appledouble.xml"
modified: "application/vnd.ms-htmlhelp.xml"
modified: "text/vnd.sun.j2me.app-descriptor.xml"
modified: "application/x-par2.xml"
modified: "text/x-subviewer.xml"
modified: "audio/x-mpegurl.xml"
modified: "application/vnd.openxmlformats-officedocument.wordprocessingml.template.xml"
modified: "application/x-spkac+base64.xml"
modified: "text/x-scheme.xml"
Still in the time dict (i.e. deleted files) ("xdgdata-mime", "apps", "services", "servicetypes")
Menu "applications-kmenuedit.menu" not found.
new: "/usr/share/applications/mono-runtime-common.desktop"
modified: "/usr/share/applications/unity-appearance-panel.desktop"
modified: "/usr/share/applications/gnome-software-local-file.desktop"
modified: "/usr/share/applications/unity-activity-log-manager-panel.desktop"
modified: "/usr/share/applications/ubuntu-system-settings.desktop"
modified: "/usr/share/applications/unity-datetime-panel.desktop"
new: "/usr/share/applications/org.kde.ktplogviewer.desktop"
new: "/usr/share/applications/org.kde.ktpcontactlist.desktop"
modified: "/usr/share/applications/simple-scan.desktop"
modified: "/usr/share/applications/unity8-dash.desktop"
modified: "/usr/share/applications/totem.desktop"
modified: "/usr/share/applications/unity-screen-panel.desktop"
modified: "/usr/share/applications/language-selector.desktop"
modified: "/usr/share/applications/org.gnome.baobab.desktop"
modified: "/usr/share/applications/unity-wacom-panel.desktop"
modified: "/usr/share/applications/unity-universal-access-panel.desktop"
new: "/usr/share/applications/kde4/ktelnetservice.desktop"
new: "/usr/share/applications/kde4/knetattach.desktop"
new: "/usr/share/applications/kde4/kamerka.desktop"
new: "/usr/share/applications/kde4/kmailservice.desktop"
The desktop entry file "/usr/share/applications/unity-lens-photos.desktop" has Type= "Application" but no Exec line
kf5.kservice.sycoca: Invalid Service : "/usr/share/applications/unity-lens-photos.desktop"
modified: "/usr/share/applications/org.gnome.Calculator.desktop"
modified: "/usr/share/applications/eog.desktop"
The desktop entry file "/usr/share/applications/unity-scope-gdrive.desktop" has Type= "Application" but no Exec line
kf5.kservice.sycoca: Invalid Service : "/usr/share/applications/unity-scope-gdrive.desktop"
modified: "/usr/share/applications/display-im6.q16.desktop"
modified: "/usr/share/applications/evince.desktop"
modified: "/usr/share/applications/cheese.desktop"
modified: "/usr/share/applications/gnome-session-properties.desktop"
modified: "/usr/share/applications/unity-color-panel.desktop"
modified: "/usr/share/applications/org.gnome.Totem.desktop"
modified: "/usr/share/applications/content-hub-send.desktop"
modified: "/usr/share/applications/webbrowser-app.desktop"
modified: "/usr/share/applications/org.gnome.Software.desktop"
modified: "/usr/share/applications/unity-mouse-panel.desktop"
modified: "/usr/share/applications/gnome-mines.desktop"
modified: "/usr/share/applications/org.gnome.PowerStats.desktop"
new: "/usr/share/applications/org.kde.kamoso.desktop"
modified: "/usr/share/applications/libreoffice-calc.desktop"
modified: "/usr/share/applications/unity-keyboard-panel.desktop"
modified: "/usr/share/applications/gnome-disk-image-writer.desktop"
modified: "/usr/share/applications/gnome-sudoku.desktop"
modified: "/usr/share/applications/libreoffice-draw.desktop"
new: "/usr/share/applications/pinta.desktop"
new: "/usr/share/applications/chromium-browser.desktop"
modified: "/usr/share/applications/gnome-system-monitor-kde.desktop"
modified: "/usr/share/applications/unity-user-accounts-panel.desktop"
new: "/usr/share/applications/org.kde.kdeconnect.nonplasma.desktop"
modified: "/usr/share/applications/evince-previewer.desktop"
modified: "/usr/share/applications/unity-power-panel.desktop"
modified: "/usr/share/applications/thunderbird.desktop"
modified: "/usr/share/applications/libreoffice-impress.desktop"
modified: "/usr/share/applications/vim.desktop"
modified: "/usr/share/applications/org.gnome.Cheese.desktop"
modified: "/usr/share/applications/org.gnome.Calendar.desktop"
modified: "/usr/share/applications/update-manager.desktop"
modified: "/usr/share/applications/gucharmap.desktop"
modified: "/usr/share/applications/unity-sound-panel.desktop"
modified: "/usr/share/applications/unity-network-panel.desktop"
new: "/usr/share/applications/mono-runtime-terminal.desktop"
modified: "/usr/share/applications/activity-log-manager.desktop"
modified: "/usr/share/applications/unity-region-panel.desktop"
modified: "/usr/share/applications/unity-control-center.desktop"
modified: "/usr/share/applications/system-config-printer.desktop"
modified: "/usr/share/applications/content-hub-clipboard.desktop"
modified: "/usr/share/applications/unity-display-panel.desktop"
modified: "/usr/share/applications/content-hub-peer-picker.desktop"
modified: "/usr/share/applications/libreoffice-math.desktop"
modified: "/usr/share/applications/gnome-disk-image-mounter.desktop"
modified: "/usr/share/applications/evolution-data-server-uoa.desktop"
The desktop entry file "/usr/share/applications/evolution-data-server-uoa.desktop" has Type= "Application" but no Exec line
kf5.kservice.sycoca: Invalid Service : "/usr/share/applications/evolution-data-server-uoa.desktop"
modified: "/usr/share/applications/signon-ui.desktop"
modified: "/usr/share/applications/gnome-system-monitor.desktop"
modified: "/usr/share/applications/unity8.desktop"
modified: "/usr/share/applications/libreoffice-writer.desktop"
modified: "/usr/share/applications/unity-bluetooth-panel.desktop"
modified: "/usr/share/applications/org.gnome.DiskUtility.desktop"
modified: "/usr/share/applications/unity-info-panel.desktop"
modified: "/usr/share/applications/libreoffice-startcenter.desktop"
new: "/usr/share/applications/org.kde.kdeconnect.kcm.desktop"
modified: "/usr/share/applications/libreoffice-xsltfilter.desktop"
modified: "/usr/share/ubuntu/applications/org.gnome.Software.desktop"
new: "/home/corrado/.local/share/applications/myclok.desktop"
Saving
KServiceTypeTrader: serviceType "ThumbCreator" not found

but at second start was much shorter

corrado@corrado-z-feb27:~$ kamoso
Playing device changed "/dev/video0"
Cannot initialize model with data QJsonObject() . missing: QJsonValue(string, "urls")
new gamma 103
new gamma 104
file:///usr/lib/x86_64-linux-gnu/qt5/qml/QtQuick/Controls/Slider.qml:204:5: QML RangeModel: Binding loop detected for property "value"
New saturation 100
New contrast 100
"0 instead of 1 arguments to message {Switch to '%1' mode} supplied before conversion."
"0 instead of 1 arguments to message {Switch to '%1' mode} supplied before conversion."
"0 instead of 1 arguments to message {Switch to '%1' mode} supplied before conversion."
KServiceTypeTrader: serviceType "ThumbCreator" not found

so i think my problem is solved
thanks

Reinstalled on Ubuntu zesty via Ubuntu software
corrado@corrado-zesty:~$ uname -a
Linux corrado-zesty 4.10.0-19-generic #21-Ubuntu SMP Thu Apr 6 17:04:57 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
corrado@corrado-zesty:~$

following error trying to start it.

corrado@corrado-zesty:~$ kamoso
Playing device changed "/dev/video0"
QQmlApplicationEngine failed to load component
qrc:/qml/Main.qml:240 Type ImagesView unavailable
qrc:/qml/ImagesView.qml:53 Type DirectoryView unavailable
qrc:/qml/DirectoryView.qml:5 module "org.kde.kquickcontrols" is not installed

libv4l2: error setting pixformat: Device or resource busy
"Device '/dev/video0' is busy"
Stop
libv4l2: error setting pixformat: Device or resource busy
"Device '/dev/video0' is busy"
Stop
libv4l2: error setting pixformat: Device or resource busy
"Device '/dev/video0' is busy"
Stop
libv4l2: error setting pixformat: Device or resource busy
"Device '/dev/video0' is busy"
Stop
libv4l2: error setting pixformat: Device or resource busy
"Device '/dev/video0' is busy"
Stop

Manfred Hampl (m-hampl) said : #19

apparently some other process is blocking the device.

what do you get for

sudo fuser -v /dev/video0