Use K3B to burn cds that will play in standard players

Asked by Patrick M on 2009-03-22

I am trying to burn cds that will play in regular cd players. My results are spotty at best. Could I be needing a codec? I have converted the .mp3 files to .wav, which results in a disc that plays only sometimes, on some players. What am I not doing / doing wrong?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu k3b Edit question
Assignee:
No assignee Edit question
Solved by:
Patrick M
Solved:
2009-03-24
Last query:
2009-03-24
Last reply:
2009-03-23
Ufuk (ufukkilicaslan) said : #1

I think the standard audio CD format is different from the converted mp3 files to wav ones. So if you want an audio CD to play in Disc players, you just need to burn the files as an audio CD in you CD burner tool. So in K3b, you need to select new Audio CD project and choose you audio files. I think you can't make an audio CD just by burning .wav files into a disc.

If you have some codec problems, be sure that libk3b3-extracodecs package is installed. Check it in synaptic.

Patrick M (prmillius) said : #2

Audio files on a commercial CD are .wav, so I think that is the format. K3B has the option of burning "audio disk" as several formats, It seem I have to tell it which one to burn. I did get a disc made With K3B to play once, but for some reason it wouldn't again. Maybe there's an updated codec I need?

Patrick M (prmillius) said : #3

The libraries are installed. I can browse the CD and see the files, and it will play on computers, just not CD player(s)

Patrick M (prmillius) said : #4

I also downloaded and tried GnomeBaker still no play. I think I'm missing something

Ufuk (ufukkilicaslan) said : #5

sudo apt-get install libmad0 libid3tag0 libmp3lame0 libk3b3-extracodecs libsamplerate0

Try to install these packages with this command if they are not installed. And then try to burn an audio cd again, pls.

Patrick M (prmillius) said : #6

All installed, still no playback on standard players.

Patrick M (prmillius) said : #7

OK I figured out what I did wrong.

I was using CD-RW's which apparently do not play in all players. Burned audio to CD-R's which work fine.

Thanks!