K3B error

Asked by rMatey on 2008-03-06

  Tried to Copy A Disk, but keep getting an error saying that K3B or the program it is using has permission to access the drive. I've used K3B for years and never had this problem. Even tried removing and reinstalling and nothing helps.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu k3b Edit question
Assignee:
No assignee Edit question
Solved by:
Корбанов Динар
Solved:
2008-03-07
Last query:
2008-03-07
Last reply:
2008-03-06
Elfy (elfy) said : #1

do you mean you're getting a 'no permission to use drive' error

if so, I've got the same problem at the moment - there are a few similar errors on the forum, as you say removing and reinstalling doesn't help

running as root works ok though

have you tried in users and groups administration check "can use audio devices"?

rMatey (zeeanonamouse) said : #3

  Check on that. I did note that an error on the disk to be copied - over the standard disc size. Also noted that the icon on the disc drive said that the new blank was in the drive, but I removed it via the drive eject button. The original error that brought all of this out was that the program that K3B was trying to use to burn the disc was not allowed to access the disc drive.
  Funny, used this program for years in exactly the smae way and it never complained before - go figure! I attribute it to a non-standard disc to be copied.