Copying multi tracks on CD audio

Asked by cheryl holmes on 2007-12-03

How do I burn an exact copy of a multi tracks audio CD? I have tried several times but the K2B will only burn the first track and not the other 2. It always asks me which track I want to burn but doesn't give me the option of burning all 3 tracks, or the entire CD. I even tried "clone" and "rip an audio cd" and that didn't work either.

I use my Yamaha burner/player to run the source CD and burn on my Aopen combo drive.
I am running Gutsy Gibbon Ubuntu 7.10.
Thank you very much! cheryl

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu k3b Edit question
Assignee:
No assignee Edit question
Solved by:
Olivier
Solved:
2007-12-11
Last query:
2007-12-11
Last reply:
2007-12-06
Olivier (olivier-lacroix) said : #1

Hi !

why don't you use the "copy CD" inside K3B

cheryl holmes (cherylholmes) said : #2

I did try that and it still pops up with which track do I want to copy. Do you think I maybe need to uninstall K3B and then reinstall it? Will the app let me do this. Is there a special way to do it? Thank you, cheryl

maiatoday (maiatoday) said : #3

Have you tried this?
when you see the icon of the inserted CD on the desktop, right click and choose Copy Disk...

Does it have the same symptoms for other disks as well?

cheryl holmes (cherylholmes) said : #4

I have tried all those things, nothing works on a multitracked CD. However CD's that are not multitracked copy and burn just fine.

Should I uninstall and reinstall K3B? If so, would you please tell me how to do it? I already tried and it said I couldn't remove the app. Thanks for your help! cheryl

Best Olivier (olivier-lacroix) said : #5

After searching a bit on the internet, it seems that k3B cannot copy multitrack CD. So unstalling and reinstalling won't do any good. Anyway, generally speaking, the program gestion in linux being centralized, uninstalling a program and reinstalling it won't improve the situation.

Try to install with synaptic gnomebaker or brasero, which are two burning programs. I guess at least one of them should do the job. Tell me if that fails

cheryl holmes (cherylholmes) said : #6

I did try all these things including gnomebaker Olivier. None of them seem to work all the time. I may have gotten gnomebaker to work once and K3B once too making multitracked copies. But none of the software will work 100% all the time. You just have to get lucky trying all of them until one finally works. I have to wonder if it is because of the Aopen multi drive I use which is about 1 year old, or the Yamaha CD burner. I have been using my combo drive to burn and my Yamaha burner to read. I need to try it the otherway around yet.//the Yamaha to burn and the combo drive to read perhaps...and see if that helps. Everything appears to be working reading and burning but when I go to play the CD I created it is empty. So far, this happens only on multitrack CD's only.

I wonder if there is something not recognizing my hardware or if I need to "install" drivers or something for the burners?

Thank you very much, all of you for your help! I really appreciate it! Cheryl.

cheryl holmes (cherylholmes) said : #7

I wanted to let you all know this problem is now resolved. I burned the copy of the multitracked CD successfully using GnomeBaker. To complete my test, I burned 2 copies, one burn to my Yamaha CRW2200E burner and another copy burned on my AOpen Combo CD/DVD burner. Both worked perfectly..and copies played perfectly! Neither K3B or Brasero would copy the multitracked CD. Thank you very much for your help! Sincerely, Cheryl Holmes

cheryl holmes (cherylholmes) said : #8

Thanks Olivier, that solved my question.