Why remove this package for gusty ?

Asked by Xoby on 2007-10-21

I was using this package in feisty, it has disappeared in gusty. Is there a reason ?

Should I post a bug report as I want it back ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu jpilot-syncmal Edit question
Assignee:
No assignee Edit question
Solved by:
Alan Pope 🍺🐧🐱 πŸ¦„
Solved:
2007-10-23
Last query:
2007-10-23
Last reply:
2007-10-21

It looks like jpilot-syncmal was removed from Debian (upon which Ubuntu is based) because the libmal-dev package is no longer available (in Debian) at the request of the maintainer of that package.

Xoby (xoby) said : #2

Thanks Alan Pope, that solved my question.