Will Jockey be updated to support nvidia-96.43.23?

Asked by Glenn Brumfield on 2012-10-03

Current versionof Jockey does not support nvidia-96.43.23 to allow use of xorg-server versions 11 & 12. Will Jockey be updated at some point to do this, or will some newer package provide this support?

I currently am running Lubuntu 12.04 with xorg pinned to Oneiric's version because the older nvidia-96.43.20 does not support Precise's newer xorg versions. My Nvidia Geforce4 Ti 4200 M in my notebook is not replaceable with a newer card in any practicable way for cost as well as availability reasons (AGP bus). Dell's proprietary version of the video card interface for the D800 notebook is the bottleneck for a newer video card. The rest of the system is reasonably current: 1.4 Ghz Pentium-M, 2Gb RAM, 120 Gb HDD.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu jockey Edit question
Assignee:
No assignee Edit question
Solved by:
Daniel Letzeisen
Solved:
2012-10-04
Last query:
2012-10-04
Last reply:
2012-10-04
N1ck 7h0m4d4k15 (nicktux) said : #1

The nvidia 96 driver is deprecated. Will not supported anymore.

Why you don't try the nouveau (open source , pre-installed driver) ?

In this list , seems to support your card. : http://nouveau.freedesktop.org/wiki/CodeNames#NV04

Unpin the Xorg version make a full update of your system and remove Nvidia driver.

Thanks

N1ck 7h0m4d4k15 (nicktux) said : #2

Sorry about the deprecated . IS NOT Deprecated. Supported nvidia-96 !

I just want to say to give a shoot in Open Source driver.

Thanks

As I originally stated, Nvidia-96.23.43 was released by Nvidia because the xorg versions (11 & 12) in Precise 12.04 were unsupported . To the best of my knowlege, Jockey does not yet support the latest version of the Nvidia-96 driver.

The open-source drivers have not supported the Nvidia Geforce4 Ti 4200 Go (AGP 8X) [NV28] card since Hardy Heron 8.04.4. Nouveau, nv & even VESA have not worked correctly for this card, hence the numerous bug reports on Launchpad. Nvidia was the only game in town for this card, even for 2D.

So my original question stands; will Jockey be updated to support nvidia-96.43.23?

It's possible. The best thing to do is follow https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-173/+bug/948053 (looks like you're already subscribed). I doubt anyone that reads this will be able to give you a definite answer.

You could also try to contact Alberto Milone directly (he doesn't seem very conversational in bug reports, so I wouldn't hold my breath waiting for a reply): https://launchpad.net/~albertomilone

Thanks, I just thought you guys might have some insights that the rest of us don't.