Cannot install post-release-update ATI Driver

Asked by Emerson Hsieh on 2012-05-03

After installing Ubuntu 12.04, I went to jockey and checked for and Proprietary Drivers.

There was 2 options: ATI FGLRX Driver(post-release-update) and the ATI FGLRX driver(without anything).

I tried installing the post-release-update one. After about 10 minutes, it said:

"Sorry, installation of this driver failed.
Please have a look at the log file for details: /var/log/jockey.log"

I went to var/log then opened jockey.log . It was about 200 lines long(didn't know what it was talking about). So I installed the second option and it causes the system to become unstable(ugly boot screen, shutting down takes forever, I cannot even play Minecraft).

Any ideas?

Get fully updated first, then reboot, then install the driver. May help

Emerson Hsieh (emersonhsieh) said : #2

I tried that already. And I reinstalled Ubuntu 3 times already. All have the same results.

david wood (david-wood) said : #3

Seeing this as well. Being updated/recently rebooted does not affect it.

david wood (david-wood) said : #4

Worth noting: I was looking to move to updates because FGLRX was causing big ugly artifacts in Google Chrome. Hadn't looked recently, but found out the open source RADEON driver is now working surprisingly well, even for i.e. 3D gaming.

Can you help with this problem?

Provide an answer of your own, or ask Emerson Hsieh for more information if necessary.

To post a message you must log in.