ipe 7.1.10-2 source package in Ubuntu

Changelog

ipe (7.1.10-2) unstable; urgency=medium

  * patches/fix-moc.patch: Remove.  Use QT_SELECT to tell qtchooser which
    version of Qt we want.

  * control: Revert back to libjpeg-dev.  Appreciate the gentle prodding
    by all.  Closes: #805852, #814873.

 -- Steve M. Robbins <email address hidden>  Tue, 03 May 2016 23:04:20 -0500

Upload details

Uploaded by:
Debian Science Team on 2016-05-04
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ipe_7.1.10-2.dsc 2.1 KiB 26cb4d6fa6f48e721223d0d9b443bbaaf461c06584a78e61256fdfc0f166437c
ipe_7.1.10.orig.tar.gz 1.7 MiB 7fcede66270ec07e0f64634e297a6d1ab460cc434031d563736469250545934f
ipe_7.1.10-2.debian.tar.xz 9.1 KiB b8115f7e575b43439f7029d0b2221a4c4b7359ec84033ec4c5c0e22fda0d3fee

No changes file available.

Binary packages built by this source

ipe: No summary available for ipe in ubuntu yakkety.

No description available for ipe in ubuntu yakkety.

ipe-dbgsym: No summary available for ipe-dbgsym in ubuntu yakkety.

No description available for ipe-dbgsym in ubuntu yakkety.

libipe-dev: No summary available for libipe-dev in ubuntu yakkety.

No description available for libipe-dev in ubuntu yakkety.

libipe7.1.10: No summary available for libipe7.1.10 in ubuntu yakkety.

No description available for libipe7.1.10 in ubuntu yakkety.

libipe7.1.10-dbgsym: No summary available for libipe7.1.10-dbgsym in ubuntu yakkety.

No description available for libipe7.1.10-dbgsym in ubuntu yakkety.