do I have to install intel-microcode package on ubuntu 14 and 16?

Asked by yuange on 2018-06-22

I managed about hunderds of ubuntu servers ,some server install intel-microcode package after patching ,but most didn't.

So ,my question is do I have to install intel-microcode package on all servers ?

If not ,what consequence will it be ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu intel-microcode Edit question
Assignee:
No assignee Edit question
Last query:
2018-06-22
Last reply:
2018-06-22

Do you mean Ubuntu 14.04 and Ubuntu 16.04? There is no Ubuntu 14 or Ubuntu 16.....?

https://askubuntu.com/questions/819872/intel-microcode-necessary

Seems optional. If the server is running OK without it then I'd leave it off to not rock the boat. Don't fix what ain't broken

Can you help with this problem?

Provide an answer of your own, or ask yuange for more information if necessary.

To post a message you must log in.