indicator-multiload ... installed, running, but not visible 16.04.2 LTS

Asked by Geoffrey J Russell on 2017-06-14

I installed indicator-multiload on 16.04.2 LTS using the standard
repository, and then indicator-multiload_0.4-0ubuntu4_amd64.deb

The indicator doesn't appear. If I start it from the command line .... /usr/bin/indicator-multiload
I get the message: GDBus.Error:org.freedesktop.DBus.Error.NotSupported: Application does not handle command line arguments

If I sudo it, it just sits apparently doing nothing.

This is running on an Intel NUC ... I have psensor running okay

Question information

English Edit question
Ubuntu indicator-multiload Edit question
No assignee Edit question
Solved by:
Geoffrey J Russell
Last query:
Last reply:
Michael Hofmann (mh21) said : #1

hmm, works ok here, could you try killing it with "killall indicator-multiload" and then restarting it again?

Apologies, it was all just my mistake. multiload was running and
displaying all the time ... I had two indicators and was visually confused
about which was which.

I originally had another indicator and it displayed a similar chart, but
when I installed multiload, it seems to
have surplanted the other one and the default chart looks the same.

On Wed, Jun 14, 2017 at 10:23 PM, Michael Hofmann <
<email address hidden>> wrote:

> Your question #643811 on indicator-multiload in Ubuntu changed:
> multiload/+question/643811
> Status: Open => Answered
> Michael Hofmann proposed the following answer:
> hmm, works ok here, could you try killing it with "killall indicator-
> multiload" and then restarting it again?
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> multiload/+question/643811/+confirm?answer_id=0
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> multiload/+question/643811
> You received this question notification because you asked the question.

6 Fifth Ave,
St Morris, S.A. 5068
Ph: 041 8805 184 / 08 8332 5069

My mistake entirely. Everything is working fine.