Time not showing in indicator 12.04 (64-bit)

Asked by Mark Bradley

Hi - I don't have the time displayed in the indicators. I've searched online, through the Dash search function, in settings, etc - can't see where to switch this on. Apologies if this is really simple.

I'm just a bit unsure, as I had the (now resolved) Gstreamer issues after upgrading to 12.04 (64-bit). I had to remove and reinstall a whole bunch of gstreamer packages - and this process removed a whole lot of extra apps/packages, and I'm worried this clock/time display might be one of them. Note that I fixed my audio issues - but now my time display is gone. Not sure it was there before my gstreamer fix - but definitely not there now.

Would love to get it back. Cheers.

Question information

English Edit question
Ubuntu indicator-datetime Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :


sudo apt-get --reinstall install indicator-datetime

Revision history for this message
Mark Bradley (mark-e-bradley) said :

Thanks actionparsnip, that solved my question.