indicator-applet stop working

Asked by Mike Basinger on 2009-05-26

Binary package hint: indicator-applet

My indicator-applet stopped working, and I can't think of any changes I made that would effect it.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: indicator-applet 0.1.6-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: indicator-applet
Uname: Linux 2.6.28-11-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu indicator-applet Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-26
Last reply:
2009-05-26
Mike Basinger (mike.basinger) said : #1
Chris Coulson (chrisccoulson) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Dmitry Tantsur (divius) said : #3

To my mind indicator applet is still much too buggy... The only thing I can suggest is to return to the old behavious:
http://martinpitt.wordpress.com/2009/02/23/the-stracciatella-gnome-session/

Can you help with this problem?

Provide an answer of your own, or ask Mike Basinger for more information if necessary.

To post a message you must log in.