How to restore default indicator applets

Asked by Christopher on 2011-01-06

I had to move a panel to the left on my netbook, and couldn't isolate the 'Properties' to restore it to the top. In the end, I had removed just about everything from the panel before I could find a spot where I could right click and reset the position.

How do I restore the applets I removed; i.e Sound, network etc.?

Question information

English Edit question
Ubuntu indicator-applet Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Best Sam_ (and-sam) said : #1

To see nettool and indicator-sound you need notification area and indicator applet.
Right click on empty space of panel -> add to panel and search the list.

In case to unset panel to default via CLI:
gconftool --recursive-unset /apps/panel

or restart panel via CLI:
pkill gnome-panel

Christopher (soft-kristal) said : #2

Yes - I knew there was something I forgot to do today. I did just that last night and my icons are restored.

The Unity panel consumes too many resources on my puny netbook, so I use the classic Gnome instead.

I hope there are no plans to remove the option of using the classic desktop anytime soon.

Christopher (soft-kristal) said : #3

Thanks Samantha (aka Sam), that solved my question.

Sam_ (and-sam) said : #4

No worry, there is no change to it that allows a user to choose preferred desktop environment via installation of 'meta package'.

... and removing it.

... unchecking the Unity plugin in CCSM will stop unity from running

cableguy54 (cableguy54) said : #5

I am using logitech with microphone usb headset and have very low volume what can i do to to reload drivers or ?
thank s
I was working good till i just turn it on one day

a Beginner

Christopher (soft-kristal) said : #6

@cableguy 54 - do you have PulseAudio Volume Control installed? I used to have - and occasionally still do have problems with my Logitech USB AudioHub, and the PulseAudio tools usually solve them.