Ubuntu

Connected but no internet

Asked by Christoffer Okkels on 2012-02-05

OS: Ubuntu 11.10

3 days ago I connected my notebook to my wireless network at home. It worked perfectly. Today I set it to hibernate for 1 hour and when I started it again there was no internet. Don't get me wrong, the network manager said that it was connected to my router - full strength - but there was no internet.

I booted my windows 7 notebook to check if it was a network error but it was working flawlessly. Then I tried opening terminal on my ubuntu notebook and pinging my router but it said "Network unreachable". I have tried rebooting and reconnecting several times but this hasn't helped.

I desperately need your help!

Thanks in advance,
Chris

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ifupdown Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-05
Last reply:
2012-02-05
Sam_ (and-sam) said : #1

Did you try a reboot. There is a bug somewhere regarding reconnect after some while on resume from suspend or hibernate, iirc ifup-down conflicts with network-manager. It may also help to switch off the router for five minutes and turn it on while system is shutdown and then boot again.

Can you help with this problem?

Provide an answer of your own, or ask Christoffer Okkels for more information if necessary.

To post a message you must log in.