'libicu-dev' depends on a wrong package

Asked by Hiroaki Goto on 2013-12-29

In precise, Ubuntu 12.04, 'apt-cache show libicu-dev' indicates that the package depends on 'libicu48'.
But, it actually depends on 'libicu52' according to the description of 'apt-cache depends libicu-dev'.
Is this a bug or misdocumentation?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu icu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2013-12-30
Last query:
2013-12-30
Last reply:
2013-12-29

I suggest you report a bug

Hiroaki Goto (stonedot) said : #2

Thank you for your suggestion, actionparsnip.
I'm going to report this problem as a bug.

Hiroaki Goto (stonedot) said : #3

Thanks actionparsnip, that solved my question.

Hiroaki Goto (stonedot) said : #4

I carefully checked this problem again and I understood it was caused by ppa package.
This is not a bug; it's only my misunderstanding.

Therefore I won't report this.
I'm sorry to have caused a confusion.