unable to read or parse jnlp file for Android

Asked by John Wilson

Still trying to get my Android to work with Ubuntu and having trouble getting the Androidweb cast to work. It seems to need to be activated but when I try to I get an error message.
Here is the output:
john@john-775Dual-880Pro:~/Android$ javaws <jnlp file>
bash: syntax error near unexpected token `newline'
Any suggestions as to the correct syntax?

Question information

English Edit question
Ubuntu icedtea-web Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best mycae (mycae) said :

Did you actually type "<jnlp file>" ? If so, this is incorrect.

You are meant to replace the bit inside the angle brackets <> with the actual name of the file you wish to load.

for example, if you have a jnlp file called "my-java-webstartthing.xml", and it is in the current directory (ie ~/Android), then type:

javaws my-java-webstartthing.xml

Revision history for this message
John Wilson (jwilsondmartin) said :

Thanks mycae, that solved my question.