Is there anyone can update this package?

Asked by 王滋涵 on 2019-03-25

This package has been 1.4.0-1 in Debian buster and plus [1], when it can be upgraded in Ubuntu disco?

[1] https://packages.debian.org/buster/ibus-rime

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ibus-rime Edit question
Assignee:
No assignee Edit question
Last query:
2019-03-25
Last reply:
2019-03-25
Manfred Hampl (m-hampl) said : #1

Ubuntu is no rolling release. This means that package versions usually are not updated to higher versions than the one initially provided with a certain Ubuntu release.
Newer package versions are provided only with newer Ubuntu releases.

But even for Ubuntu 19.04 the upgrade to version 1.4.0 in Debian buster was too late (after the Debian import freeze date for 19.04).

The only possibilities to bring ibus-rime version 1.4.0 to Ubuntu is the SRU process. Please see https://wiki.ubuntu.com/StableReleaseUpdates for details.

Another possibility would be that somebody volunteers to create a PPA with such version.

Can you help with this problem?

Provide an answer of your own, or ask 王滋涵 for more information if necessary.

To post a message you must log in.