lib32/ is missing

Asked by Peter Parzer

Ubuntu 12.04 LTS amd64
ia32-libs-multiarch:i386 20090808ubuntu35

The 32bit, which was part of ia32-libs in 11.10 is now missing. Because of this acroread does not work on 64bit systems for Active Directory users.

Question information

English Edit question
Ubuntu ia32-libs Edit question
No assignee Edit question
Solved by:
Micah Gersten
Last query:
Last reply:

This question was originally filed as bug #989586.

Revision history for this message
Micah Gersten (micahg) said :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at if you are uncertain if they are bugs. For help on reporting bugs, see There is also a vibrant support community available at and you might consider asking your question there.

Revision history for this message
Best Micah Gersten (micahg) said :

libpam-winbind is a suggests of ia32-libs-multiarch:i386 see for why

Revision history for this message
Peter Parzer (peter-parzer) said :

Thanks Micah Gersten, that solved my question.