hplip 3.16.5+repack1-1 source package in Ubuntu

Changelog

hplip (3.16.5+repack1-1) unstable; urgency=medium

  * Repack the 3.16.5 upstream release to remove
    prnt/hpcups/ErnieFilter.{cpp,h} source files as they are non-free
    (Closes: #816870) (LP: #1553628)
  * Add patch to disable ErnieFilter usage everywhere, to cope with the repack

 -- Didier Raboud <email address hidden>  Sun, 10 Jul 2016 12:34:10 +0200

Upload details

Uploaded by:
Debian Printing Group on 2016-07-12
Uploaded to:
Sid
Original maintainer:
Debian Printing Group
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
hplip_3.16.5+repack1-1.dsc 2.9 KiB 6018bad8b6733ad326f43739f3393f2fd4d7fb1ff0942e0606f8098f96b6c236
hplip_3.16.5+repack1.orig.tar.xz 8.4 MiB ae98da1a7a759c2ca4ead1322d7a81794a4c43b785d82ba9de6fafd86aaf7932
hplip_3.16.5+repack1-1.debian.tar.xz 95.1 KiB ada3fc79e0b67adf5a9815adf9c70939d611404b8c77a31913af443639064191

No changes file available.

Binary packages built by this source

hpijs-ppds: No summary available for hpijs-ppds in ubuntu yakkety.

No description available for hpijs-ppds in ubuntu yakkety.

hplip: No summary available for hplip in ubuntu yakkety.

No description available for hplip in ubuntu yakkety.

hplip-data: No summary available for hplip-data in ubuntu yakkety.

No description available for hplip-data in ubuntu yakkety.

hplip-dbgsym: No summary available for hplip-dbgsym in ubuntu yakkety.

No description available for hplip-dbgsym in ubuntu yakkety.

hplip-doc: No summary available for hplip-doc in ubuntu yakkety.

No description available for hplip-doc in ubuntu yakkety.

hplip-gui: No summary available for hplip-gui in ubuntu yakkety.

No description available for hplip-gui in ubuntu yakkety.

libhpmud-dev: No summary available for libhpmud-dev in ubuntu yakkety.

No description available for libhpmud-dev in ubuntu yakkety.

libhpmud0: No summary available for libhpmud0 in ubuntu yakkety.

No description available for libhpmud0 in ubuntu yakkety.

libhpmud0-dbgsym: No summary available for libhpmud0-dbgsym in ubuntu yakkety.

No description available for libhpmud0-dbgsym in ubuntu yakkety.

libsane-hpaio: No summary available for libsane-hpaio in ubuntu yakkety.

No description available for libsane-hpaio in ubuntu yakkety.

libsane-hpaio-dbgsym: No summary available for libsane-hpaio-dbgsym in ubuntu yakkety.

No description available for libsane-hpaio-dbgsym in ubuntu yakkety.

printer-driver-hpcups: No summary available for printer-driver-hpcups in ubuntu yakkety.

No description available for printer-driver-hpcups in ubuntu yakkety.

printer-driver-hpcups-dbgsym: No summary available for printer-driver-hpcups-dbgsym in ubuntu yakkety.

No description available for printer-driver-hpcups-dbgsym in ubuntu yakkety.

printer-driver-hpijs: No summary available for printer-driver-hpijs in ubuntu yakkety.

No description available for printer-driver-hpijs in ubuntu yakkety.

printer-driver-hpijs-dbgsym: No summary available for printer-driver-hpijs-dbgsym in ubuntu yakkety.

No description available for printer-driver-hpijs-dbgsym in ubuntu yakkety.

printer-driver-postscript-hp: No summary available for printer-driver-postscript-hp in ubuntu yakkety.

No description available for printer-driver-postscript-hp in ubuntu yakkety.