hplip 3.15.7-0ubuntu1 source package in Ubuntu

Changelog

hplip (3.15.7-0ubuntu1) wily; urgency=low

  * New upstream release
     - Added support for HP Deskjet 1110, 1111, 1112 Printer, HP DeskJet
       2131 All-in-One Printer, HP Deskjet Ink Advantage 1110, 1115, 1118
       Printer, HP DeskJet Ink Advantage 2130, 2135, 2138, 3630, 3635, 3636,
       3638, 3830, 3835 All-in-One Printer, HP OfficeJet 3830, 3832, 3834
       All-in-One Printer, HP Officejet 7510 Wide Format All-in-One Printer
     - Removed the duplicate collate option from HP Device Manager
     - Fixed: Traceback error occurs when trying to configure a queue of same
       name
       but with different IO type
     - Fixed: HPLIP installer prompts to set up printers, even when printers are
       already set up (LP: #1464013).
     - Fixed: Insecure binary driver verification (CVE-2015-0839, LP: #1432516).

 -- Till Kamppeter <email address hidden>  Wed, 19 Aug 2015 13:56:00 -0300

Upload details

Uploaded by:
Till Kamppeter on 2015-08-19
Uploaded to:
Wily
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
hplip_3.15.7.orig.tar.gz 21.0 MiB d310903048f3600f93422e5a8c39ddd682511e0849cd9abc5e943f9a10bdd49d
hplip_3.15.7-0ubuntu1.debian.tar.xz 93.3 KiB f9c3a2838eeb4a149b98194967f40362d4bd97c488240065cd875472b65e97d5
hplip_3.15.7-0ubuntu1.dsc 2.4 KiB ba3d2445ed7b6ef033e922024b05c6edbc6f6edba4d5b612fd0c607071fb43bc

View changes file

Binary packages built by this source

hpijs-ppds: No summary available for hpijs-ppds in ubuntu wily.

No description available for hpijs-ppds in ubuntu wily.

hplip: No summary available for hplip in ubuntu wily.

No description available for hplip in ubuntu wily.

hplip-data: No summary available for hplip-data in ubuntu wily.

No description available for hplip-data in ubuntu wily.

hplip-dbg: No summary available for hplip-dbg in ubuntu wily.

No description available for hplip-dbg in ubuntu wily.

hplip-dbgsym: No summary available for hplip-dbgsym in ubuntu wily.

No description available for hplip-dbgsym in ubuntu wily.

hplip-doc: No summary available for hplip-doc in ubuntu wily.

No description available for hplip-doc in ubuntu wily.

hplip-gui: No summary available for hplip-gui in ubuntu wily.

No description available for hplip-gui in ubuntu wily.

libhpmud-dev: No summary available for libhpmud-dev in ubuntu wily.

No description available for libhpmud-dev in ubuntu wily.

libhpmud-dev-dbgsym: No summary available for libhpmud-dev-dbgsym in ubuntu wily.

No description available for libhpmud-dev-dbgsym in ubuntu wily.

libhpmud0: No summary available for libhpmud0 in ubuntu wily.

No description available for libhpmud0 in ubuntu wily.

libhpmud0-dbgsym: No summary available for libhpmud0-dbgsym in ubuntu wily.

No description available for libhpmud0-dbgsym in ubuntu wily.

libsane-hpaio: No summary available for libsane-hpaio in ubuntu wily.

No description available for libsane-hpaio in ubuntu wily.

libsane-hpaio-dbgsym: No summary available for libsane-hpaio-dbgsym in ubuntu wily.

No description available for libsane-hpaio-dbgsym in ubuntu wily.

printer-driver-hpcups: No summary available for printer-driver-hpcups in ubuntu wily.

No description available for printer-driver-hpcups in ubuntu wily.

printer-driver-hpcups-dbgsym: No summary available for printer-driver-hpcups-dbgsym in ubuntu wily.

No description available for printer-driver-hpcups-dbgsym in ubuntu wily.

printer-driver-hpijs: No summary available for printer-driver-hpijs in ubuntu wily.

No description available for printer-driver-hpijs in ubuntu wily.

printer-driver-hpijs-dbgsym: No summary available for printer-driver-hpijs-dbgsym in ubuntu wily.

No description available for printer-driver-hpijs-dbgsym in ubuntu wily.

printer-driver-postscript-hp: No summary available for printer-driver-postscript-hp in ubuntu wily.

No description available for printer-driver-postscript-hp in ubuntu wily.