hplip 1.6.9-0ubuntu2.1 source package in Ubuntu

Changelog

hplip (1.6.9-0ubuntu2.1) edgy-security; urgency=low

  * SECURITY UPDATE: arbitrary command execution via network
  * Add debian/patches/90_subprocess_replacement: use subprocess instead.
  * References
    https://launchpad.net/bugs/149121
    CVE-2007-5208

 -- Kees Cook <email address hidden>   Thu, 11 Oct 2007 10:25:17 -0700

Upload details

Uploaded by:
Kees Cook on 2007-10-12
Uploaded to:
Edgy
Original maintainer:
Henrique de Moraes Holschuh
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
hplip_1.6.9.orig.tar.gz 9.6 MiB 03d1a8058dcb595882326010ea57915550ddf6489a34fd204b0ca6efbfcf5018
hplip_1.6.9-0ubuntu2.1.diff.gz 253.1 KiB fe0d2019c7aa97909a22bb36ec017dafdf907bacd0b8df4b9ade4bec8f7a6283
hplip_1.6.9-0ubuntu2.1.dsc 867 bytes e1a415df2ebf9c95269ef5fee0b5bea8b9d5a9e2ddf2a438ab076c3ac2f7e5f8

View changes file

Binary packages built by this source

hpijs: No summary available for hpijs in ubuntu edgy.

No description available for hpijs in ubuntu edgy.

hpijs-ppds: No summary available for hpijs-ppds in ubuntu edgy.

No description available for hpijs-ppds in ubuntu edgy.

hplip: No summary available for hplip in ubuntu edgy.

No description available for hplip in ubuntu edgy.

hplip-data: No summary available for hplip-data in ubuntu edgy.

No description available for hplip-data in ubuntu edgy.

hplip-dbg: No summary available for hplip-dbg in ubuntu edgy.

No description available for hplip-dbg in ubuntu edgy.

hplip-doc: No summary available for hplip-doc in ubuntu edgy.

No description available for hplip-doc in ubuntu edgy.